Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 7.5m White
Tootekood: CQ2081S GTIN: 4052792020960 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2081S
1-3 tp
13
6,55 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 0.5m Black
Tootekood: CQ3023S GTIN: 4052792020274 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3023S
13
2,20 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 15m White
Tootekood: CP2101U GTIN: 4052792023657 Võrguseadmed
Patchcord, EconLine, CP2101U
1-3 tp
13
6,67 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 3m Blue
Tootekood: CP2066U GTIN: 4052792024111 Võrguseadmed
Patchcord, EconLine, CP2066U
1-3 tp
13
2,90 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 5m Black
Tootekood: CP2073U GTIN: 4052792023824 Võrguseadmed
Patchcord, EconLine, CP2073U
1-3 tp
13
4,30 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 7.5m Grey
Tootekood: CP2082U GTIN: 4052792023732 Võrguseadmed
Patchcord, EconLine, CP2082U
1-3 tp
13
4,75 €
Thumbnail
Võrguseade Ubiquiti AM-5AC21-60
Tootekood: AM-5AC21-60 GTIN: 810354021428 Võrguseadmed
WRL ANTENNA SECTOR AIRMAX/5GHZ
1-3 tp
13
192,99 €
+0,64 €
Thumbnail
Võrguseade MikroTik S+85DLC03D
Tootekood: MT S+85DLC03D GTIN: 5902560365955 Võrguseadmed
0GbE SFP+ SR-LC (MM) 850nm for CCR1036-8G-2S+/EM Unit
1-3 tp
13
27,49 €
Thumbnail
Võrguseade StarTech.com FLUSH MOUNT EXPRESSCARD USB 3
Tootekood: ECUSB3S254F GTIN: 65030843577 Võrguseadmed
StarTech FLUSH MOUNT EXPRESSCARD USB 3 (ECUSB3S254F)
13
47,69 €
Thumbnail
Võrguseade Cisco 10GBASE-SR SFP Module, Enterprise-Class
Tootekood: SFP-10G-SR-S= GTIN: 882658782466 Võrguseadmed
CISCO 10GBASE-SR SFP Module Enterprise
13
209,60 €
Thumbnail
Võrguseade D-Link Express EtherNetwork Desktop Switch 16x10/100
Tootekood: DES-1016D/E GTIN: 790069221279 Võrguseadmed
D-Link DES-1016D/E. Switch type: Unmanaged. MAC address table: 8000 entries, Maximum data transfer rate: 0.1 Gbit/s. LED indicators: power. Internal memory: 2 MB. Data transfer rate: 100 Mbit/s, Dimensions (WxDxH): 324 x 231 x ...
13
45,60 €
−0,20 €
Thumbnail
Võrguseade HP HPE Aruba 2930F-48G PoE+ 4SFP+ Switch
Tootekood: JL256A GTIN: 190017007267 Võrguseadmed
HPE Aruba 2930F 48G PoE+ 4SFP+ Swch (JL256A)
13
2469,50 €
−41,95 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
13
50,80 €
Thumbnail
Võrguseade HP Aruba X372 54VDC 680W PS
Tootekood: JL086A#ABB GTIN: 888793598047 Võrguseadmed
HPE Aruba X372 54VDC 680W PS
13
440,62 €
−0,20 €
Thumbnail
Võrguseade Alantec Tool shock to joints LSA
Tootekood: NI004 GTIN: 5901738552357 Võrguseadmed
Alantec Lsa ühenduse tööriist
13
5,99 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
13
223,61 €
Thumbnail
Võrguseade Gembird Patch Panel 24 Porty 1U 19" Kat.5e screen with an organization of black cables
Tootekood: NPP-C524-002 GTIN: 8716309079617 Võrguseadmed
Original part number NPP-C524-002 Product name Gembird 19" patch panel 24 port 1U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 24 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 111 mm Width 483 mm Depth 45 mm Net weight 1.7 kg Colour Black
1-3 tp
13
37,87 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
13
56,25 €
Thumbnail
Võrguseade LevelOne POI-2002
Tootekood: POI-2002 GTIN: 4015867160695 Võrguseadmed
Tüüp: Injector
13
55,10 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
13
19,99 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
13
160,50 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
13
144,60 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
13
324,50 €
−1,70 €
Thumbnail
Võrguseade TRENDnet Managed Switch Tööstuslik PoE Switch: 6 porti, 4 x Gigabit PoE+, 1 x Gigabit, 1 x Gigabit SFP, Layer 2 manageeritav, Din, IP30, -40 to 75 ºC, 120W
Tootekood: TI-PG541i GTIN: 710931160581 Võrguseadmed
6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch TI-PG541i (Version v1.0R) Hardened IP30 rated metal enclosure with integrated DIN-Rail mount Wide operating temperature range - 40 to 70 °C (-40 to 158 °F) 4 x Gigabit PoE+ (802.3at) ports, 1 x Gigabit port, and 1 x Gigabit SFP slot 120 Watts total power budget Dual redundant power inputs and alarm relay output CLI (Telnet), Web (HTTP), SNMP v1/2c management 802.1Q/MAC-Based VLAN and IGMP Snooping support 802.1p/DSCP/Queue Scheduling (SP/WFQ/WRR) QoS support Power supply sold separately (models: 48VDC3000 / TI-S24048 / TI-S12048) TRENDnet’s 6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch, model TI-PG541i, has four Gigabit PoE+ ports, one Gigabit port, one Gigabit SFP slot and a 120 Watts PoE budget. The switch is equipped with an IP30 rated metal enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate within a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments. L2 management include features such as PoE port control, VLAN, multicast, and QoS which allow for network integration flexibility. Industrial Hardened Design Equipped with a rugged IP30 rated enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate with a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments. Integration Flexibility Managed features include PoE per port control/priority/scheduling/power delay, 802.1Q/MAC-based VLAN, IGMP snooping, per port bandwidth control/802.1p/DSCP/queue scheduling, and SNMP trap/RMON/SMTP alert/syslog/port mirror for monitoring and flexible network integration. Fault Tolerance Features dual redundant power inputs (Primary and RPS) from external power sources and an output alarm relay to indicate the event of input power failure Full PoE+ Power Budget Supplies up to 30 Watts of PoE/PoE+ power per port (ports 1-4 802.3at/802.3af) with a 120 Watt PoE power budget Network Ports and Capacity 4 x Gigabit PoE+ ports, 1 x Gigabit Port, and 1 x Gigabit SFP slot allow for a 12Gbps switching capacity Integrated DIN-Rail Mount IP30 rated metal enclosure with integrated DIN-rail mounting hardware Full PoE Control Per Port PoE control features include enabling/disabling PoE and class, power priority, PD alive check, scheduling, and power delay per port using CLI or web management. L2 Management Managed features include 802.1Q, /MAC-Based VLAN, IGMP v1/2/3 Snooping, per port bandwidth control/802.1p/DSCP/Queue Scheduling (SP/WFQ/WRR), and Storm Control for flexible network integration. System Monitoring Monitoring features include SNMPv1/v2c, MIB support, SNMP trap, RMON Groups (1, 2, 3, 9), SMTP alert, syslog, and port mirroring. Redundant Power Dual redundant power inputs (primary and RPS) with overload current protection Alarm Output Alarm relay output triggered by power failure of primary and/or redundant power (DIP switch) Jumbo Frame Sends larger packets, or Jumbo Frames (up to 10K) Wide Temperature Hardened switch is rated for an operating temperature range of - 40 to 70 °C (-40 to 158 °F) Electro Magnetic Compliance Complies with IEC61000-6-2 EMC generic standard immunity for industrial environments Shock and Vibration Resistant Rated for shock (IEC 60068-2-27), freefall (IEC 60068-2-32), and vibration (IEC 60068-2-6) LED Indicators LED indicators convey power, redundant power, alarm, SFP, PoE, and network port status Grounding Point Grounding point protects equipment from external electrical surges
13
250,05 €
−1,35 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet Tööstuslik PoE+ Injector: 1 x 10/100/1000Mbps, Din, IP30, -40 to 75 ºC, kuni 30W
Tootekood: TI-IG30 GTIN: 710931160437 Võrguseadmed
Injector Industrial Gbit PoE+ Injector 30W IP 30
13
49,45 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
1-3 tp
13
131,80 €
Thumbnail
Võrguseade LevelOne POI-3000 High Power PoE
Tootekood: POI-3000 GTIN: 4015867158111 Võrguseadmed
Tüüp: Injector
13
93,87 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
13
31,97 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 1U Kat.5E Grey
Tootekood: PPU5-1024-S GTIN: 5901969404098 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. - 24 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: grey RAL9004.
13
14,99 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 0.5U Kat.5E black
Tootekood: PPU5-0024-B GTIN: 5901969404166 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Attached cable management panel ensures easy stability of installation. - 24 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Attached cable management panel. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
13
19,99 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 0.5U Kat.6 black
Tootekood: PPU6-0024-B GTIN: 5901969404142 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 unshielded RJ-45 ports category 6. Application of IDC/LSA connectors, provides fast and easy installation. Attached cable management panel ensures easy stability of installation. - 24 unshielded RJ-45 ports category 6. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Attached cable management panel. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
13
22,45 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
13
85,04 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
13
141,42 €
Thumbnail
Võrguseade TRENDnet Tööstuslik Switch: 10 x Gigabit, Din-rail, IP30, -40 to 75 ºC
Tootekood: TI-G102 GTIN: 710931160925 Võrguseadmed
Ethernet x 10, SFP x 2, 16 K entries, 2048 KB Buffer
13
208,50 €
−1,05 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) 1000Base-T RJ45
Tootekood: TEG-MGBRJ GTIN: 710931610314 Võrguseadmed
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections.     Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
Laos
13
39,10 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100Base-TX <> 100Base-FX Single Mode SC / 30km, IP40, DIN, -40 to 75 ºC
Tootekood: TI-F10S30 GTIN: 710931160468 Võrguseadmed
TRENDnet’s TI-F10S30 is a compact IP40 rated 100Base-FX fiber converter with hardened components rated for extreme industrial environments. It accommodates long distance networking with 100Base-FX Single-Mode fiber over distances of up to 30 km (18.6 miles). Both DIN-rail and wall mount hardware is included. Power supply sold separately: model TI-M6024.Andmeedastuskiirus (maksimaalne)200 Mbit/sKonverteri sisendi liides100Base-TXKonverteri väljundi liides100Base-FXVõrgustandardidIEEE 802.3,IEEE 802.3u,IEEE 802.3xEthernet-liidese tüüpKiire EthernetEthernet LAN-i andmeedastuskiirused10,100 Mbit/sEtherneti vaskkaablite tehnoloogia10BASE-T,100BASE-TXEtherneti kiudkaablite tehnoloogia100BASE-FXVoo reguleerimise tugiJahAutomaatne ühildumineJahDupleks-süsteemTäisversioon, PoolFiiberoptiline pistmikSCÜhenduvustehnoloogiaJuhtmega ühendatudEthernet LAN (RJ-45) pordid1Kiudjuhtme portide arv1Maksimaalne ülekandekaugus30000 mLainepikkus1310 nmKiustruktuurÜksikrežiimToetatud kiudkaabli läbimõõt9/125Lingi bilanss7 dBSisemineEiLED-indikaatoridJahToote värvMustKorpuse materjalMetallRahvusvahelise kaitse (IP) koodIP40DIN-liistu paigaldamineJahSisendpinge12-60Elektritarbimine (max)1,92 WKiirpaigaldusjuhendJahKasutamistemperatuur (T-T)-40 - 75 °CSertifikaatFCC, CELaius60 mmSügavus50 mmKõrgus35 mmKaal90 g
13
58,21 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
13
66,20 €
Thumbnail
Võrguseade MikroTik 12POW150, Hot Swap PSU 12V150W for CCR1072-1G-8S+,
Tootekood: 12POW150 GTIN: 2521121716437 Võrguseadmed
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
1-3 tp
13
86,30 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,00 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
204,50 €
−1,05 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
13
199,20 €
Thumbnail
Võrguseade Digitus Switch Gigabit Desktop 8-port, 8x10/100/1000Mbps PoE+ af/at 135W, metal housing (DN-95340)
Tootekood: DN-95340 GTIN: 4016032390596 Võrguseadmed
PoE Switch DIGITUS 8-Port 10/100/1000Mbps 135W + 1x Uplink
13
150,35 €
−0,80 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
13
1550,85 €
−2,55 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
13
31,75 €
−0,25 €
Thumbnail
Võrguseade TRENDnet Switch 8-PORT GIGABIT POE+ (TPE-TG82G)
Tootekood: TPE-TG82G GTIN: 710931161083 Võrguseadmed
8 x Gigabit PoE+ ports 61W PoE budget 16Gbps switching capacity Sturdy metal switch Plug and Play installation Use with TRENDnet&#39;s PoE Splitter to network and power non-PoE devices The 8-Port Gigabit PoE+ Switch, model TPE-TG82g, delivers data and power over existing Ethernet cables to Power over Ethernet (PoE) devices such as Access Points and IP Cameras. It supports both PoE and PoE+ devices with a 61W PoE budget. Plug and Play this sturdy metal switch for reliable high-speed PoE networking. PoE Power A 61W PoE power budget supports up to eight Power over Ethernet devices. Gigabit Ethernet Eight gigabit ports provide a 16Gbps switching capacity to support edge network installations. Compact Design With a compact and lightweight housing design, this switch is well-suited for desktop installations. Its fanless design is ideal for quiet environments that require silent operation. PoE Supplies up to 30W of PoE+ power per port with a total power budget of 61W. Supports both PoE (802.3af) and PoE+ (802.3at) devices. Ports Eight gigabit PoE+ ports Switching Capacity 16Gbps switching capacity Jumbo Frame Sends larger packets, or Jumbo Frames (up to 9KB) for increased performance Energy Savings Embedded GREENnet technology reduces power consumption Housing Sturdy metal housing LED Indicators LED indicators convey port status
13
66,56 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP Patchk.,20m,Grau (DK-1644-200-5)
Tootekood: DK-1644-200-5 GTIN: 4016032441519 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 20 m, Farbe Grau
13
70,40 €
−0,40 €
Thumbnail
Võrguseade Equip Patch Cable 605503 RJ45-Connector on RJ45-Stecker S/FTP Cat.6 50.00m gray (605603)
Tootekood: 605603 GTIN: 4015867180143 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
13
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605638 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 15.00m blue
Tootekood: 605638 GTIN: 4015867152539 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
20,99 €