Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa 3-kordne
Tootekood: 1158610050 GTIN: 4007123615315 Võrguseadmed
Features:- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- With childproof sockets.- Cable length: 5 m- Cable: H05VV-F 3G1,5- Length appr.: 17 cm- Sockets: 3- Colour: White- Plug-in system: DEAC-väljundite arv3 vahelduvvoolu kontaktKaabli tüüpH05VV-F 3G1,5Toote värvValgeKaabli värvValgeKaabli pikkus5 m
12
11,99 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line 3-kordne pesa riba lülitiga
Tootekood: 1152320015 GTIN: 4007123249343 Võrguseadmed
valge
12
6,09 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line tehnoloogia pesa 5-kordne
Tootekood: 1951550600 GTIN: 4007123624546 Võrguseadmed
must / helehall
12
24,30 €
Thumbnail
Võrguseade Altusen KVM switch KVM-switch, 1 console control 16 computers, 19" 1U, Ethernetkabel
Tootekood: KH1516A-AX-G GTIN: 4710423776760 Võrguseadmed
ATEN 16-Port Cat 5 KVM Switch with Daisy-Chain Port (KH1516A-AX-G)
12
549,90 €
Thumbnail
Võrguseade Digitus CAT 6, Patch Panel, shielded
Tootekood: DN-91612S GTIN: 4016032241591 Võrguseadmed
- Tested according to Link Performance Class E, for up to 250 MHz- UL certified- Housing of steel sheet- Shielded RJ45 female sockets, 8P8C- 1U- Cable installation via LSA strips, colour-coded as per EIA/TIA 568B- Fixing option for cable ties, central ground connectionPortide hulk12Pistmik(ud)RJ-45Toote värvMustMaterjalGalvaniseeritud teras, SECCPüstikmontaažJahPüstiku mahutavus1U
12
27,80 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Planet 8-Port Fast Ethernet Switch
Tootekood: ISW-801T GTIN: 4711213687228 Võrguseadmed
New slim type with more practicability and convenienceStable performance under difficult environmentsRobust Switch performance
12
77,35 €
Thumbnail
Võrguseade Planet 8-Port managed Gigabit Switch
Tootekood: IGS-801M GTIN: 4711213687266 Võrguseadmed
Perfect, Slim-type Managed Switch with More Practicability and ConvenienceEnvironmentally Hardened DesignRobust Layer 2 FeaturesEfficient Traffic ControlPowerful SecurityAdvanced Network Security
12
195,40 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
12
56,25 €
Thumbnail
Võrguseade Ubiquiti Networks POE-24-12W
Tootekood: POE-24-12W GTIN: 810354022982 Võrguseadmed
Ubiquiti PoE POE-24-12W, 24VDC @ 0.5A, Fast Ethernet Accessory Name POE 24V - 12W Package Type Retail Warranty Products Returnable Yes Warranty Term (month) 12 month(s) Warranty Validation Criteria Serial Number Pieces in pack 1 Packs in Box 1
12
8,80 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
114,55 €
Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
12
76,83 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
328,45 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
1,10 €
+0,01 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,2m, black
Tootekood: DK-1644-020/BL GTIN: 4016032321743 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus2 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
3,15 €
−0,34 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
3,20 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
12
34,07 €
Thumbnail
Võrguseade TRENDnet Managed Switch Tööstuslik PoE Switch: 12 porti, 8 x Gigabit PoE+, 4 x Gigabit SFP, 1 x RJ45 konsool, Layer 2 manageeritav, Din, IP30, -40 to 75 ºC, 240W
Tootekood: TI-PG1284i GTIN: 710931160598 Võrguseadmed
                                                                 
12
635,47 €
−11,28 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
12
129,53 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
12
21,45 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
12
87,05 €
Thumbnail
Võrguseade MikroTik RB922UAGS-5HPacD, RouterBoard 922UAGS-5HPacD,
Tootekood: RB922UAGS-5HPacD GTIN: 5712505979518 Võrguseadmed
RouterBOARD RB922UAGS-5HPacD is a very versatile wireless router, perfect for assembling your own solution. It supports the new 802.11ac standard for high speed wireless (up to 866Mbit datarate and 20/40/80MHz channels). The device has ports and slots for many uses: 1x SFP cage, miniPCIe slot with SIM for 3G/4G modem or another wireless card, USB port, Gigabit Ethernet port and two MMCX connectors for the built in powerful 1300mW 802.11ac 2x2 radio. Comes with RouterOS L4 (AP) license.
12
89,20 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,20 €
Thumbnail
Võrguseade Planet mini GBIC (SFP) Module, 550m
Tootekood: MGB-SX GTIN: 4711213686252 Võrguseadmed
Planet switch / module / (MGB-SX) Mini-GIBIC, 1 x 1000 BASE-SX, Multi-Mode
12
21,20 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100/1000Base-T <> SFP Media Converter, Din, IP30, -40 to 75 ºC
Tootekood: TI-F11SFP GTIN: 710931160369 Võrguseadmed
Hardened Industrial 100/1000 Base-T to SFP Media Converter TI-F11SFP (Version v1.0R) Hardened IP30 rated 100/1000 Base-T Ethernet to SFP converter SFP port accommodates Multi or Single Mode fiber Up to 80 km fiber networking distances with the TEG-MGBS80 SFP module Includes DIN-rail and wall mounts Extreme -40 to 75 ºC (-40 to 167 ºF) operating temperature range Dual redundant power inputs with overload current protection Powers supply sold separately (model TI-M6024)
12
62,24 €
−11,29 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
138,30 €
+1,64 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,5m, Grau
Tootekood: DK-1644-050 GTIN: 4016032321996 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Grau
12
5,19 €
−0,41 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP patch cable, Length 30m, Color grey
Tootekood: DK-1512-300 GTIN: 4016032318651 Võrguseadmed
Product kirjeldus: DIGITUS patch kaabel - 30 m - hall Type: Patch kaabel - CAT 5e tehnoloogia: Unshielded twisted pair (UTP) Wires per Cable: 8 wires Features: Booted, snagless, strain relief pikkus: 30 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: Grey
12
5,13 €
+0,06 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
3,94 €
+0,04 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
12
0,59 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
12
11,68 €
+0,14 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
127,88 €
−0,43 €
Thumbnail
Võrguseade Digitus paneel CAT 5e Patch Panel , 24 port unshielded
Tootekood: DN-91524U-EC GTIN: 5907772604601 Võrguseadmed
DIGITUS DN-91524U-EC DIGITUS CAT 5e Patch Panel , 24 port unshielded
12
32,90 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
12
3,15 €
+0,04 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
12
1,34 €
+0,02 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U-UTP Patchk.,0.5m,gray (DK-1617-005)
Tootekood: DK-1617-005 GTIN: 4016032387602 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH, AWG 26/7, Länge 0,50 m, Farbe Grau
12
2,04 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
12
26,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
12
18,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
12
2,49 €
+0,02 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
12
15,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
12
8,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4033S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m black
Tootekood: CQ4033S GTIN: 4052792032390 Võrguseadmed
LOGILINK CQ4033S LOGILINK -Patch cable C
12
2,99 €
Thumbnail
Võrguseade Intellinet Switch PoE+ 5-Port Gigabit Ethernet 60W Desktop (561228)
Tootekood: 561228 GTIN: 766623561228 Võrguseadmed
Intellinet Gigabit Switch PoE+ 5x RJ45 60W Desktop Metal Case
12
65,38 €
Thumbnail
Võrguseade Intellinet Switch 19" 8x GE Office retail (530347)
Tootekood: 530347 GTIN: 766623530347 Võrguseadmed
Intellinet Switch 19" 8x GE Office retail
12
28,30 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
3683,90 €