Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade EDiMAX ES-5500G V3
Tootekood: ES-5500G V3 GTIN: 4710700929742 Võrguseadmed
Gigabit 5-Port Switch (5x1000Base-TX/RJ-45, 802.3 10Base-T, 802.3u 100Base-TX, 802.3ab 1000Base-TX, 802.3x Flow Control, 802.3az Energy Efficient Ethernet, MDI/MDI-X, Cat3/4/5 UTP/STP)
12
23,21 €
−0,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 15m White
Tootekood: CQ2101S GTIN: 4052792020984 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2101S
1-3 tp
12
13,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 50m White
Tootekood: CQ2141S GTIN: 4052792021011 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2141S
12
33,40 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 7.5m Black
Tootekood: CQ2083S GTIN: 4052792021189 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2083S
1-3 tp
12
6,56 €
−0,02 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 2m White
Tootekood: CQ3051S GTIN: 4052792020083 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3051S
1-3 tp
12
4,95 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 15m Grey
Tootekood: CP2102U GTIN: 4052792029468 Võrguseadmed
Patchcord, EconLine, CP2102U
1-3 tp
12
6,44 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 15m White
Tootekood: CP2101U GTIN: 4052792023657 Võrguseadmed
Patchcord, EconLine, CP2101U
1-3 tp
12
6,68 €
−0,02 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 1m White
Tootekood: CP2031U GTIN: 4052792023596 Võrguseadmed
Patchcord, EconLine, CP2031U
1-3 tp
12
1,80 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 3m Black
Tootekood: CP2063U GTIN: 4052792023817 Võrguseadmed
Patchcord, EconLine, CP2063U
1-3 tp
12
2,68 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 3m Blue
Tootekood: CP2066U GTIN: 4052792024111 Võrguseadmed
Patchcord, EconLine, CP2066U
1-3 tp
12
2,68 €
Thumbnail
Võrguseade D-Link DES-1005P/E
Tootekood: DES-1005P/E GTIN: 790069370908 Võrguseadmed
D-Link DES-1005P/E. Switch layer: L2, Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100). Networking standards: IEEE 802.1p, IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x. MAC address ...
12
40,10 €
−0,05 €
Thumbnail
Võrguseade Ubiquiti PowerBeam 18dBi 2GHz N150 1xLAN 20km PBE-M2-400
Tootekood: PBE-M2-400 GTIN: 810354022609 Võrguseadmed
Ubiquiti PowerBeam 18dBi 2GHz N150 1xLAN 20km PBE-M2-400
1-3 tp
12
87,51 €
+0,30 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 0.5m Yellow
Tootekood: CQ3027S GTIN: 4052792020632 Võrguseadmed
Patchcord, 10G PIMF PrimeLine, CQ3027S
1-3 tp
12
1,99 €
Thumbnail
Võrguseade EDiMAX technology EW-7611ULB
Tootekood: EW-7611ULB GTIN: 4717964701305 Võrguseadmed
Edimax 2-in-1 N150 Wi-Fi & Bluetooth 4.0 Nano USB Adapter
12
15,25 €
Thumbnail
Võrguseade MikroTik S+85DLC03D
Tootekood: MT S+85DLC03D GTIN: 5902560365955 Võrguseadmed
0GbE SFP+ SR-LC (MM) 850nm for CCR1036-8G-2S+/EM Unit
1-3 tp
12
29,89 €
+2,39 €
Thumbnail
Võrguseade Ubiquiti UF-MM-1G
Tootekood: UF-MM-1G GTIN: 810354025907 Võrguseadmed
1.25Gbps SFP SX-LC (Multi-Mode Fiber) 850nm 550m - 2-Pack
12
18,90 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line pesa 6 korda
Tootekood: 1951160100 GTIN: 4007123624140 Võrguseadmed
Premium-Line extension socket 6-way black 3m H05VV-F 3G1,5- Robust extension sockets, designed to be the best and made of break-resistant special plastic material.- Elegant, sleek, timeless, high-quality design.- Earthed sockets in a 45° arrangement, for angled plugs as well.- Illuminated 2-pole ON/OFF safety switch.- With option to wind the cable around the rail for storage.- With practical hanging facility.- Innovative mounting concept.- With childproof sockets.- Packaging: with banderole.AC-väljundite arv6 vahelduvvoolu kontaktSisse/välja lülitiJahMaterjalPlastToote värvMustKaabli värvMustKaabli pikkus3 m
12
18,89 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line tehnoloogia pesa 5-kordne
Tootekood: 1951550600 GTIN: 4007123624546 Võrguseadmed
must / helehall
12
24,30 €
Thumbnail
Võrguseade Digitus KVM switch KVM cable PS/2 for KVM consoles 5.0 m
Tootekood: DS-19233 GTIN: 4016032329961 Võrguseadmed
• HDDB15/M HDDB15/M, 1 x USB/M • Color: Black • Suitable for DIGITUS TFT consoles with integrated KVM and KVM switches • Suitable for: DS-720xx and DS-23100-1, DS-23200-1, DS-23300-1
12
14,80 €
Thumbnail
Võrguseade Aten KVM switch USB 2.0 4-Port Hub, with extension cable
Tootekood: UE2120H GTIN: 4710423775619 Võrguseadmed
Features- Extends the distance to your USB device(s) up to 12 meters (36’)- 4 Downstream USB 2.0 ports- USB specification version 2.0 / 1.1 compliant- Plug and play. No additional driver required- Up to 4 extender cables (UH2120) and 1 Extender Hub (UH2120H) can be chained for a distance of up to 60 meters- Bus powered. No power adapter required- Multiplatform support – Windows, MacPackage Contents- 1x 4-Port USB 2.0 Extender HubPortide hulk4Jaoturi liidesedUSB 2.0USB 2.0 portide arv4Kaabli pikkus12 mDC-pistikEiAndmeedastuskiirus480 Mbit/sIsehäälestuvJahSertifikaatRoHSToide USB kauduJahSisendpinge5LED-indikaatoridJahToote värvValgeMaterjalPlastKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiLaius41 mmSügavus82 mmKõrgus17 mmKaal630 gMac-ühilduvusJahÜhilduvad operatsioonisüsteemidWindowsMac OS X
12
38,11 €
Thumbnail
Võrguseade StarTech.com KVM switch 4 PORT VGA USB
Tootekood: SV431USB GTIN: 65030787192 Võrguseadmed
StarTech, VGA/USB
12
129,40 €
−0,10 €
Thumbnail
Võrguseade TRENDnet KVM switch 2-PORT DVI-USB AUDIO KVMSWITCh
Tootekood: TK-214I GTIN: 710931304480 Võrguseadmed
Use one keyboard, monitor, and mouse to control two computersAudio support for speakers and microphoneConsole-side hardware1 x DVI port2 x USB 2.0 Type A port1 x 3.5mm audio port1 x 3.5mm microphone portLED display for easy computer monitoringPush button switch with a 1.45 m (4.8 ft.) extension cableComputer-side hardware2 sets of 80 cm (2.6 ft.) built-in combination cables with DVI, USB, audio, and microphone portsWorks with most standard USB mouse and keyboard designsSupport video quality of up to 1920 x 1200 resolutionSupports Windows, Linux, and Mac operating systems*Hot-Plug feature: add computer or remove the connected computer for maintenance without powering down the KVM SwitchKeyboard status restored when switching between computers.Install the included KVM switcher software in order to program Hot-Keys and Auto-Scan intervalsPlug and Play with no software download requiredNo power required, this device is powered by the computer’s USB port
1-3 tp
12
79,10 €
Thumbnail
Võrguseade Digitus CAT 6, Patch Panel, shielded
Tootekood: DN-91608S GTIN: 4016032241577 Võrguseadmed
- Tested according to Link Performance Class E, for up to 250 MHz- UL certified- Housing of steel sheet- Shielded RJ45 female sockets, 8P8C- 1U- Cable installation via LSA strips, colour-coded as per EIA/TIA 568B- Fixing option for cable ties, central ground connectionPortide hulk8Pistmik(ud)RJ-45Toote värvMustPüstikmontaažJahPüstiku mahutavus1USertifikaatUL
12
21,99 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Netgear M4300 52-PORT GB POE+ SWITCH
Tootekood: GSM4352PA-100NES GTIN: 606449112832 Võrguseadmed
Netgear M4300-52G-PoE+ 550W PSU. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3/L4. RJ-45 Etherneti ühenduse pesade tüüp: Gigabit Ethernet (10/100/1000), RJ-45 Etherneti ühenduse pesade arv: 48, USB 2.0 portide arv: 1, Konsooli port: ...
12
3069,00 €
Thumbnail
Võrguseade Cisco 10Gbase-Cu Sfp+ Cable 2 Meter
Tootekood: SFP-H10GB-CU2M= GTIN: 882658525575 Võrguseadmed
10GBASE-CU SFP+ Cable 2 Meter
12
46,50 €
Thumbnail
Võrguseade LevelOne GEU-0822
Tootekood: 53082203 GTIN: 4015867193976 Võrguseadmed
LevelOne GEU-0822. Lüliti tüüp: Unmanaged network switch. RJ-45 Etherneti ühenduse pesade tüüp: Gigabit Ethernet (10/100/1000), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-T,1000BASE-T. Võrgustandardid: IEEE 802.3,IEEE ...
12
36,00 €
Thumbnail
Võrguseade TENDA Switch S108 8 ports (8 x 10/100Mbps, Desktop, Auto-Negotiation, MDI/MDI-X switch, MAC address filtering) Retail
Tootekood: S108 GTIN: 6932849431056 Võrguseadmed
Tenda ruuter S108 8-port Ethernet Switch 10/100 Mbps
12
74,05 €
−0,05 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade StarTech.com KVM switch DISPLAYPORT USB
Tootekood: SV231DPDDUA GTIN: 65030839266 Võrguseadmed
2-Port KVM Switch Startech SV231DPDDUA, must
12
317,40 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
Thumbnail
Võrguseade MikroTik Groove 52
Tootekood: RBGroove52HPn GTIN: 4752224001375 Võrguseadmed
MikroTik Antenna RouterBOARD Groove 52HPn - Radio access point - 100Mb LAN - 802.11a/b/g/n - Dual Band CPU Qualcomm Atheros AR9342 Internal Clock Rate 600 MHz RAM 64 MB Local Area Network Architecture 10Base-T/100Base-TX Uplink Port Type 1 x 10Base-T/100Base-TX Total Number of Ports 1 Data Link Protocol Supports Fast Ethernet/Ethernet IEEE 802.11a/b/g/n/ac Device Location External Wi-Fi Band Frequency 2.4 GHz/5 GHz Networking Features Power over Ethernet (PoE) Antenna External Radio Output Power 500 mW AC Adapter ExternalOutput: DC 24 V Power Device Installed Quantity 1 Power Device Maximum Quantity Supports 1 External Colour Gray Included Accessories Power Adapter PoE Injector Package Type Retail Depth (mm) 177 mm Height (mm) 44 mm Width (mm) 44 mm Nominal Weight 0.193 kg Maximum Operating Ambient Temperature 70 °C Minimum Operating Ambient Temperature -30 °C Warranty Products Returnable Yes Warranty Term (month) 23 month(s) Warranty Validation Criteria Serial Number Pack Weight Brutto (kg) 0.19 kg Pack Weight Netto (kg) 0.01 kg Pieces in pack 1 Box Weight Brutto (kg) 0.19 kg Retail Packaging Net Weight Carton 0.01 kg Retail Packaging Net Weight Plastic 0.01 kg Packs in Box 1
12
49,90 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,3m, Grey
Tootekood: DK-1512-030 GTIN: 4016032198741 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Grau
1-3 tp
12
0,79 €
−0,11 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
362,98 €
+1,38 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
131,95 €
+0,50 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
12
51,25 €
Thumbnail
Võrguseade HP HPE Aruba 3810M 4SFP+ Module
Tootekood: JL083A GTIN: 888793596692 Võrguseadmed
HPE Aruba 3810M 4SFP+ Module
12
503,20 €
Thumbnail
Võrguseade Qoltec Crimping tool for fiber optic fibers
Tootekood: 54262 GTIN: 5901878542621 Võrguseadmed
Qoltec isolatsiooni eemaldaja valgusjuhtidele
12
46,90 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade StarTech.com FIBER CABLE LC/LC 5M
Tootekood: 450FBLCLC5 GTIN: 65030870849 Võrguseadmed
StarTech.com 450FBLCLC5. Kaabli pikkus: 5 m, Kiudoptika tüüp: OM4, Pistmik 1: LC, Pistmik 2: LC, Südamiku läbimõõt: 50 µm, Konnektori sugu: Meessoost/meessoost, Täisdupleks, Kaabli värv: Blue,Aqua colour
12
31,50 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Planet 8-Port Ind. SFP Managed Switch
Tootekood: IGS-10020PT GTIN: 4711213689550 Võrguseadmed
Planet switch IGS-10020PT industrial 8xGE PoE SFP
12
505,70 €
−0,35 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,81 €
−0,18 €
Thumbnail
Võrguseade Ubiquiti Networks EdgeRouter Infinity
Tootekood: ER-8-XG GTIN: 810354026614 Võrguseadmed
8x SFP+, 1x RJ45 Gigabit Port, Rack 19"
1-3 tp
12
1602,45 €
Thumbnail
Võrguseade Lanberg Surface Mount Box 2x RJ45 Kat.5E White
Tootekood: OU5-0002-W GTIN: 5901969404241 Võrguseadmed
Surface mounted data box is designed for use in high-speed data communication networks. Is a passive part structured cabling used in subscriber's points. Socket is equipped with two unshielded RJ-45 ports category 5e. - Two unshielded RJ-45 ports category 5e. - Universal IDC/LSA connectors in accordance with T568A/B. - Allows connection of conductors 26-22 AWG. - Very simple and quick assembly. - Color: white.
1-3 tp
12
1,99 €
Thumbnail
Võrguseade LevelOne 12V DC HIGH POWER POE SPLITTER
Tootekood: POS-4000 GTIN: 4015867149379 Võrguseadmed
Splitter LevelOne 1-Port PoE High-Power
12
48,21 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
12
68,92 €
+0,26 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 10km (töötab koos TEG-MGBS10D3-ga)
Tootekood: TEG-MGBS10D5 GTIN: 710931610284 Võrguseadmed
- Must pair with TEG-MGBS10D3 or other compatible module- LC Simplex connector-type- Dual wavelength fiber mode- Spans distances up to 10 km (6.2 miles)- Compatible with standard SFP slotsThe hot-pluggable TEG-MGBS10D5 must be paired with the TEG-MGBS10D3 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 10 kilometers (6.2 miles). The SFP interface is compatible with standard SFP slots and supports a 1000 Mbps-LX interface.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLXKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus10000 m
12
43,35 €
+0,15 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
12
35,05 €
+0,16 €