Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade TP-LINK EAP115-Wall Access Point N300 PoE
Tootekood: EAP115-Wall GTIN: 6935364093457 Võrguseadmed
TP-Link EAP115-Wall Access Point N300 PoE
13
32,80 €
Thumbnail
Võrguseade Cisco 1000MBPS MULTI-MODE RUGGED SFP
Tootekood: GLC-SX-MM-RGD= GTIN: 882658074189 Võrguseadmed
1000Mbps Multi-Mode Rugged SFP
13
47,48 €
Thumbnail
Võrguseade Cisco 50Cm Type 1 Stacking Cable
Tootekood: STACK-T1-50CM= GTIN: 882658522116 Võrguseadmed
Cisco 50CM Type 1 Stacking Cable (STACK-T1-50CM=)
13
94,50 €
−0,40 €
Thumbnail
Võrguseade Planet SFP-Port mini-GBIC Modul-10km
Tootekood: MGB-LX GTIN: 4711213686764 Võrguseadmed
Planet switch / module / (MGB-LX) 1 x Mini-GBIC 1000Base-LX
13
23,50 €
Thumbnail
Võrguseade Alantec Tool shock to joints LSA
Tootekood: NI004 GTIN: 5901738552357 Võrguseadmed
Alantec Lsa ühenduse tööriist
13
5,99 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
13
56,25 €
Thumbnail
Võrguseade LevelOne POI-2002
Tootekood: POI-2002 GTIN: 4015867160695 Võrguseadmed
Tüüp: Injector
13
55,10 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC OS2, SM 10m
Tootekood: DK-2933-10 GTIN: 4016032248965 Võrguseadmed
- Duplex cable- LSOH- Connector with ceramic ferrule- Cable diameter 3mm- Single packed with test-report- Connector 1: LC- Connector 2: LC- Cable type: I-VH 2E9/125µ- Fiber class: OS1- Mode: Singlemode- Color cable: yellow- Boot: single-color- Fiber diameter: 9/125µ- Length: 10m- Packaging: DIGITUS PolybagPistmik 1LCPistmik 2LCSuguSisestatav konnektor/sisestatav konnektorSüdamiku läbimõõt9 µmKaitsekihi läbimõõt125 µmToote värvKollaneTäisdupleksJahKaabli pikkus10 mKaabli läbimõõt3 mm
13
6,99 €
Thumbnail
Võrguseade LevelOne FSW-1650
Tootekood: FSW-1650 GTIN: 4015867136447 Võrguseadmed
LevelOne FSW-1650. Lüliti tüüp: Unmanaged network switch. Etherneti vaskkaablite tehnoloogia: 100BASE-TX,10BASE-T. Võrgustandardid: IEEE 802.1p,IEEE 802.3,IEEE 802.3u,IEEE 802.3x. MAC-aadresside tabel: 8000 sisestust, ...
13
77,72 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,2m, black
Tootekood: DK-1644-020/BL GTIN: 4016032321743 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus2 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
Laos
13
2,73 €
+0,10 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
13
3,04 €
+0,11 €
Thumbnail
Võrguseade StarTech.com 10M White CAT6 PATCH CABLE
Tootekood: N6PATC10MWH GTIN: 65030866644 Võrguseadmed
StarTech.com N6PATC10MWH. Kaabli pikkus: 10 m, Kaablistandard: Cat6, Kaabli kate: U/UTP (UTP), Pistmik 1: RJ-45, Pistmik 2: RJ-45, Konnektori sugu: Meessoost/meessoost, Pistmikukontaktide kate: Kuld, Kaabli värv: Valge
1-3 tp
13
16,10 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet Tööstuslik PoE+ Injector: 1 x 10/100/1000Mbps, Din, IP30, -40 to 75 ºC, kuni 30W
Tootekood: TI-IG30 GTIN: 710931160437 Võrguseadmed
Injector Industrial Gbit PoE+ Injector 30W IP 30
13
49,45 €
+0,36 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
13
31,97 €
Thumbnail
Võrguseade HP HPE Aruba 3810M 4SFP+ Module
Tootekood: JL083A GTIN: 888793596692 Võrguseadmed
HPE Aruba 3810M 4SFP+ Module
13
503,20 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,5m,black
Tootekood: DK-1644-A-050/BL GTIN: 4016032327493 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
13
7,10 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 1U Kat.5E Black screened
Tootekood: PPS5-1024-B GTIN: 5901969404128 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchpanel 19"&10" ports: 24 Type of ühenduspesa: 24 x RJ-45 Category: 5e Wiring type: CAT5e, Shielded, FTP-shielded 4 twisted-pair kaabel, UTP - unschielded twisted pair kaabel, 4 pairs Lisaandmed: Shelf koos handles for easy installation ja organization, universaalne IDC/LSA Ühendusi in accordance koos T568A/B, Identify ports in the form of numbered fields kõrgus: 0 mm laius: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: must
13
31,29 €
Thumbnail
Võrguseade Lanberg Patch Panel 48 Port 1U Kat.5E Grey
Tootekood: PPU5-1048-S GTIN: 5901969404036 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 48 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 48 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: grey RAL7035.
13
28,30 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m green
Tootekood: PP6U-5M/G GTIN: 8716309093170 Võrguseadmed
Original part number PP6U-5M/G Product name Gembird :UTP Cat6 Patch cord, 5 m, green Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Green
1-3 tp
13
1,67 €
+0,05 €
Thumbnail
Võrguseade Ubiquiti RP-5AC-Gen2, Rocket AC Prism Gen2,
Tootekood: RP-5AC-Gen2 GTIN: 817882020268 Võrguseadmed
Full-Band 5 and 2.4 GHz Coverage The Rocket®5ac Prism covers the full 5 GHz radio band and incorporates both airMAX ac and airPrism technologies for maximum performance of wireless links in high-density areas.Revolutionary Filtering TechnologyUbiquiti’s patented airPrism technology provides breakthrough radio selectivity in unlicensed wireless band performance. airPrism technology isolates signals within the operating channel to increase capacity and throughput in co-location deployments.Designed for High PerformanceThe Rocket5ac Prism features EMI-shielded metal housing, GPS, airPrism circuitry, and the airView® real-time spectrum analyzer to deliver maximum spectral efficiency/throughput. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
1-3 tp
13
276,20 €
+0,10 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,1.5m, Grey
Tootekood: DK-1644-015 GTIN: 4016032327929 Võrguseadmed
Kaabli pikkus1,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/MaleAWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CKaabli värvHallKogus pakendi kohta1
13
2,94 €
+0,07 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,0.5m, Grey
Tootekood: DK-1644-A-005 GTIN: 4016032327233 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus0,5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
13
2,80 €
+0,10 €
Thumbnail
Võrguseade Digitus Premium CAT 6 UTP patch cable, Length 30m, Color grey LSZH
Tootekood: DK-1617-300 GTIN: 4016032388319 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 30 m, Farbe Grau
13
22,60 €
+0,81 €
Thumbnail
Võrguseade Digitus CAT 6 U-UTP Patch Cable,2m,Gray
Tootekood: DK-1617-020 GTIN: 4016032387756 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 2 m, Farbe Grau
1-3 tp
13
2,88 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,3m, SW
Tootekood: DK-1644-A-030/BL GTIN: 4016032327448 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
13
5,02 €
+0,18 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
13
68,87 €
+0,52 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
13
141,68 €
+1,08 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) 1000Base-T RJ45
Tootekood: TEG-MGBRJ GTIN: 710931610314 Võrguseadmed
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections.     Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
Laos
13
39,10 €
+0,31 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
13
35,00 €
+0,26 €
Thumbnail
Võrguseade Logilink WL0086B
Tootekood: WL0086B GTIN: 4052792005202 Võrguseadmed
Wireless 802.11b/g/n 300 Mbps, USB Adapter, Nano Size Wireless 300 Mbps, USB Adapter, Ultra Nano Size
13
10,30 €
Thumbnail
Võrguseade OEM SFPCRJ451GG, SFP RJ45 10/100/1000M Copper Module,
Tootekood: SFPCRJ451GG GTIN: 2000001341933 Võrguseadmed
OEM RJ45 SFP 10/100/1000M copper module, Up to 100m
1-3 tp
13
11,80 €
Thumbnail
Võrguseade MikroTik 12POW150, Hot Swap PSU 12V150W for CCR1072-1G-8S+,
Tootekood: 12POW150 GTIN: 2521121716437 Võrguseadmed
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
1-3 tp
13
86,70 €
Thumbnail
Võrguseade Ubiquiti UOC-1, Unifi ODN Cable 1m,
Tootekood: UOC-1 GTIN: 817882020435 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 1m
1-3 tp
13
7,00 €
Thumbnail
Võrguseade Ubiquiti UOC-5, Unifi ODN Cable 5m,
Tootekood: UOC-5 GTIN: 817882020466 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 5m
1-3 tp
13
8,55 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP patch cable, Length 2m, Color grey
Tootekood: DK-1512-020 GTIN: 4016032198734 Võrguseadmed
Product kirjeldus: DIGITUS Ecoline patch kaabel - 2 m - hall Type: Patch kaabel - CAT 5e tehnoloogia: Unshielded twisted pair (UTP) Features: Booted pikkus: 2 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: Grey
1-3 tp
13
0,67 €
+0,01 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
13
4,95 €
+0,27 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.5e 10.0M UTP white
Tootekood: PCU5-10CC-1000-S GTIN: 5901969404470 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 10 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: hall Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
13
2,67 €
+0,10 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
Laos
13
3,94 €
+0,09 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6A S-FTP 0.5m, Red
Tootekood: DK-1644-A-005/R GTIN: 4016032327295 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus0,5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Connector genderMale/MaleKaabli kateS/FTP (S-STP)Kaabli värvPunaneSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
13
2,44 €
+0,09 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 5e U/UTP 10m, SW
Tootekood: DK-1512-100/BL GTIN: 4016032318477 Võrguseadmed
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Boots with kink protections and strain reliefs- Plugs with new design- Spot length on bootKaabli pikkus10 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvMustSuguMale/MaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7
Laos
13
2,20 €
+0,05 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,60 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
201,15 €
−0,30 €
Thumbnail
Võrguseade Asus USB-AC53 Nano AC1200
Tootekood: 90IG03P0-BM0R10 GTIN: 4712900519105 Võrguseadmed
Asus Tootegrupp: traadita internet (WiFi) LAN device LAN võrguseade arhitektuur: traadita internet (WiFi) IEEE 802.11ac seadme tüüp: USB adapter määratud otstarve.: WLAN Port LAN: 1x USB 2.0 välise antenni liidesse tüüp: 2 x PIFA krüpteerimine: WEP - kaabelühendusega võrdeline turvalisus, WPA (PSK) - WiFi kaitstud ühendus (eeljagatud võtmega), WPA2 (PSK) - WiFi kaitstud ühendus 2 (eeljagatud võtmega) saadavalolevad ülekandekiirused: < 300 Mb/s, < 867 Mb/s töö režiim: ruuter sagedus: 2.4 GHz, 5 GHz Toetatud protokollid ja standardid: FCC Standard tarvikud: CD tarkvaraga, garantii kaart laius: 20 mm kõrgus: 7 mm sügavus: 14 mm Netokaal: 5 g andmeleht: spetsifikatsioon [LINK]
13
15,25 €
+0,05 €
Thumbnail
Võrguseade Digitus Switch Gigabit Desktop 8-port, 8x10/100/1000Mbps PoE+ af/at 135W, metal housing (DN-95340)
Tootekood: DN-95340 GTIN: 4016032390596 Võrguseadmed
PoE Switch DIGITUS 8-Port 10/100/1000Mbps 135W + 1x Uplink
13
151,25 €
Thumbnail
Võrguseade Intellinet Injector Gigabit Ultra PoE+ 1x60 Watt-Port (561235)
Tootekood: NUITLSOL0561235 GTIN: 766623561235 Võrguseadmed
Intellinet Ultra PoE+ Injector IEEE 802.3bt 60W 1 port RJ45 gigabit
13
54,57 €
Thumbnail
Võrguseade Intellinet Switch 24-Port Gigabit Desktop & 19"Rackmount Met (561273)
Tootekood: 561273 GTIN: 766623561273 Võrguseadmed
10/100/1000 ports with automatic detection of optimal network speed Auto-MDIX (auto uplink) support on all RJ45 ports For use as a desktop switch or for mounting in a 19" rack NWay autonegotiation support Store and Forward switch architecture Full/half duplex mode Support for 802.3x flow control for full duplex mode and collision-based backpressure for half duplex mode Green Ethernet power reduction technology deactivates unused ports and adjusts power levels based on cable length Compliant with IEEE 802.3az (Energy Efficient Ethernet EEE) specification Bus bandwidth 48 Gbps Support for jumbo frames up to 9 KB MAC address table with up to 16k entries Memory buffer 512kB MAC address support with auto-learning and auto-aging functions Fanless design ensures quiet operation 19" rack mounts included Fully NDAA compliant
13
103,00 €
−2,96 €
Thumbnail
Võrguseade Intellinet Switch 8x GE Desktop PoE+ (560641)
Tootekood: NUITLSS8P560641 GTIN: 766623560641 Võrguseadmed
Throughput: 16 Forwarding rate: 11.9 Memory buffer: 256 MAC address table size: 8000 Jumbo frame size: 9 Supported protocols and standards: IEEE 802.3 (10Base-T Ethernet) IEEE 802.3ab (Gigabit Ethernet twisted pair) IEEE 802.3af (Power over Ethernet 802.3at Type 1) IEEE 802.3at (Power over Ethernet 802.3at Type 2) IEEE 802.3az (Energy Efficient Ethernet EEE) IEEE 802.3u (100Base-TX Fast Ethernet) IEEE 802.3x (flow control, for full duplex mode) Power consumption: 150 Accessories included: Power cord User manual 19 "mounting brackets Power supply: Input: 100-240 V AC, 50-60 Hz Dimensions: 280 x 180 x 44 mm Weight: 2.55 Other features: Working temperature: 0-40°C Operating humidity: 10-90% relative humidity, non-condensing Storage temperature: (-20) - 70°C
13
143,83 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
13
0,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP Patchk.,20m,Grau (DK-1644-200-5)
Tootekood: DK-1644-200-5 GTIN: 4016032441519 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 20 m, Farbe Grau
13
70,80 €
Thumbnail
Võrguseade Equip Patch Cable 605503 RJ45-Connector on RJ45-Stecker S/FTP Cat.6 50.00m gray (605603)
Tootekood: 605603 GTIN: 4015867180143 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
50,35 €