Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 3m Blue
Tootekood: CP2066U GTIN: 4052792024111 Võrguseadmed
Patchcord, EconLine, CP2066U
1-3 tp
13
2,90 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 7.5m Grey
Tootekood: CP2082U GTIN: 4052792023732 Võrguseadmed
Patchcord, EconLine, CP2082U
1-3 tp
13
4,75 €
Thumbnail
Võrguseade Ubiquiti AM-5AC21-60
Tootekood: AM-5AC21-60 GTIN: 810354021428 Võrguseadmed
WRL ANTENNA SECTOR AIRMAX/5GHZ
1-3 tp
13
192,35 €
−0,76 €
Thumbnail
Võrguseade MikroTik S+85DLC03D
Tootekood: MT S+85DLC03D GTIN: 5902560365955 Võrguseadmed
0GbE SFP+ SR-LC (MM) 850nm for CCR1036-8G-2S+/EM Unit
1-3 tp
13
27,49 €
−2,40 €
Thumbnail
Võrguseade StarTech.com FLUSH MOUNT EXPRESSCARD USB 3
Tootekood: ECUSB3S254F GTIN: 65030843577 Võrguseadmed
StarTech FLUSH MOUNT EXPRESSCARD USB 3 (ECUSB3S254F)
13
47,69 €
Thumbnail
Võrguseade Cisco 10GBASE-SR SFP Module, Enterprise-Class
Tootekood: SFP-10G-SR-S= GTIN: 882658782466 Võrguseadmed
CISCO 10GBASE-SR SFP Module Enterprise
13
209,60 €
Thumbnail
Võrguseade Planet 8-Port Managed Switch
Tootekood: IGS-12040MT GTIN: 4711605281010 Võrguseadmed
Environmentally Hardened DesignRedundant Ring, Fast Recovery for Critical Network ApplicationsDigital Input and Digital Output for External AlarmIPv6 / IPv4 Full-functioned Secure Switch for Building Automation NetworkingIPv4 and IPv6 VLAN Routing for Secure and Flexible Management
13
441,40 €
−14,15 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
13
50,80 €
Thumbnail
Võrguseade Alantec Tool shock to joints LSA
Tootekood: NI004 GTIN: 5901738552357 Võrguseadmed
Alantec Lsa ühenduse tööriist
13
5,99 €
Thumbnail
Võrguseade Gembird Patch Panel 24 Porty 1U 19" Kat.5e screen with an organization of black cables
Tootekood: NPP-C524-002 GTIN: 8716309079617 Võrguseadmed
Original part number NPP-C524-002 Product name Gembird 19" patch panel 24 port 1U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 24 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 111 mm Width 483 mm Depth 45 mm Net weight 1.7 kg Colour Black
1-3 tp
13
37,87 €
−0,12 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
13
56,25 €
Thumbnail
Võrguseade LevelOne POI-2002
Tootekood: POI-2002 GTIN: 4015867160695 Võrguseadmed
Tüüp: Injector
13
55,10 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
13
19,99 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
13
160,50 €
Thumbnail
Võrguseade LevelOne FSW-1650
Tootekood: FSW-1650 GTIN: 4015867136447 Võrguseadmed
LevelOne FSW-1650. Lüliti tüüp: Unmanaged network switch. Etherneti vaskkaablite tehnoloogia: 100BASE-TX,10BASE-T. Võrgustandardid: IEEE 802.1p,IEEE 802.3,IEEE 802.3u,IEEE 802.3x. MAC-aadresside tabel: 8000 sisestust, ...
13
77,72 €
13
2267,65 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
13
144,60 €
Thumbnail
Võrguseade StarTech.com 10M White CAT6 PATCH CABLE
Tootekood: N6PATC10MWH GTIN: 65030866644 Võrguseadmed
StarTech.com N6PATC10MWH. Kaabli pikkus: 10 m, Kaablistandard: Cat6, Kaabli kate: U/UTP (UTP), Pistmik 1: RJ-45, Pistmik 2: RJ-45, Konnektori sugu: Meessoost/meessoost, Pistmikukontaktide kate: Kuld, Kaabli värv: Valge
1-3 tp
13
16,10 €
Thumbnail
Võrguseade Ubiquiti Networks WRL ACCESS POINT 1750MBPS MESH/AMPLIFI AFI-P-HD
Tootekood: AFI-P-HD GTIN: 810354023866 Võrguseadmed
LAN: not availableWireless: WLAN 802.11a/​b/​g/​n/​acTransfer rate: 450Mbps (2.4GHz), 1300Mbps (5GHz)Security: 64/​128/​152bit WEP, WPA, WPA2, WPSAntennas: 1x externalConnectors: not availableDimensions: 256x46x27mmSpecial features: Mesh (common Band)
13
192,45 €
+0,55 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet Tööstuslik PoE+ Injector: 1 x 10/100/1000Mbps, Din, IP30, -40 to 75 ºC, kuni 30W
Tootekood: TI-IG30 GTIN: 710931160437 Võrguseadmed
Injector Industrial Gbit PoE+ Injector 30W IP 30
13
49,45 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
1-3 tp
13
131,80 €
−0,09 €
Thumbnail
Võrguseade LevelOne POI-3000 High Power PoE
Tootekood: POI-3000 GTIN: 4015867158111 Võrguseadmed
Tüüp: Injector
13
93,87 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
13
31,97 €
Thumbnail
Võrguseade Qoltec Crimping tool for fiber optic fibers
Tootekood: 54262 GTIN: 5901878542621 Võrguseadmed
Qoltec isolatsiooni eemaldaja valgusjuhtidele
13
49,10 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 0.5U Kat.5E black
Tootekood: PPU5-0024-B GTIN: 5901969404166 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Attached cable management panel ensures easy stability of installation. - 24 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Attached cable management panel. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
1-3 tp
13
19,99 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 1U Kat.5E Grey
Tootekood: PPU5-1024-S GTIN: 5901969404098 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. - 24 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: grey RAL9004.
1-3 tp
13
14,99 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
13
85,04 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
13
141,42 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) 1000Base-T RJ45
Tootekood: TEG-MGBRJ GTIN: 710931610314 Võrguseadmed
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections.     Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
Laos
13
39,04 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
                             
13
65,50 €
Thumbnail
Võrguseade MikroTik 12POW150, Hot Swap PSU 12V150W for CCR1072-1G-8S+,
Tootekood: 12POW150 GTIN: 2521121716437 Võrguseadmed
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
1-3 tp
13
86,30 €
−0,30 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
13
31,40 €
Thumbnail
Võrguseade Logilink Patch Cable -Patch Cable Cat.6 S/FTP PIMF PrimeLine orange 2m
Tootekood: CQ3058S GTIN: 4052792020755 Võrguseadmed
LogiLink -Patch kaabel CAT.6 S/FTP PIMF PrimeLine oranž 2m
1-3 tp
13
4,40 €
Thumbnail
Võrguseade Ubiquiti NS-5ACL, NanoStation 5AC Loco,
Tootekood: NS-5ACL GTIN: 810354026331 Võrguseadmed
Ubiquiti Networks set the bar for the world's first low-cost and efficient broadband Customer Premises Equipment (CPE) with the NanoStation® M. The NanoStation AC and NanoStation AC loco take the same concept to the future with sleek form factors, along with integrated airMAX (MIMO TDMA protocol) technology and dedicated Wi-Fi management. The radio and antenna are combined to create a more efficient and compact CPE. The NanoStation AC and NanoStation AC loco get maximum gain out of the smallest footprint. The low cost, high performance, and small form factor of the NanoStation AC and NanoStation AC loco make them extremely versatile and economical to deploy. Sleek Industrial Design The NanoStation AC and NanoStation AC loco represent the next evolution of the iconic CPE design that revolutionized the Wireless ISP industry. Ethernet Connectivity Passive PoE (Pairs 4, 5+; 7, 8 Return)Management Wi-Fi Radio Each NanoStation AC loco model integrates a separate Wi-Fi radio for fast and easy setup using your mobile device.Improved Surge Protection The NanoStation AC and NanoStation AC loco feature enhanced protection against ESD events. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
13
54,47 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,00 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
205,55 €
+4,50 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
13
199,20 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
13
1553,40 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
13
32,00 €
−2,40 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,99 €
Thumbnail
Võrguseade Equip Patch Cable 605649 Cat 6a RJ45-Connector on RJ45-Stecker Cat. 6a S/FTP 20 m green
Tootekood: 605649 GTIN: 4015867152614 Võrguseadmed
• 20 m • RJ-45 Sirge Meessoost • RJ-45 Sirge Meessoost • Cat6a S/FTP (S-STP) • 10 Gigabit Ethernet, Kiire Ethernet, Gigabit Ethernet 10000 Mbit/s • Power over Ethernet tugi Isehäälestuv • Roheline Equip 605649, 20 m, Cat6a, S/FTP (S-STP), RJ-45, RJ-45, Roheline
13
26,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
1-3 tp
13
18,39 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
1-3 tp
13
3,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
13
13,74 €
−0,04 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4061S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 3.00m white
Tootekood: CQ4061S GTIN: 4052792032161 Võrguseadmed
LOGILINK CQ4061S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 3m
1-3 tp
13
5,01 €
Thumbnail
Võrguseade Intellinet Media Converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km (507349)
Tootekood: 507349 GTIN: 766623507349 Võrguseadmed
Intellinet Media converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km
13
47,94 €
Thumbnail
Võrguseade APC Rack PDU Basic 0U/1U 100-240V/ (AP6020A)
Tootekood: AP6020A GTIN: 731304327806 Võrguseadmed
APC Rack PDU, Basic, 0U/1U, 100-240V/20A, 220-240V/16A, (13) C13 (AP6020A)
13
102,20 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
1-3 tp
13
1,25 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 30m, gray (K5510.30)
Tootekood: K5510.30 GTIN: 4049759021047 Võrguseadmed
• 30 m • RJ-45 Male • RJ-45 Male • Cat6 • Grey
13
25,47 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,blue (MK7001.20BL)
Tootekood: MK7001.20BL GTIN: 4049759126797 Võrguseadmed
EFB MK7001.20BL, RJ45, 20 m
13
30,17 €