Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Digitus KVM switch KVM cable PS/2 for KVM consoles 5.0 m
Tootekood: DS-19233 GTIN: 4016032329961 Võrguseadmed
• HDDB15/M HDDB15/M, 1 x USB/M • Color: Black • Suitable for DIGITUS TFT consoles with integrated KVM and KVM switches • Suitable for: DS-720xx and DS-23100-1, DS-23200-1, DS-23300-1
12
14,80 €
Thumbnail
Võrguseade StarTech.com KVM switch 4 PORT VGA USB
Tootekood: SV431USB GTIN: 65030787192 Võrguseadmed
StarTech, VGA/USB
12
129,70 €
Thumbnail
Võrguseade TRENDnet KVM switch 2-PORT DVI-USB AUDIO KVMSWITCh
Tootekood: TK-214I GTIN: 710931304480 Võrguseadmed
Use one keyboard, monitor, and mouse to control two computersAudio support for speakers and microphoneConsole-side hardware1 x DVI port2 x USB 2.0 Type A port1 x 3.5mm audio port1 x 3.5mm microphone portLED display for easy computer monitoringPush button switch with a 1.45 m (4.8 ft.) extension cableComputer-side hardware2 sets of 80 cm (2.6 ft.) built-in combination cables with DVI, USB, audio, and microphone portsWorks with most standard USB mouse and keyboard designsSupport video quality of up to 1920 x 1200 resolutionSupports Windows, Linux, and Mac operating systems*Hot-Plug feature: add computer or remove the connected computer for maintenance without powering down the KVM SwitchKeyboard status restored when switching between computers.Install the included KVM switcher software in order to program Hot-Keys and Auto-Scan intervalsPlug and Play with no software download requiredNo power required, this device is powered by the computer’s USB port
Laos
12
79,10 €
Thumbnail
Võrguseade Digitus CAT 6, Patch Panel, shielded
Tootekood: DN-91608S GTIN: 4016032241577 Võrguseadmed
- Tested according to Link Performance Class E, for up to 250 MHz- UL certified- Housing of steel sheet- Shielded RJ45 female sockets, 8P8C- 1U- Cable installation via LSA strips, colour-coded as per EIA/TIA 568B- Fixing option for cable ties, central ground connectionPortide hulk8Pistmik(ud)RJ-45Toote värvMustPüstikmontaažJahPüstiku mahutavus1USertifikaatUL
12
21,99 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Planet mini GBIC (SFP+)10G Modul,10km
Tootekood: MTB-LR GTIN: 4711213688508 Võrguseadmed
The MTB family includes 10G SFP+ and 10G Fiber Optic (XFP) Gigabit Ethernet module that are designed to work with PLANET products with 10G SFP+ or 10G XFP interface to provide high performance 10G Ethernet network for enterprises, telecoms and ISPs. The MTB family is also well applicable for data center cloud computing. The deployment distance can be extended from 300 meters (Multi-Mode, LC), up to 10 kilometers (Single-Mode, LC).Andmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeKiudjuhtme portide arv2Kaabeldustehnoloogia10GBase-BXKaabli tüüpValgusjuheSingle-mode fiber (SMF) toetatudJahLainepikkus1310 nmToote värvMetallikIsehäälestuvJahMaksimaalne ülekandekaugus10000 m
12
37,60 €
+0,26 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
12
50,80 €
Thumbnail
Võrguseade TENDA Switch S108 8 ports (8 x 10/100Mbps, Desktop, Auto-Negotiation, MDI/MDI-X switch, MAC address filtering) Retail
Tootekood: S108 GTIN: 6932849431056 Võrguseadmed
Tenda ruuter S108 8-port Ethernet Switch 10/100 Mbps
12
77,75 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade StarTech.com KVM switch DISPLAYPORT USB
Tootekood: SV231DPDDUA GTIN: 65030839266 Võrguseadmed
2-Port KVM Switch Startech SV231DPDDUA, must
12
317,40 €
Thumbnail
Võrguseade Gembird Patch Panel 48 Ports 2U 19" Kat.5e z function of the organization of black cables
Tootekood: NPP-C548CM-001 GTIN: 8716309079600 Võrguseadmed
Original part number NPP-C548CM-001 Product name Gembird 19" patch panel 48 port 2U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
1-3 tp
12
42,22 €
−0,10 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
337,80 €
Thumbnail
Võrguseade StarTech.com KVM switch 2-PORTS
Tootekood: SV231DPDDUA2 GTIN: 65030867177 Võrguseadmed
StarTech, 2 Port DisplayPort/Audio-/USB
12
361,65 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
362,83 €
−0,82 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
51,60 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
132,65 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
20,11 €
−0,10 €
Thumbnail
Võrguseade Qoltec Crimping tool for fiber optic fibers
Tootekood: 54262 GTIN: 5901878542621 Võrguseadmed
Qoltec isolatsiooni eemaldaja valgusjuhtidele
12
49,10 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 0.5U Kat.6 Black screened
Tootekood: PPS6-0024-B GTIN: 5901969404180 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 shielded RJ-45 ports category 6. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 24 shielded RJ-45 ports category 6. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
1-3 tp
12
23,20 €
Thumbnail
Võrguseade Lanberg Patch Panel 48 Port 1U Kat.5E Grey
Tootekood: PPU5-1048-S GTIN: 5901969404036 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 48 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 48 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: grey RAL7035.
1-3 tp
12
26,40 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
12
85,04 €
Thumbnail
Võrguseade MikroTik RB922UAGS-5HPacD, RouterBoard 922UAGS-5HPacD,
Tootekood: RB922UAGS-5HPacD GTIN: 5712505979518 Võrguseadmed
RouterBOARD RB922UAGS-5HPacD is a very versatile wireless router, perfect for assembling your own solution. It supports the new 802.11ac standard for high speed wireless (up to 866Mbit datarate and 20/40/80MHz channels). The device has ports and slots for many uses: 1x SFP cage, miniPCIe slot with SIM for 3G/4G modem or another wireless card, USB port, Gigabit Ethernet port and two MMCX connectors for the built in powerful 1300mW 802.11ac 2x2 radio. Comes with RouterOS L4 (AP) license.
12
90,90 €
Thumbnail
Võrguseade StarTech.com FIBER CABLE LC/LC 5M
Tootekood: 450FBLCLC5 GTIN: 65030870849 Võrguseadmed
StarTech.com 450FBLCLC5. Kaabli pikkus: 5 m, Kiudoptika tüüp: OM4, Pistmik 1: LC, Pistmik 2: LC, Südamiku läbimõõt: 50 µm, Konnektori sugu: Meessoost/meessoost, Täisdupleks, Kaabli värv: Blue,Aqua colour
12
31,50 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Planet 8-Port Ind. SFP Managed Switch
Tootekood: IGS-10020PT GTIN: 4711213689550 Võrguseadmed
Planet switch IGS-10020PT industrial 8xGE PoE SFP
12
539,20 €
Thumbnail
Võrguseade Netrack 019-090-645-022
Tootekood: 019-090-645-022 GTIN: 5908268779308 Võrguseadmed
wall/hanging cabinet 19'', 9U/450 mm, glass door, black, remov. side pan.
1-3 tp
12
67,80 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,99 €
+0,18 €
Thumbnail
Võrguseade Lanberg Surface Mount Box 1x RJ45 Kat.6 White screened
Tootekood: OS6-0001-W GTIN: 5901969404272 Võrguseadmed
Surface mounted data box is designed for use in high-speed data communication networks. Is a passive part structured cabling used in subscriber's points. Socket is equipped with shielded RJ-45 port category 5e. - Shielded RJ-45 port category 5e. - Universal IDC/LSA connectors in accordance with T568A/B. - Allows connection of conductors 26-22 AWG. - Very simple and quick assembly. - Color: white.
1-3 tp
12
1,99 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
12
68,81 €
−0,26 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
12
35,00 €
−0,10 €
Thumbnail
Võrguseade MikroTik RBwAPR-2nD, RouterBoard wAP R,
Tootekood: RBwAPR-2nD GTIN: 5704174116820 Võrguseadmed
The wAP R is a small weatherproof 2.4Ghz wireless access point with a miniPCI-e slot (so you can use your own LTE card) and LTE antennas. Unit comes with one 10/100 Ethernet LAN port for your wired devices. The weatherproof device can be mounted outside your house, in the vehicle, on your porch or anywhere else where you need wireless access from your phone or computer. It also includes a desktop stand so you can put it inside the building near a window. Unit has the several powering options - 9-30V PoE-in by Ethernet port, DC jack and automotive connector, very handy in mobile devices like car, bus or train. RBwAPR-2nD - wAP R - Included Parts Ethernet test resultsRBwAPR-2nDQCA9531 100M one port testModeConfiguration1518 byte512 byte64 bytekppsMbpskppsMbpskppsMbpsBridgingnone (fast path)8.198.423.596.3173.688.9Bridging25 bridge filter rules8.198.423.596.370.936.3Routingnone (fast path)8.198.423.596.3160.882.3Routing25 simple queues8.198.423.596.390.846.5Routing25 ip filter rules8.198.423.596.343.222.1
1-3 tp
12
73,15 €
Thumbnail
Võrguseade Ubiquiti UOC-3, Unifi ODN Cable 3m,
Tootekood: UOC-3 GTIN: 817882020459 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 3m
1-3 tp
12
7,15 €
Thumbnail
Võrguseade Ubiquiti UF-OLT, U Fiber OLT,
Tootekood: UF-OLT GTIN: 810354026607 Võrguseadmed
GPON Optical Line Terminal Configuring a fiber network just became as easy as setting up a smartphone. Say goodbye to command lines, manuals, and paid support licenses. Introducing the UFiber OLT – a fiber solution that anyone can deploy. Features: 8 Gigabit Passive Optical Network PortsSupports up to 1024 Clients (128 per PON Port)Up to 2.488 Gbps TX and 1.244 Gbps RXTwo 1G/10G SFP+ Ethernet PortsFlexible Layer 2/3 Management FeaturesFastEthernet port for managementConsole serial port for management Centralized Management Easily configure the OLT and manage multiple sites using the comprehensive UNMS™ (Ubiquiti® Network Management System) software.Rackmount Design The 1U-high metal chassis allows for convenient mounting in a standard-sized, 19"‑wide rack. Client and Uplink Connectivity The OLT features eight PON ports to connect up to 1024 Nano G devices, and two SFP+ ports deliver up to 20 Gbps of uplink connectivity. Power Versatility Featuring low power consumption, the OLT offers two modular power bays. The first bay includes an AC/DC power module. The second bay can house an optional power module, either an AC/DC backup or a DC/DC power module.
1-3 tp
12
1590,50 €
−7,64 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.5e 1.5M UTP blue
Tootekood: PCU5-10CC-0150-B GTIN: 5901969404531 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 1.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: sinine Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
12
0,99 €
+0,09 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.6 3.0M UTP blue
Tootekood: PCU6-10CC-0300-B GTIN: 5901969409024 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 3 m Category: 6 Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: sinine Lisaandmed: AWG 24 (8*7*0.2mm), Conductor stranding
1-3 tp
12
1,99 €
Thumbnail
Võrguseade Ubiquiti AF-5XHD, AirFiber 5XHD, Ubiquiti,
Tootekood: B-DB-AC GTIN: 817882021319 Võrguseadmed
airMAX AC Bullet, Dual-Band AC (B-DB-AC)
12
75,30 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
138,70 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
12
199,20 €
Thumbnail
Võrguseade Logilink paneel Patchpanel CAT6 19' 24- ports, STP, szary (NP0040A)
Tootekood: NP0040A GTIN: 4052792027273 Võrguseadmed
- Categorie 6 Class E 250 MHz- ISO/IEC 11801 and TIA/EIA 568B.2-1- 24 shielded RJ45 jacks- Fully shielded steel housing 1UKaabeldustehnoloogiaCat6EPortide hulk24Pistmik(ud)RJ45PüstikmontaažJahPüstiku mahutavus1UKaal1,8 kg
1-3 tp
12
43,24 €
Thumbnail
Võrguseade Digitus Switch Gigabit Desktop 8-port, 8x10/100/1000Mbps PoE+ af/at 135W, metal housing (DN-95340)
Tootekood: DN-95340 GTIN: 4016032390596 Võrguseadmed
PoE Switch DIGITUS 8-Port 10/100/1000Mbps 135W + 1x Uplink
12
151,15 €
Thumbnail
Võrguseade Intellinet Media converter Fast Ethernet Multimode 2km sw (506519)
Tootekood: NUITLMC1G506519 GTIN: 766623506519 Võrguseadmed
Intellinet Medienkonverter Fast Ethernet Multimode 2km sw
12
46,70 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
12
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605638 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 15.00m blue
Tootekood: 605638 GTIN: 4015867152539 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
20,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
Laos
12
2,90 €
+0,43 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.5e 1.5M UTP green (PCU5-10CC-0150-G)
Tootekood: PCU5-10CC-0150-G GTIN: 5901969404739 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 1.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: roheline Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
12
0,99 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4071S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m white
Tootekood: CQ4071S GTIN: 4052792032178 Võrguseadmed
Product kirjeldus: LogiLink PrimeLine - patch kaabel - 5 m - valge Type: Patch kaabel - CAT 7 tehnoloogia: SFTP, PiMF Wires per Cable: 8 wires Features: Halogen-free, molded, snagless pikkus: 5 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: valge
1-3 tp
12
5,63 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
1-3 tp
12
8,20 €