Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade LevelOne GEU-0822
Tootekood: 53082203 GTIN: 4015867193976 Võrguseadmed
LevelOne GEU-0822. Lüliti tüüp: Unmanaged network switch. RJ-45 Etherneti ühenduse pesade tüüp: Gigabit Ethernet (10/100/1000), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-T,1000BASE-T. Võrgustandardid: IEEE 802.3,IEEE ...
12
36,00 €
Thumbnail
Võrguseade TENDA Switch S108 8 ports (8 x 10/100Mbps, Desktop, Auto-Negotiation, MDI/MDI-X switch, MAC address filtering) Retail
Tootekood: S108 GTIN: 6932849431056 Võrguseadmed
Tenda ruuter S108 8-port Ethernet Switch 10/100 Mbps
12
77,75 €
−0,05 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade StarTech.com KVM switch DISPLAYPORT USB
Tootekood: SV231DPDDUA GTIN: 65030839266 Võrguseadmed
2-Port KVM Switch Startech SV231DPDDUA, must
12
317,40 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
Thumbnail
Võrguseade Gembird Patch Panel 24 Porty 1U 19" Kat.6 screen with an organization of black cables
Tootekood: NPP-C624-002 GTIN: 8716309079587 Võrguseadmed
Original part number NPP-C624-002 Product name Gembird 19" patch panel 24 port 1U cat.6 with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 24 Type of connector 1 x RJ45 Category 6 Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 111 mm Width 483 mm Depth 45 mm Net weight 1.7 kg Colour Black
1-3 tp
12
39,70 €
Thumbnail
Võrguseade StarTech.com KVM switch 2-PORTS
Tootekood: SV231DPDDUA2 GTIN: 65030867177 Võrguseadmed
StarTech, 2 Port DisplayPort/Audio-/USB
12
361,65 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
363,65 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
132,65 €
−0,05 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
51,60 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m niebieski
Tootekood: PP6U-5M/B GTIN: 8716309093156 Võrguseadmed
Original part number PP6U-5M/B Product name Gembird UTP Cat6 Patch cord, 5 m, blue Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Blue
1-3 tp
12
2,76 €
Thumbnail
Võrguseade StarTech.com FIBER CABLE LC/LC 5M
Tootekood: 450FBLCLC5 GTIN: 65030870849 Võrguseadmed
StarTech.com 450FBLCLC5. Kaabli pikkus: 5 m, Kiudoptika tüüp: OM4, Pistmik 1: LC, Pistmik 2: LC, Südamiku läbimõõt: 50 µm, Konnektori sugu: Meessoost/meessoost, Täisdupleks, Kaabli värv: Blue,Aqua colour
12
31,50 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,81 €
Thumbnail
Võrguseade Lanberg Surface Mount Box RJ45 Kat.5E White
Tootekood: OU5-0001-W GTIN: 5901969404227 Võrguseadmed
Tootja: Lanberg Tootegrupp: Complete outlet Type of ühenduspesa: 1 x RJ45 ports: 1 Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs, CAT5E Category: 5e kasutusvaldkond: on wall/surface mounted Lisaandmed: Allows connection of conductors 26-22 AWG, universaalne IDC/LSA Ühendusi in accordance koos T568A/B laius: 0 mm kõrgus: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: valge
1-3 tp
12
1,80 €
Thumbnail
Võrguseade LevelOne 12V DC HIGH POWER POE SPLITTER
Tootekood: POS-4000 GTIN: 4015867149379 Võrguseadmed
Splitter LevelOne 1-Port PoE High-Power
12
48,21 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
12
69,07 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 10km (töötab koos TEG-MGBS10D3-ga)
Tootekood: TEG-MGBS10D5 GTIN: 710931610284 Võrguseadmed
- Must pair with TEG-MGBS10D3 or other compatible module- LC Simplex connector-type- Dual wavelength fiber mode- Spans distances up to 10 km (6.2 miles)- Compatible with standard SFP slotsThe hot-pluggable TEG-MGBS10D5 must be paired with the TEG-MGBS10D3 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 10 kilometers (6.2 miles). The SFP interface is compatible with standard SFP slots and supports a 1000 Mbps-LX interface.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLXKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus10000 m
12
43,45 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
12
35,10 €
Thumbnail
Võrguseade MikroTik RBwAPR-2nD, RouterBoard wAP R,
Tootekood: RBwAPR-2nD GTIN: 5704174116820 Võrguseadmed
The wAP R is a small weatherproof 2.4Ghz wireless access point with a miniPCI-e slot (so you can use your own LTE card) and LTE antennas. Unit comes with one 10/100 Ethernet LAN port for your wired devices. The weatherproof device can be mounted outside your house, in the vehicle, on your porch or anywhere else where you need wireless access from your phone or computer. It also includes a desktop stand so you can put it inside the building near a window. Unit has the several powering options - 9-30V PoE-in by Ethernet port, DC jack and automotive connector, very handy in mobile devices like car, bus or train. RBwAPR-2nD - wAP R - Included Parts Ethernet test resultsRBwAPR-2nDQCA9531 100M one port testModeConfiguration1518 byte512 byte64 bytekppsMbpskppsMbpskppsMbpsBridgingnone (fast path)8.198.423.596.3173.688.9Bridging25 bridge filter rules8.198.423.596.370.936.3Routingnone (fast path)8.198.423.596.3160.882.3Routing25 simple queues8.198.423.596.390.846.5Routing25 ip filter rules8.198.423.596.343.222.1
1-3 tp
12
73,15 €
Thumbnail
Võrguseade Ubiquiti UOC-3, Unifi ODN Cable 3m,
Tootekood: UOC-3 GTIN: 817882020459 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 3m
1-3 tp
12
7,15 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
12
31,40 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
1-3 tp
12
10,10 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.6 3.0M UTP blue
Tootekood: PCU6-10CC-0300-B GTIN: 5901969409024 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 3 m Category: 6 Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: sinine Lisaandmed: AWG 24 (8*7*0.2mm), Conductor stranding
1-3 tp
12
1,99 €
Thumbnail
Võrguseade Ubiquiti AF-5XHD, AirFiber 5XHD, Ubiquiti,
Tootekood: B-DB-AC GTIN: 817882021319 Võrguseadmed
airMAX AC Bullet, Dual-Band AC (B-DB-AC)
12
75,30 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
138,70 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
12
201,05 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
12
199,20 €
Thumbnail
Võrguseade Intellinet Media converter Fast Ethernet Multimode 2km sw (506519)
Tootekood: NUITLMC1G506519 GTIN: 766623506519 Võrguseadmed
Intellinet Medienkonverter Fast Ethernet Multimode 2km sw
12
46,70 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
Laos
12
2,47 €
−0,02 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.5e 1.5M UTP green (PCU5-10CC-0150-G)
Tootekood: PCU5-10CC-0150-G GTIN: 5901969404739 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 1.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: roheline Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
12
0,99 €
Thumbnail
Võrguseade Logilink Patch Cable patch cablee RJ45 S/FTP with Cat7 Raw cable primeline white 20.0m (CQ4111S)
Tootekood: CQ4111S GTIN: 4052792032215 Võrguseadmed
LOGILINK CQ4111S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, white, 20m
1-3 tp
12
16,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
12
14,30 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4071S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m white
Tootekood: CQ4071S GTIN: 4052792032178 Võrguseadmed
Product kirjeldus: LogiLink PrimeLine - patch kaabel - 5 m - valge Type: Patch kaabel - CAT 7 tehnoloogia: SFTP, PiMF Wires per Cable: 8 wires Features: Halogen-free, molded, snagless pikkus: 5 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: valge
1-3 tp
12
5,63 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
1-3 tp
12
8,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4031S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m white
Tootekood: CQ4031S GTIN: 4052792032130 Võrguseadmed
LOGILINK CQ4031S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 1m
1-3 tp
12
3,00 €
Thumbnail
Võrguseade Intellinet Kaablid Installation cable AWG 23 U/UTP 305m Box gray (334136)
Tootekood: 334136 GTIN: 766623334136 Võrguseadmed
Kaabel Intellinet Cat6 UTP 305 m, keerdpaar, 100% vask
1-3 tp
12
148,33 €
Thumbnail
Võrguseade Logilink tööriistad Handle "third hand" z magnifier (WZ0034)
Tootekood: WZ0034 GTIN: 4052792031355 Võrguseadmed
LOGILINK WZ0034 LOGILINK - 3rd Helping H
1-3 tp
12
6,90 €
Thumbnail
Võrguseade Intellinet Switch Transceiver Gigabit SFP Mini-GBIC Multi-Mode 550m (545006)
Tootekood: int-545006 GTIN: 766623545006 Võrguseadmed
AEG VOXTEL R300. Aku tüüp: AAA, Akutehnoloogia: Nikkel-metallhüdriid (NiMH)
12
18,50 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
3761,95 €
+8,60 €
Thumbnail
Võrguseade Delock Switch USB3.0 2 inputs -> 1 Output bidirectional (87667)
Tootekood: 87667 GTIN: 4043619876679 Võrguseadmed
Use the Delock USB 3.0 switch to access one USB device from two different computers (function 1) or two USB devices from one computer (function 2). You can connect a hard drive, printer, scanner, etc. to the switch. Type USB switch Colour grey/black EAN 4043619876679 Manufacturer no. 87667 Features Connections: 2 x USB 3.0 Type B sockets, 1 x USB 3.0 Type A socket2; mechanical buttons, data transfer rate up to 5 Gbps Dimensions Width: 68 mm x Height: 29 mm x Depth/Length: 112 mm
12
27,15 €
−0,05 €
12
47,65 €
12
37,50 €
12
40,00 €
Thumbnail
Võrguseade Equip Patch Cable 605530 CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 30m white
Tootekood: 605530 GTIN: 4015867594865 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
12
33,15 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,yellow (MK7001.20Y)
Tootekood: MK7001.20Y GTIN: 4049759126858 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Yellow
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,gray (MK7001.20G)
Tootekood: MK7001.20G GTIN: 4049759126803 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Grey
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 20m, green (K5514.20)
Tootekood: K5514.20 GTIN: 4049759021498 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6 • Green
12
23,26 €
Thumbnail
Võrguseade Equip Patch Cable 605629 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m rot
Tootekood: 605629 GTIN: 4015867152478 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
26,39 €