Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
13
56,25 €
Thumbnail
Võrguseade LevelOne POI-2002
Tootekood: POI-2002 GTIN: 4015867160695 Võrguseadmed
Tüüp: Injector
13
55,10 €
Thumbnail
Võrguseade MikroTik Groove 52
Tootekood: RBGroove52HPn GTIN: 4752224001375 Võrguseadmed
MikroTik Antenna RouterBOARD Groove 52HPn - Radio access point - 100Mb LAN - 802.11a/b/g/n - Dual Band CPU Qualcomm Atheros AR9342 Internal Clock Rate 600 MHz RAM 64 MB Local Area Network Architecture 10Base-T/100Base-TX Uplink Port Type 1 x 10Base-T/100Base-TX Total Number of Ports 1 Data Link Protocol Supports Fast Ethernet/Ethernet IEEE 802.11a/b/g/n/ac Device Location External Wi-Fi Band Frequency 2.4 GHz/5 GHz Networking Features Power over Ethernet (PoE) Antenna External Radio Output Power 500 mW AC Adapter ExternalOutput: DC 24 V Power Device Installed Quantity 1 Power Device Maximum Quantity Supports 1 External Colour Gray Included Accessories Power Adapter PoE Injector Package Type Retail Depth (mm) 177 mm Height (mm) 44 mm Width (mm) 44 mm Nominal Weight 0.193 kg Maximum Operating Ambient Temperature 70 °C Minimum Operating Ambient Temperature -30 °C Warranty Products Returnable Yes Warranty Term (month) 23 month(s) Warranty Validation Criteria Serial Number Pack Weight Brutto (kg) 0.19 kg Pack Weight Netto (kg) 0.01 kg Pieces in pack 1 Box Weight Brutto (kg) 0.19 kg Retail Packaging Net Weight Carton 0.01 kg Retail Packaging Net Weight Plastic 0.01 kg Packs in Box 1
Laos
13
49,30 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
13
160,50 €
Thumbnail
Võrguseade LevelOne FSW-1650
Tootekood: FSW-1650 GTIN: 4015867136447 Võrguseadmed
LevelOne FSW-1650. Lüliti tüüp: Unmanaged network switch. Etherneti vaskkaablite tehnoloogia: 100BASE-TX,10BASE-T. Võrgustandardid: IEEE 802.1p,IEEE 802.3,IEEE 802.3u,IEEE 802.3x. MAC-aadresside tabel: 8000 sisestust, ...
13
77,72 €
Thumbnail
Võrguseade MikroTik OmniTik 5 PoE AC
Tootekood: RBOmniTikPG-5HacD GTIN: 2000000926025 Võrguseadmed
OmniTik 5 PoE ac features five Gigabit Ethernet ports and support for 802.11ac. It’s equipped with a powerful 720MHz CPU, 128MB RAM, high power 1,300mW 802.11a/n/ac Dual Chain wireless (support for AC as well as backwards compatible with regular 802.11a/n CPE) and comes with a new design weatherproof outdoor enclosure, two integrated 7.5dBi 5GHz omni antennas, a power supply, a PoE injector and a mounting kit. It also supports passive or standard 802.3at/af PoE input/output (12v-57v). Ethernet ports 2-5 can power other PoE capable devices with the same voltage as applied to the unit. Less power adapters and cables to worry about! It can power 48V devices (like IP camera), if 48V input is used. OmniTik 5 PoE ac (International) supports 5150MHz-5875MHz range.
1-3 tp
13
128,50 €
13
2267,65 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
13
144,60 €
Thumbnail
Võrguseade Alantec The box FO 19" 1U 24xSC simplex black
Tootekood: FOP-1U-24SCS-C GTIN: 5901738550384 Võrguseadmed
13
20,16 €
Thumbnail
Võrguseade StarTech.com 10M White CAT6 PATCH CABLE
Tootekood: N6PATC10MWH GTIN: 65030866644 Võrguseadmed
StarTech.com N6PATC10MWH. Kaabli pikkus: 10 m, Kaablistandard: Cat6, Kaabli kate: U/UTP (UTP), Pistmik 1: RJ-45, Pistmik 2: RJ-45, Konnektori sugu: Meessoost/meessoost, Pistmikukontaktide kate: Kuld, Kaabli värv: Valge
1-3 tp
13
16,10 €
Thumbnail
Võrguseade Ubiquiti Networks WRL ACCESS POINT 1750MBPS MESH/AMPLIFI AFI-P-HD
Tootekood: AFI-P-HD GTIN: 810354023866 Võrguseadmed
LAN: not availableWireless: WLAN 802.11a/​b/​g/​n/​acTransfer rate: 450Mbps (2.4GHz), 1300Mbps (5GHz)Security: 64/​128/​152bit WEP, WPA, WPA2, WPSAntennas: 1x externalConnectors: not availableDimensions: 256x46x27mmSpecial features: Mesh (common Band)
13
191,90 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet Tööstuslik PoE+ Injector: 1 x 10/100/1000Mbps, Din, IP30, -40 to 75 ºC, kuni 30W
Tootekood: TI-IG30 GTIN: 710931160437 Võrguseadmed
Injector Industrial Gbit PoE+ Injector 30W IP 30
13
49,45 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
1-3 tp
13
131,89 €
Thumbnail
Võrguseade LevelOne POI-3000 High Power PoE
Tootekood: POI-3000 GTIN: 4015867158111 Võrguseadmed
Tüüp: Injector
13
93,87 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
13
31,97 €
Thumbnail
Võrguseade Planet 4-Port 10/100/1000T mgd.Switch
Tootekood: IGS-4215-4P4T2S GTIN: 4711605281607 Võrguseadmed
PLANET IP30 Industrial L2/L4 4-Port 10/100/1000T 802.3at PoE + 4-Port 10/100/100T + 2-Port 100/1000X SFP Managed Switch (-40~75 degrees C), dual redundant power input on 48~56VDC terminal block, SNMPv3, 802. (IGS-4215-4P4T2S)
13
390,70 €
Thumbnail
Võrguseade MikroTik S-3553LC20D, Pair of SFP BiDi Transceivers 1.25G 20km,
Tootekood: S-3553LC20D GTIN: 2610000002423 Võrguseadmed
Pair of SFP BiDi Tranceivers: 1-port mini-GBIC 1000Base-LX SMF, Up to 20km, Transmitting and Receiving wavelength: T1310nm/R1550nm + T1550nm/R1310nm
1-3 tp
13
64,96 €
Thumbnail
Võrguseade Ubiquiti Networks EdgeRouter Infinity
Tootekood: ER-8-XG GTIN: 810354026614 Võrguseadmed
8x SFP+, 1x RJ45 Gigabit Port, Rack 19"
1-3 tp
13
1602,45 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
13
141,42 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) 1000Base-T RJ45
Tootekood: TEG-MGBRJ GTIN: 710931610314 Võrguseadmed
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections.     Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
Laos
13
39,04 €
Thumbnail
Võrguseade TRENDnet Ultra PoE Injector: 1 x 10/100/1000Mbps, metall korpus, kuni 60W
Tootekood: TPE-117GI GTIN: 710931160949 Võrguseadmed
                             
13
49,45 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
                             
13
65,50 €
Thumbnail
Võrguseade MikroTik 12POW150, Hot Swap PSU 12V150W for CCR1072-1G-8S+,
Tootekood: 12POW150 GTIN: 2521121716437 Võrguseadmed
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
1-3 tp
13
86,60 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
13
31,40 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP 25m, Color grey
Tootekood: DK-1512-250 GTIN: 4016032318583 Võrguseadmed
Cable length: 25 Other features: AWG 26/7 PVC
1-3 tp
13
5,50 €
Thumbnail
Võrguseade Ubiquiti NS-5ACL, NanoStation 5AC Loco,
Tootekood: NS-5ACL GTIN: 810354026331 Võrguseadmed
Ubiquiti Networks set the bar for the world's first low-cost and efficient broadband Customer Premises Equipment (CPE) with the NanoStation® M. The NanoStation AC and NanoStation AC loco take the same concept to the future with sleek form factors, along with integrated airMAX (MIMO TDMA protocol) technology and dedicated Wi-Fi management. The radio and antenna are combined to create a more efficient and compact CPE. The NanoStation AC and NanoStation AC loco get maximum gain out of the smallest footprint. The low cost, high performance, and small form factor of the NanoStation AC and NanoStation AC loco make them extremely versatile and economical to deploy. Sleek Industrial Design The NanoStation AC and NanoStation AC loco represent the next evolution of the iconic CPE design that revolutionized the Wireless ISP industry. Ethernet Connectivity Passive PoE (Pairs 4, 5+; 7, 8 Return)Management Wi-Fi Radio Each NanoStation AC loco model integrates a separate Wi-Fi radio for fast and easy setup using your mobile device.Improved Surge Protection The NanoStation AC and NanoStation AC loco feature enhanced protection against ESD events. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
13
54,47 €
Thumbnail
Võrguseade Epson WiFi Adapter b/g/n for projectors ELPAP10
Tootekood: V12H731P01 GTIN: 8715946552668 Võrguseadmed
Toote tüüpUSB WiFi adapterBrändiühilduvusEpsonToote värvValgeÜhilduvusEB-1970W, EB-1975W, EB-1985WU, EB-520, EB-525W, EB-530, EB-535W, EB-536Wi, EB-S04, EB-S31, EB-U04, EB-W04, EB-W31, EB-X31, Epson EB-1761W, Epson EB-1771W, Epson EB-1776W, Epson EB-1945W, Epson EB-1965USB-pistmiku tüüpUSB Type-AKogus1ÜhenduvustehnoloogiaJuhtmega ühendatudHostiliidesUSBWiFi-standardid802.11b,802.11g,802.11n
13
138,10 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,00 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
201,05 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
13
1553,40 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
13
34,40 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,99 €
Thumbnail
Võrguseade Equip Patch Cable 605649 Cat 6a RJ45-Connector on RJ45-Stecker Cat. 6a S/FTP 20 m green
Tootekood: 605649 GTIN: 4015867152614 Võrguseadmed
• 20 m • RJ-45 Sirge Meessoost • RJ-45 Sirge Meessoost • Cat6a S/FTP (S-STP) • 10 Gigabit Ethernet, Kiire Ethernet, Gigabit Ethernet 10000 Mbit/s • Power over Ethernet tugi Isehäälestuv • Roheline Equip 605649, 20 m, Cat6a, S/FTP (S-STP), RJ-45, RJ-45, Roheline
13
26,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
13
18,39 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
1-3 tp
13
3,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
13
13,78 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4061S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 3.00m white
Tootekood: CQ4061S GTIN: 4052792032161 Võrguseadmed
LOGILINK CQ4061S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 3m
1-3 tp
13
5,01 €
Thumbnail
Võrguseade Intellinet Media Converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km (507349)
Tootekood: 507349 GTIN: 766623507349 Võrguseadmed
Intellinet Media converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km
13
47,94 €
Thumbnail
Võrguseade APC Rack PDU Basic 0U/1U 100-240V/ (AP6020A)
Tootekood: AP6020A GTIN: 731304327806 Võrguseadmed
APC Rack PDU, Basic, 0U/1U, 100-240V/20A, 220-240V/16A, (13) C13 (AP6020A)
13
102,20 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
1-3 tp
13
1,25 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 30m, gray (K5510.30)
Tootekood: K5510.30 GTIN: 4049759021047 Võrguseadmed
• 30 m • RJ-45 Male • RJ-45 Male • Cat6 • Grey
13
25,47 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6 50.00m white (SSTP)PIMF H polybag (605550)
Tootekood: 605550 GTIN: 4015867594889 Võrguseadmed
Equip RJ45, 50 m
13
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605619 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m white
Tootekood: 605619 GTIN: 4015867136362 Võrguseadmed
Equip Rj45, 20 m
13
25,80 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,5m, black (DK-1644-050-BL-10)
Tootekood: DK-1644-050-BL-10 GTIN: 4016032442196 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Schwarz
13
52,11 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,5m, blue (DK-1644-050-B-10)
Tootekood: DK-1644-050-B-10 GTIN: 4016032442172 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Blau
13
45,55 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP,10m,white (DK-1644-100-WH-5)
Tootekood: DK-1644-100-WH-5 GTIN: 4016032442394 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 10 m, Farbe Weiß
13
42,02 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6A S/FTP 4P23 100.00m (401491)
Tootekood: 401491 GTIN: 4015867165256 Võrguseadmed
Equip 401491, S/FTP, 100 m
13
132,97 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 SF/UTP 4P23 100.00m LSZH (40148507)
Tootekood: 40148507 GTIN: 4015867198032 Võrguseadmed
• 23AWG • Solid bare copper conductor • Low Smoke Zero Halogen (LSZH/LSOH) • RoHS compliant • CPR Certified, Class Eca
13
161,15 €
Thumbnail
Võrguseade Techly Installation cable Twisted Pair UTP Cat6 4x2 linka CCA 305m szary (022571)
Tootekood: AKTEYKS60022571 GTIN: 8054529022571 Võrguseadmed
TechlyPro UTP Cat6 bulk cable 4x2 stranded CCA 305m box gray
13
75,00 €
Thumbnail
Võrguseade Logilink Network installation cable S/FTP Cat6, PVC, white, 100m (CPV0039)
Tootekood: CPV0039 GTIN: 4052792032079 Võrguseadmed
LogiLink CPV0039
1-3 tp
13
37,97 €