Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) 1000Base-T RJ45
Tootekood: TEG-MGBRJ GTIN: 710931610314 Võrguseadmed
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections.     Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
Laos
13
39,04 €
−0,16 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100Base-TX <> 100Base-FX Single Mode SC / 30km, IP40, DIN, -40 to 75 ºC
Tootekood: TI-F10S30 GTIN: 710931160468 Võrguseadmed
TRENDnet’s TI-F10S30 is a compact IP40 rated 100Base-FX fiber converter with hardened components rated for extreme industrial environments. It accommodates long distance networking with 100Base-FX Single-Mode fiber over distances of up to 30 km (18.6 miles). Both DIN-rail and wall mount hardware is included. Power supply sold separately: model TI-M6024.Andmeedastuskiirus (maksimaalne)200 Mbit/sKonverteri sisendi liides100Base-TXKonverteri väljundi liides100Base-FXVõrgustandardidIEEE 802.3,IEEE 802.3u,IEEE 802.3xEthernet-liidese tüüpKiire EthernetEthernet LAN-i andmeedastuskiirused10,100 Mbit/sEtherneti vaskkaablite tehnoloogia10BASE-T,100BASE-TXEtherneti kiudkaablite tehnoloogia100BASE-FXVoo reguleerimise tugiJahAutomaatne ühildumineJahDupleks-süsteemTäisversioon, PoolFiiberoptiline pistmikSCÜhenduvustehnoloogiaJuhtmega ühendatudEthernet LAN (RJ-45) pordid1Kiudjuhtme portide arv1Maksimaalne ülekandekaugus30000 mLainepikkus1310 nmKiustruktuurÜksikrežiimToetatud kiudkaabli läbimõõt9/125Lingi bilanss7 dBSisemineEiLED-indikaatoridJahToote värvMustKorpuse materjalMetallRahvusvahelise kaitse (IP) koodIP40DIN-liistu paigaldamineJahSisendpinge12-60Elektritarbimine (max)1,92 WKiirpaigaldusjuhendJahKasutamistemperatuur (T-T)-40 - 75 °CSertifikaatFCC, CELaius60 mmSügavus50 mmKõrgus35 mmKaal90 g
13
58,21 €
−0,15 €
Thumbnail
Võrguseade MikroTik 12POW150, Hot Swap PSU 12V150W for CCR1072-1G-8S+,
Tootekood: 12POW150 GTIN: 2521121716437 Võrguseadmed
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
1-3 tp
13
86,60 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
13
31,40 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.5e 10.0M FTP szary
Tootekood: PCF5-10CC-1000-S GTIN: 5901969404876 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: FTP/STP - shielded 4 twisted-pair kaabel pikkus: 10 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: hall Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
13
3,70 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP 25m, Color grey
Tootekood: DK-1512-250 GTIN: 4016032318583 Võrguseadmed
Cable length: 25 Other features: AWG 26/7 PVC
1-3 tp
13
5,50 €
+0,77 €
Thumbnail
Võrguseade Epson WiFi Adapter b/g/n for projectors ELPAP10
Tootekood: V12H731P01 GTIN: 8715946552668 Võrguseadmed
Toote tüüpUSB WiFi adapterBrändiühilduvusEpsonToote värvValgeÜhilduvusEB-1970W, EB-1975W, EB-1985WU, EB-520, EB-525W, EB-530, EB-535W, EB-536Wi, EB-S04, EB-S31, EB-U04, EB-W04, EB-W31, EB-X31, Epson EB-1761W, Epson EB-1771W, Epson EB-1776W, Epson EB-1945W, Epson EB-1965USB-pistmiku tüüpUSB Type-AKogus1ÜhenduvustehnoloogiaJuhtmega ühendatudHostiliidesUSBWiFi-standardid802.11b,802.11g,802.11n
13
138,10 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,00 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
201,05 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
13
1553,40 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
13
34,40 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,99 €
+0,42 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP Patchk.,20m,Grau (DK-1644-200-5)
Tootekood: DK-1644-200-5 GTIN: 4016032441519 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 20 m, Farbe Grau
13
70,80 €
Thumbnail
Võrguseade Equip Patch Cable 605503 RJ45-Connector on RJ45-Stecker S/FTP Cat.6 50.00m gray (605603)
Tootekood: 605603 GTIN: 4015867180143 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
50,35 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
13
18,39 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
1-3 tp
13
3,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
13
13,78 €
−0,52 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4061S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 3.00m white
Tootekood: CQ4061S GTIN: 4052792032161 Võrguseadmed
LOGILINK CQ4061S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 3m
1-3 tp
13
5,01 €
Thumbnail
Võrguseade APC Rack PDU Basic 0U/1U 100-240V/ (AP6020A)
Tootekood: AP6020A GTIN: 731304327806 Võrguseadmed
APC Rack PDU, Basic, 0U/1U, 100-240V/20A, 220-240V/16A, (13) C13 (AP6020A)
13
102,20 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
1-3 tp
13
1,25 €
+0,15 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,blue (MK7001.20BL)
Tootekood: MK7001.20BL GTIN: 4049759126797 Võrguseadmed
EFB MK7001.20BL, RJ45, 20 m
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 25m, gray (K5510.25)
Tootekood: K5510.25 GTIN: 4049759021023 Võrguseadmed
EFB K5510.25, RJ45, 25 m
13
27,57 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6A S/FTP Patch Cable, 15m (DK-1644-A-PUR-150)
Tootekood: DK-1644-A-PUR-150 GTIN: 4016032434757 Võrguseadmed
CAT 6A S-FTP Patchkabel, Cu, PUR, AWG 26/7, Länge 15,00 m, Farbe Grün (ähnlich RAL 6018)
1-3 tp
13
34,81 €
Thumbnail
13
25,80 €
13
20,99 €
Thumbnail
Võrguseade Equip Patch Cable 605658 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a/10G 15.00m viol
Tootekood: 605658 GTIN: 4015867163238 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
20,99 €
Thumbnail
Võrguseade Lindy Patch Cable Cat6A S/FTP PIMF TPE black 30m (47421)
Tootekood: 47421 GTIN: 4002888474214 Võrguseadmed
Câble de brassage à paires torsadées avec connecteurs RJ45Cat.6A S/FTP PIMF, TPEConnecteur intégré sans accroc pour la protection du verrouPlaqué ou broches pour une meilleure conductivité et l'élimination de la perte de signalGarantie de 10 ansCâble réseau S/FTP Cat.6A avec prise en charge d'une bande passante allant jusqu'à 500MHz et doté d'un design anti-accroc et des contacts plaqués or, pour normes Ethernet jusqu'à 10 GBase-T.Câble Cat.6A, blindé avec tresse comme blindage général et blindage pour les différentes paires de conducteurs (S/FTP). Les câbles Cat.6A répondent aux exigences du 10 Gigabit Ethernet (10GBaseT) avec une fréquence de fonctionnement allant jusqu'à 500MHz. Ces câbles sont fabriqués et testés selon la spécification ISO/IEC 11801. Les câbles sont emballés individuellement dans un sachet.Les contacts dorés anticorrosion garantissent des connexions fiables sur le long terme. La conception robuste et le système anti-accroc du connecteur évite d'endommager le loquet lors de l'installation et de la déconnexion.Le TPE utilisé comme matériau pour la gaine offre une flexibilité accrue et facilite la manipulation des câbles.Longueurs disponibles: 0.3m, 0.5m, 1m, 1.5m, 2m, 3m, 5m, 7.5m, 10m, 15m, 20m, 30m.
13
49,65 €
−0,05 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,5m, white (DK-1644-050-WH-10)
Tootekood: DK-1644-050-WH-10 GTIN: 4016032442325 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Weiß
13
48,17 €
+1,05 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,2m, Yellow (DK-1644-020-Y-10)
Tootekood: DK-1644-020-Y-10 GTIN: 4016032441809 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Gelb
13
25,41 €
−0,16 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6A S/FTP 4P23 100.00m (401491)
Tootekood: 401491 GTIN: 4015867165256 Võrguseadmed
Equip 401491, S/FTP, 100 m
13
132,97 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 SF/UTP 4P23 100.00m LSZH (40148507)
Tootekood: 40148507 GTIN: 4015867198032 Võrguseadmed
• 23AWG • Solid bare copper conductor • Low Smoke Zero Halogen (LSZH/LSOH) • RoHS compliant • CPR Certified, Class Eca
13
161,15 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 U/UTP 4P23 100.00m LSZH (404531)
Tootekood: 404531 GTIN: 4015867202074 Võrguseadmed
• RAL 7047 (Grey) • 23AWG • Solid bare copper conductor • Low Smoke Zero Halogen (LSZH/LSOH) • Color: Grey • CPR Certified, Class Eca
13
94,95 €
Thumbnail
Võrguseade Logilink Network installation cable S/FTP Cat6, PVC, white, 100m (CPV0039)
Tootekood: CPV0039 GTIN: 4052792032079 Võrguseadmed
LogiLink CPV0039
1-3 tp
13
37,97 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 U/UTP 305.00m Outdoor (40451007)
Tootekood: 40451007 GTIN: 4015867189504 Võrguseadmed
• 23AWG • Solid bare copper conductor • RoHS compliant • Jacket: PE
13
274,15 €
Thumbnail
Võrguseade Ubiquiti UWB-XG, UniFi WiFi BaseStation XG,
Tootekood: UWB-XG GTIN: 817882020725 Võrguseadmed
Elegant Industrial DesignAvailable in white or black, the sleek UniFi WiFi BaseStationXG is a versatile access point with multiple mounting options to suit your application. Designed for Stadiums and Event VenuesFeaturing maximum wireless performance combined with wireless security, the UniFi WiFi BaseStationXG is ideal for ultra high density environments, such as event venues, festivals, and stadiums, where there are numerous clients in a relatively small space. Superior Capacity for Large CrowdsFeaturing low-latency QoS (Quality of Service), the UniFi WiFi BaseStationXG supports up to 1500 clients with 12 MU-MIMO chains (500 clients with 4 MU-MIMO chains per client radio). RF Energy SteeringTrue cellular Wi-Fi using multiple APs – its selectable directional beamforming antenna allows for cell size optimization to maximize coverage.RF Channel FilteringProvides isolation for seamless parallel radio operation. Spectral Security The UniFi WiFi BaseStationXG delivers unprecedented wireless awareness and security, including tools for real-time spectrum monitoring, airtime utilization analytics, and intrusion detection/prevention. Using a persistent spectral scan, the AP constantly monitors the RF environment to check for both potential malicious activity and the best channel for network performance.
13
1591,75 €
Thumbnail
Võrguseade LevelOne Switch FEP-1612W150 PoE
Tootekood: FEP-1612W150 GTIN: 4015867199886 Võrguseadmed
LevelOne FEP-1612. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x, Toetatud ...
13
461,62 €
Thumbnail
Võrguseade Planet Switch GSD-604HP 4xGIGA PoE; 2xGIGA; 55W
Tootekood: GSD-604HP GTIN: 4711605281546 Võrguseadmed
Planet switch GSD-604HP 4x GEth PoE AT 55W+ 2x GEth
13
61,40 €
Thumbnail
Võrguseade Intellinet Switch 8-Port Gigabit Ethernet PoE+ 60W Desktop (561204)
Tootekood: NUITLSOL0561204 GTIN: 766623561204 Võrguseadmed
Throughput: 16 Memory buffer: 1.5 MAC address table size: 8192 Supported protocols and standards: - IEEE 802.3 (10Base-T Ethernet)- IEEE 802.3ab (Gigabit Ethernet Twisted Pair)- IEEE 802.3af (Power over Ethernet 802.3at Type 1)- IEEE 802.3at (Power over Ethernet 802.3at Type 2)- IEEE 802.3az (Energy Efficient Ethernet EEE)- IEEE 802.3u (100Base-TX Fast Ethernet)- IEEE 802.3x (flow control for full duplex mode) Power consumption: 67.3 Accessories included: - 8 Port PoE + Gigabit Ethernet Switch- Power Supply- Power cable- User Manual Power supply: Inputs: 100 to 240V AC, 50 to 60 Hz Dimensions: 118 (L) x 155 (W) x 46 (H) mm Weight: 0.93
13
93,65 €
Thumbnail
Võrguseade TENDA TEG1105P-4-63W 5 X 10/100/1000Mbps Switch, 4 X PoE, max 58W
Tootekood: TEG1105P-4-63W GTIN: 6932849431308 Võrguseadmed
Tenda ruuter TEG1105P-4-63W 5 X 10/100/1000Mbps Switch, 4 X PoE, max 58W
13
29,55 €
Thumbnail
Võrguseade Logilink Kaablid CQ3028S PrimeLine Cat. 6a Patch Cable RJ45-Connector on RJ45-Stecker Cat. 6a S/FTP 0.5m orange
Tootekood: CQ3028S GTIN: 4052792020724 Võrguseadmed
LOGILINK CQ3028S LOGILINK -Patch Cable C
1-3 tp
13
2,30 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e U-UTP Patchk.,0.5m, SW (DK-1512-005/BL)
Tootekood: DK-1512-005/BL GTIN: 4016032372035 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 0,5 m, Farbe Schwarz
1-3 tp
13
0,50 €
+0,08 €
Thumbnail
Võrguseade Equip paneel Patchpanel 50x Cat3 19" 1HE ISDN black (125295)
Tootekood: 125295 GTIN: 4015867593639 Võrguseadmed
• Telephone distribution panel • Dual IDC (LSA and 110) compatible • Unshielded • 19", 1U
13
29,00 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6A 20.0m blue (SSTP)PIM (606210)
Tootekood: 606210 GTIN: 4015867204436 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
26,85 €
Thumbnail
Võrguseade Logilink Patch Cable CAT6A S/FTP AWG26 PIMF schw. 0.25m (CQ3013S)
Tootekood: CQ3013S GTIN: 4052792020267 Võrguseadmed
LOGILINK CQ3013S LOGILINK - Patchcord Ca
1-3 tp
13
1,80 €
Thumbnail
Võrguseade TRENDnet Switch 5-Port Gbit EdgeSmart PoE+ 18 W Metal (TPE-P521ES)
Tootekood: TPE-P521ES GTIN: 710931161229 Võrguseadmed
1 x Gigabit PoE+ sisendport 2 x Gigabit PoE väljundporti 2 x Gigabit-port 18W PoE võimsuse eelarve Lihtne veebipõhine haldusliides Toetab LACP, VLAN, QoS, STP, RTSP ja IGMP Snoopingi Voice VLAN VoIP-rakenduste jaoks Ribalaiuse juhtimine pordi kohta 10 Gbps lülitusvõimsus IEEE 802.1p QoS koos järjekordade ajastamise toetusega Kompaktne ventilaatorita disain Seinale paigaldatav metallist korpus 5-pordiline Gigabit PoE+ Powered EdgeSmart Switch koos PoE Pass Through&#39;iga, mudel TPE-P521ES, saab toite PoE+ lülitist või injektorist, vahelduvvooluadapterit ei ole vaja. Sellel on kaks gigabitilist mitte-PoE-porti ja kaks gigabitilist PoE-porti selliste seadmete, nagu IP-kaamerad, VoIP-telefonid ja traadita juurdepääsupunktid, toiteks. Vähendades tarbetut lüliti keerukust, on see EdgeSmart lüliti varustatud ainult kõige sagedamini kasutatavate hallatavate lülitusfunktsioonidega. Lihtne veebipõhine kasutajaliides võimaldab hõlpsasti hallata VLANe, QoS-i ja seiret. &nbsp; &nbsp; Integreerimise paindlikkus Hallatavate funktsioonide hulka kuuluvad ligipääsu kontrollnimekirjad, VLAN, IGMP Snooping ja QoS paindlikuks võrguintegratsiooniks. PoE+ toiteallikaga Vahelduvvooluadapterit ei ole vaja - see kommutaator saab toite PoE+ lülitist või injektorist ning sellel on kaks gigabitilist mitte-PoE-porti ja kaks gigabitilist PoE-porti selliste seadmete nagu IP-kaamerad toiteks. EdgeSmart juhtimine Pakub hõlpsasti kasutatavat veebipõhist haldusliidest, mis vähendab lüliti konfigureerimise keerukust ja pakub kombinatsiooni sagedamini kasutatavatest SMB haldusfunktsioonidest, mis lihtsustab kasutuselevõttu. &nbsp; &nbsp; &nbsp; &nbsp; Pordid &Uuml;ks gigabitine PoE+ sisendport, kaks gigabitist PoE väljundporti ja kaks gigabitist porti pakuvad 10 Gbps kommutatsioonivõimsust. PoE toide Kaks gigabitilist PoE läbipääsu porti, mille summaarne PoE-võimsuse eelarve on 18 W Kompaktne disain Kompaktse ja kerge korpuse disainiga lüliti sobib hästi lauaarvutite paigaldamiseks. Selle ventilaatorita disain sobib ideaalselt vaiksesse keskkonda, mis nõuab vaikset t&ouml;&ouml;d. Võrguhaldus Lai valik võrgukonfiguratsioone on toetatud: 802.3ad linkide koondamine, 802.1Q VLAN, ribalaiuse kontroll, IGMP, loopback-tuvastus, portide peegeldamine, STP, RTSP ja 802.1p (QoS). Veaotsing Liiklusstatistika ja mugav kaabli diagnostikatest aitavad võrgu tõrkeotsingul. Korpus Kompaktne seinale paigaldatav metallist korpus LED-indikaatorid LED-indikaatorid edastavad pordi olekut
Laos
13
61,39 €
−0,10 €
Thumbnail
Võrguseade TRENDnet USB-C hub, 3xUSB 3.0 porti, 1xUSB-C pistik, 1xRJ45 Gigabit port, sobib ka Mac´ile
Tootekood: TUC-ETGH3 GTIN: 710931180169 Võrguseadmed
TRENDnet’s USB-C to Gigabit Adapter + USB Hub, model TUC-ETGH3, adds a Gigabit Ethernet port and three 5Gbps SuperSpeed USB 3.0 ports to a Windows® or Mac® computer. Easy installation – simply plug in flash drives, printers, scanners and other USB 3.0 devices at speeds ten times faster than a USB 2.0 connection. This USB-C adapter and hub combination is also compatible with USB 2.0 and 1.1 devices. USB-C Easily connect up to three USB 3.0 devices to a USB-C enabled desktop or notebook PC. Gigabit Speeds Experience full duplex 2Gbps connection speeds with this compact USB-C Gigabit adapter. Compatibility This USB-C adapter and hub combo is compatible with Windows® and Mac® operating systems.     Gigabit Ethernet Adds a Gigabit Ethernet port USB-C Easily connect up to three USB 3.0 devices to a USB-C enabled desktop or notebook PC Installation Flexibility Integrated 12.7cm (5 in.) USB-C cable accommodates most installation scenarios Operating Systems Compatible with Windows and Mac operating systems Backwards Compatibility Compatible with USB 2.0 and 1.1 devices LED Indicators LED indicators display link and activity
Laos
13
29,77 €
−0,10 €
Thumbnail
Võrguseade Planet IP30 Industrial L2+/L4 8-Port, 1000T 802.3at PoE + 2-Port (IGS-10020HPT)
Tootekood: IGS-10020HPT GTIN: 4711213689116 Võrguseadmed
Planet switch IGS-10020HPT industrial 8xGEth PoE 2xSFP
13
539,20 €
Thumbnail
Võrguseade Planet Technology Corp. 16-Port 10/100/1000T 802.3at PoE + 2-Port 100/1000X (GS-4210-16P2S)
Tootekood: GS-4210-16P2S GTIN: 4711605282550 Võrguseadmed
PLANET IPv6/IPv4, 16-Port Managed 802.3at POE+ Gigabit Ethernet Switch + 2-Port 100/1000X SFP (220W) (GS-4210-16P2S)
Laos
13
338,10 €