Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 3m Red
Tootekood: CQ3064S GTIN: 4052792020403 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3064S
1-3 tp
12
5,90 €
+0,93 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 0.5m Blue
Tootekood: CP2026U GTIN: 4052792024081 Võrguseadmed
Patchcord, EconLine, CP2026U
1-3 tp
12
1,40 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 15m Grey
Tootekood: CP2102U GTIN: 4052792029468 Võrguseadmed
Patchcord, EconLine, CP2102U
1-3 tp
12
6,44 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 1m White
Tootekood: CP2031U GTIN: 4052792023596 Võrguseadmed
Patchcord, EconLine, CP2031U
1-3 tp
12
1,80 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 2m White
Tootekood: CP2051U GTIN: 4052792023602 Võrguseadmed
Patchcord, EconLine, CP2051U
1-3 tp
12
2,30 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 3m Black
Tootekood: CP2063U GTIN: 4052792023817 Võrguseadmed
Patchcord, EconLine, CP2063U
1-3 tp
12
2,80 €
Thumbnail
Võrguseade D-Link DES-1005P/E
Tootekood: DES-1005P/E GTIN: 790069370908 Võrguseadmed
D-Link DES-1005P/E. Switch layer: L2, Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100). Networking standards: IEEE 802.1p, IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x. MAC address ...
12
40,10 €
Thumbnail
Võrguseade Ubiquiti PowerBeam 18dBi 2GHz N150 1xLAN 20km PBE-M2-400
Tootekood: PBE-M2-400 GTIN: 810354022609 Võrguseadmed
Ubiquiti PowerBeam 18dBi 2GHz N150 1xLAN 20km PBE-M2-400
1-3 tp
12
87,35 €
Thumbnail
Võrguseade EDiMAX technology EW-7611ULB
Tootekood: EW-7611ULB GTIN: 4717964701305 Võrguseadmed
Edimax 2-in-1 N150 Wi-Fi & Bluetooth 4.0 Nano USB Adapter
12
15,25 €
Thumbnail
Võrguseade Ubiquiti AirMax Sector 5G20-90
Tootekood: AM-5G20-90 GTIN: 810354020926 Võrguseadmed
5GHz AirMax 2x2 MIMO Basestation Sector Antenna 20dBi, 90deg, AM-5G20-90
1-3 tp
12
129,45 €
Thumbnail
Võrguseade MikroTik S+85DLC03D
Tootekood: MT S+85DLC03D GTIN: 5902560365955 Võrguseadmed
0GbE SFP+ SR-LC (MM) 850nm for CCR1036-8G-2S+/EM Unit
1-3 tp
12
29,89 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line pesa 6 korda
Tootekood: 1951160100 GTIN: 4007123624140 Võrguseadmed
Premium-Line extension socket 6-way black 3m H05VV-F 3G1,5- Robust extension sockets, designed to be the best and made of break-resistant special plastic material.- Elegant, sleek, timeless, high-quality design.- Earthed sockets in a 45° arrangement, for angled plugs as well.- Illuminated 2-pole ON/OFF safety switch.- With option to wind the cable around the rail for storage.- With practical hanging facility.- Innovative mounting concept.- With childproof sockets.- Packaging: with banderole.AC-väljundite arv6 vahelduvvoolu kontaktSisse/välja lülitiJahMaterjalPlastToote värvMustKaabli värvMustKaabli pikkus3 m
12
18,89 €
Thumbnail
Võrguseade Aten KVM switch USB 2.0 4-Port Hub, with extension cable
Tootekood: UE2120H GTIN: 4710423775619 Võrguseadmed
Features- Extends the distance to your USB device(s) up to 12 meters (36’)- 4 Downstream USB 2.0 ports- USB specification version 2.0 / 1.1 compliant- Plug and play. No additional driver required- Up to 4 extender cables (UH2120) and 1 Extender Hub (UH2120H) can be chained for a distance of up to 60 meters- Bus powered. No power adapter required- Multiplatform support – Windows, MacPackage Contents- 1x 4-Port USB 2.0 Extender HubPortide hulk4Jaoturi liidesedUSB 2.0USB 2.0 portide arv4Kaabli pikkus12 mDC-pistikEiAndmeedastuskiirus480 Mbit/sIsehäälestuvJahSertifikaatRoHSToide USB kauduJahSisendpinge5LED-indikaatoridJahToote värvValgeMaterjalPlastKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiLaius41 mmSügavus82 mmKõrgus17 mmKaal630 gMac-ühilduvusJahÜhilduvad operatsioonisüsteemidWindowsMac OS X
12
40,20 €
Thumbnail
Võrguseade Digitus KVM switch KVM cable PS/2 for KVM consoles 5.0 m
Tootekood: DS-19233 GTIN: 4016032329961 Võrguseadmed
• HDDB15/M HDDB15/M, 1 x USB/M • Color: Black • Suitable for DIGITUS TFT consoles with integrated KVM and KVM switches • Suitable for: DS-720xx and DS-23100-1, DS-23200-1, DS-23300-1
12
14,80 €
Thumbnail
Võrguseade StarTech.com KVM switch 4 PORT VGA USB
Tootekood: SV431USB GTIN: 65030787192 Võrguseadmed
StarTech, VGA/USB
12
129,70 €
Thumbnail
Võrguseade TRENDnet KVM switch 2-PORT DVI-USB AUDIO KVMSWITCh
Tootekood: TK-214I GTIN: 710931304480 Võrguseadmed
Use one keyboard, monitor, and mouse to control two computersAudio support for speakers and microphoneConsole-side hardware1 x DVI port2 x USB 2.0 Type A port1 x 3.5mm audio port1 x 3.5mm microphone portLED display for easy computer monitoringPush button switch with a 1.45 m (4.8 ft.) extension cableComputer-side hardware2 sets of 80 cm (2.6 ft.) built-in combination cables with DVI, USB, audio, and microphone portsWorks with most standard USB mouse and keyboard designsSupport video quality of up to 1920 x 1200 resolutionSupports Windows, Linux, and Mac operating systems*Hot-Plug feature: add computer or remove the connected computer for maintenance without powering down the KVM SwitchKeyboard status restored when switching between computers.Install the included KVM switcher software in order to program Hot-Keys and Auto-Scan intervalsPlug and Play with no software download requiredNo power required, this device is powered by the computer’s USB port
Laos
12
79,10 €
Thumbnail
Võrguseade Cisco 10GBASE-SR SFP Module, Enterprise-Class
Tootekood: SFP-10G-SR-S= GTIN: 882658782466 Võrguseadmed
CISCO 10GBASE-SR SFP Module Enterprise
12
209,60 €
Thumbnail
Võrguseade Digitus CAT 6, Patch Panel, shielded
Tootekood: DN-91608S GTIN: 4016032241577 Võrguseadmed
- Tested according to Link Performance Class E, for up to 250 MHz- UL certified- Housing of steel sheet- Shielded RJ45 female sockets, 8P8C- 1U- Cable installation via LSA strips, colour-coded as per EIA/TIA 568B- Fixing option for cable ties, central ground connectionPortide hulk8Pistmik(ud)RJ-45Toote värvMustPüstikmontaažJahPüstiku mahutavus1USertifikaatUL
12
21,99 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade HP HPE Aruba 2930F-48G PoE+ 4SFP+ Switch
Tootekood: JL256A GTIN: 190017007267 Võrguseadmed
HPE Aruba 2930F 48G PoE+ 4SFP+ Swch (JL256A)
12
2511,45 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
12
50,80 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Gembird Patch Panel 48 Ports 2U 19" Kat.5e z function of the organization of black cables
Tootekood: NPP-C548CM-001 GTIN: 8716309079600 Võrguseadmed
Original part number NPP-C548CM-001 Product name Gembird 19" patch panel 48 port 2U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
1-3 tp
12
42,32 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
12
160,50 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
12
144,60 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
337,80 €
Thumbnail
Võrguseade StarTech.com KVM switch 2-PORTS
Tootekood: SV231DPDDUA2 GTIN: 65030867177 Võrguseadmed
StarTech, 2 Port DisplayPort/Audio-/USB
12
361,65 €
Thumbnail
Võrguseade Ubiquiti Networks WRL ACCESS POINT 1750MBPS MESH/AMPLIFI AFI-P-HD
Tootekood: AFI-P-HD GTIN: 810354023866 Võrguseadmed
LAN: not availableWireless: WLAN 802.11a/​b/​g/​n/​acTransfer rate: 450Mbps (2.4GHz), 1300Mbps (5GHz)Security: 64/​128/​152bit WEP, WPA, WPA2, WPSAntennas: 1x externalConnectors: not availableDimensions: 256x46x27mmSpecial features: Mesh (common Band)
12
191,90 €
−0,80 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
363,65 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
51,60 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
132,65 €
Thumbnail
Võrguseade HP HPE Aruba 2930F 24G PoE+ 4SFP Swch
Tootekood: JL261A#ABB GTIN: 190017005515 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP Switch
12
1226,60 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
20,21 €
Thumbnail
Võrguseade Qoltec Crimping tool for fiber optic fibers
Tootekood: 54262 GTIN: 5901878542621 Võrguseadmed
Qoltec isolatsiooni eemaldaja valgusjuhtidele
12
49,10 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
12
85,04 €
Thumbnail
Võrguseade StarTech.com FIBER CABLE LC/LC 5M
Tootekood: 450FBLCLC5 GTIN: 65030870849 Võrguseadmed
StarTech.com 450FBLCLC5. Kaabli pikkus: 5 m, Kiudoptika tüüp: OM4, Pistmik 1: LC, Pistmik 2: LC, Südamiku läbimõõt: 50 µm, Konnektori sugu: Meessoost/meessoost, Täisdupleks, Kaabli värv: Blue,Aqua colour
12
31,50 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Netrack 019-090-645-022
Tootekood: 019-090-645-022 GTIN: 5908268779308 Võrguseadmed
wall/hanging cabinet 19'', 9U/450 mm, glass door, black, remov. side pan.
1-3 tp
12
67,80 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,99 €
+0,18 €
Thumbnail
Võrguseade Lanberg Surface Mount Box 1x RJ45 Kat.6 White screened
Tootekood: OS6-0001-W GTIN: 5901969404272 Võrguseadmed
Surface mounted data box is designed for use in high-speed data communication networks. Is a passive part structured cabling used in subscriber's points. Socket is equipped with shielded RJ-45 port category 5e. - Shielded RJ-45 port category 5e. - Universal IDC/LSA connectors in accordance with T568A/B. - Allows connection of conductors 26-22 AWG. - Very simple and quick assembly. - Color: white.
1-3 tp
12
1,99 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
12
69,07 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
12
35,10 €
Thumbnail
Võrguseade Ubiquiti UOC-3, Unifi ODN Cable 3m,
Tootekood: UOC-3 GTIN: 817882020459 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 3m
1-3 tp
12
7,15 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
12
31,40 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.6 3.0M UTP blue
Tootekood: PCU6-10CC-0300-B GTIN: 5901969409024 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 3 m Category: 6 Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: sinine Lisaandmed: AWG 24 (8*7*0.2mm), Conductor stranding
1-3 tp
12
1,99 €
Thumbnail
Võrguseade Ubiquiti AF-5XHD, AirFiber 5XHD, Ubiquiti,
Tootekood: B-DB-AC GTIN: 817882021319 Võrguseadmed
airMAX AC Bullet, Dual-Band AC (B-DB-AC)
12
75,30 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
138,70 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
12
201,05 €