Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade TRENDnet KVM switch KVM switch: 2 porti, DVI, 4xUSB A,2xUSB B,audio,mikrofon, kaablitega
Tootekood: TK-222DVK GTIN: 710931170023 Võrguseadmed
The 2-Port DVI KVM Switch Kit, model TK-222DVK, allows you to control two computers with one set of console controls. No driver installation required, simply plug in the included cables to experience beyond HD resolution of 2560 x 1600 pixels. The TK-222DVK supports advanced keyboard and mouse designs and offers two bonus USB share ports to connect storage devices or printers.
12
120,52 €
Thumbnail
Võrguseade Equip Network Tool Case
Tootekood: 129503 GTIN: 4015867157473 Võrguseadmed
network tool case w. network tools and tester, 129503
12
28,90 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 0.5m Black
Tootekood: CQ2023S GTIN: 4052792021127 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2023S
1-3 tp
12
2,66 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 0.5m White
Tootekood: CQ2021S GTIN: 4052792020908 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2021S
1-3 tp
12
2,66 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 10m Blue
Tootekood: CQ2096S GTIN: 4052792021462 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2096S
1-3 tp
12
12,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m Red
Tootekood: CQ2034S GTIN: 4052792021226 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2034S
12
2,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 5m Grey
Tootekood: CQ2072S GTIN: 4052792021080 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2072S
1-3 tp
12
7,30 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 15m Grey
Tootekood: CQ3102S GTIN: 4052792029369 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3102S
12
15,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 1m Blue
Tootekood: CQ3036S GTIN: 4052792020557 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3036S
1-3 tp
12
3,75 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 7.5m Blue
Tootekood: CQ3086S GTIN: 4052792020601 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3086S
1-3 tp
12
11,10 €
−0,13 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 5m Green
Tootekood: CP2075U GTIN: 4052792024029 Võrguseadmed
Patchcord, EconLine, CP2075U
1-3 tp
12
3,99 €
Thumbnail
Võrguseade Ubiquiti AirMax Sector 5G19-120
Tootekood: AM-5G19-120 GTIN: 4250605598402 Võrguseadmed
5GHz AirMax 2x2 MIMO Basestation Sector Antenna 19dBi, 120deg, AM-5G19-120
1-3 tp
12
112,26 €
Thumbnail
Võrguseade EDiMAX ES-3305P
Tootekood: ES-3305P GTIN: 4710700929247 Võrguseadmed
Fast Ethernet 5-Port Switch (5x100Base-TX/RJ-45, 802.3 10Base-T, 802.3u 100Base-TX, 802.3x Flow Control, 802.3az Energy Efficient Ethernet, Cat3/4/5 UTP/STP)
12
10,98 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa 3-kordne
Tootekood: 1158610050 GTIN: 4007123615315 Võrguseadmed
Features:- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- With childproof sockets.- Cable length: 5 m- Cable: H05VV-F 3G1,5- Length appr.: 17 cm- Sockets: 3- Colour: White- Plug-in system: DEAC-väljundite arv3 vahelduvvoolu kontaktKaabli tüüpH05VV-F 3G1,5Toote värvValgeKaabli värvValgeKaabli pikkus5 m
12
11,99 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line tehnoloogia pesa 5-kordne
Tootekood: 1951550600 GTIN: 4007123624546 Võrguseadmed
must / helehall
12
24,30 €
Thumbnail
Võrguseade Aten KVM switch USB 2.0 4-Port Hub, with extension cable
Tootekood: UE2120H GTIN: 4710423775619 Võrguseadmed
Features- Extends the distance to your USB device(s) up to 12 meters (36’)- 4 Downstream USB 2.0 ports- USB specification version 2.0 / 1.1 compliant- Plug and play. No additional driver required- Up to 4 extender cables (UH2120) and 1 Extender Hub (UH2120H) can be chained for a distance of up to 60 meters- Bus powered. No power adapter required- Multiplatform support – Windows, MacPackage Contents- 1x 4-Port USB 2.0 Extender HubPortide hulk4Jaoturi liidesedUSB 2.0USB 2.0 portide arv4Kaabli pikkus12 mDC-pistikEiAndmeedastuskiirus480 Mbit/sIsehäälestuvJahSertifikaatRoHSToide USB kauduJahSisendpinge5LED-indikaatoridJahToote värvValgeMaterjalPlastKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiLaius41 mmSügavus82 mmKõrgus17 mmKaal630 gMac-ühilduvusJahÜhilduvad operatsioonisüsteemidWindowsMac OS X
12
34,90 €
Thumbnail
Võrguseade Altusen KVM switch KVM-switch, 1 console control 16 computers, 19" 1U, Ethernetkabel
Tootekood: KH1516A-AX-G GTIN: 4710423776760 Võrguseadmed
ATEN 16-Port Cat 5 KVM Switch with Daisy-Chain Port (KH1516A-AX-G)
12
549,90 €
Thumbnail
Võrguseade StarTech.com FLUSH MOUNT EXPRESSCARD USB 3
Tootekood: ECUSB3S254F GTIN: 65030843577 Võrguseadmed
StarTech FLUSH MOUNT EXPRESSCARD USB 3 (ECUSB3S254F)
12
47,70 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
12
56,25 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
1-3 tp
12
18,19 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC OS2, SM 10m
Tootekood: DK-2933-10 GTIN: 4016032248965 Võrguseadmed
- Duplex cable- LSOH- Connector with ceramic ferrule- Cable diameter 3mm- Single packed with test-report- Connector 1: LC- Connector 2: LC- Cable type: I-VH 2E9/125µ- Fiber class: OS1- Mode: Singlemode- Color cable: yellow- Boot: single-color- Fiber diameter: 9/125µ- Length: 10m- Packaging: DIGITUS PolybagPistmik 1LCPistmik 2LCSuguSisestatav konnektor/sisestatav konnektorSüdamiku läbimõõt9 µmKaitsekihi läbimõõt125 µmToote värvKollaneTäisdupleksJahKaabli pikkus10 mKaabli läbimõõt3 mm
12
6,99 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
118,95 €
+4,60 €
Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
1-3 tp
12
76,83 €
Thumbnail
Võrguseade Ubiquiti Networks LiteBeam AC GEN2 23dBi 5GHz 802.11ac Gigabit PoE, CPE
Tootekood: LBE-5AC-Gen2 GTIN: 810354026317 Võrguseadmed
23dBi 5GHz 802.11ac Gigabit PoE, CPE, LBE-5AC-Gen2
12
71,00 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
1,25 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
4,31 €
+0,41 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
12
34,23 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
52,42 €
+0,07 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
21,35 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade i-Tec iTec USB 3.0 Metal Gigabit Ethernet Adapter 1x USB 3.0 to RJ-45 LED
Tootekood: U3METALGLAN GTIN: 8595611701863 Võrguseadmed
Original part number U3METALGLAN Product name i-tec USB 3.0 Metal Gigabit Ethernet Adapter 1x USB 3.0 to RJ-45 LED Producer iTec Class of product Converter | adapter (without network products) Basic information Basic information Plug 1 type 1x female USB 3.0 A-type Plug 2 type 1 x RJ45 Other information Other information Colour Space Gray Additional information 1x USB 3.0 connector, for connecting to a laptop, tablet or PC1x Ethernet GLAN RJ-45 port supports 10 / 100 / 1000 Mbps speedsSupports Wake-on-LAN, Jumbo frame up to 9k bytes, detection of cable crossoverSupport IEEE 802.3az (Energy Efficient Ethernet)IPv4/IPv6 pack Checksum Offload Engine (COE) to reduce CPU loadingChipset Realtek RTL8153Powered through USB bus, no power adapter is neededOS: Windows 7, Windows 8, Windows 8.1, Windows 10, Mac OS, Linux, Android More info i-tec USB 3.0 adapter metal Gigabit Ethernet
12
17,30 €
+0,35 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
12
24,25 €
Thumbnail
Võrguseade TRENDnet Arvutivõrgu kaabli tester (TP & Coax) +toongener ja USB A/B
Tootekood: TC-NT3 GTIN: 710931401400 Võrguseadmed
VDV & USB Cable Tester TC-NT3 (Version v1.0R) Comprehensive cable tester for network professionals Tests voice, data, video, and USB cables Accurately test pin configurations for cable lengths up to 300 meters (1,000 ft.) Identifies severed, short circuit, and cross connected pins Quick pass/fail for large test quantities Blinking Hub/Switch Mode identifies connected hub/switch port Convenient travel case TRENDnet’s VDV & USB Cable Tester, model TC-NT3, is a comprehensive cable tester for network professionals. It accurately tests a variety of voice, data, video, and USB cables. The TC-NT3 identifies proper, severed, short circuit, and cross connected pins for cable distances of up to 300 meters (1,000 ft.). Quick Test mode issues a pass/fail for large test batches. All components fit into a convenient travel case. Hardware Cables and Ports Accurately check pin configurations for: T568A/B, CAT3-8, USOC (2, 4, 6, and 8) straight through and reverse, COAX and Alarm with includes RJ45 to F adapters, USB 3.0, and USB 2.0 cables PIN Tests Identifies proper, severed, short circuit, and cross connected pins TX/RX Troubleshooting Displays separate TX and RX results for more efficient troubleshooting Local and Remote Testing A master unit facilitates loop testing and a detachable remote terminal unit allows for cable testing in locations away from the master unit Continuous Scan Continuous scan mode is design to accommodate testing with cable ends in different locations Manual Scan Manual scan is well suited for loop back cable testing Quick Test Mode Designed to quickly test large cable quantities, Quick Test Mode identifies a given cable type and then immediately issues a Pass/Fail for the same cable type Blinking Hub/Switch Mode Designed to confirm which port on a hub/switch a given cable is networked to, Blinking Hub/Switch Mode causes the connected network port’s LED indicator to blink Cable Distance Tests cables lengths of up to 300 meters (1,000 ft.) Tone Generator Compatible with TRENDnet’s TC-TP1, Network Probe, to trace cables using two selectable tones
Laos
12
64,36 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
138,71 €
Thumbnail
Võrguseade Logilink WL0086B
Tootekood: WL0086B GTIN: 4052792005202 Võrguseadmed
Wireless 802.11b/g/n 300 Mbps, USB Adapter, Nano Size Wireless 300 Mbps, USB Adapter, Ultra Nano Size
1-3 tp
12
10,30 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
Laos
12
4,50 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
1-3 tp
12
0,69 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
1-3 tp
12
11,99 €
Thumbnail
Võrguseade Lanberg Kaablid Cable UTP Kat.5E CCA 305m linka
Tootekood: LCU5-11CC-0305-S GTIN: 5901969414059 Võrguseadmed
Tootja: Lanberg Tootegrupp: Installation võrguseade kaabel juhtme tüüp: UTP - unschielded twisted pair kaabel, 4 pairs Category: 5e Inner conductor diameter: 0.18 mm Coating type: PVC - polyvinyl chloride Lisaandmed: The wires are made of copper conductor kaabel (CCA), Printed pikkus counter at every meter of kaabel pikkus: 305 m värv: hall Brutokaal: 7.38 kg Packaging type: box 305m
1-3 tp
12
38,55 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
136,75 €
+1,54 €
Thumbnail
Võrguseade Digitus paneel CAT 5e Patch Panel , 24 port unshielded
Tootekood: DN-91524U-EC GTIN: 5907772604601 Võrguseadmed
DIGITUS DN-91524U-EC DIGITUS CAT 5e Patch Panel , 24 port unshielded
12
31,90 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
Laos
12
3,55 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
12
1,50 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U-UTP Patchk.,0.5m,gray (DK-1617-005)
Tootekood: DK-1617-005 GTIN: 4016032387602 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH, AWG 26/7, Länge 0,50 m, Farbe Grau
1-3 tp
12
2,04 €