Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
1-3 tp
12
79,72 €
+0,21 €
Thumbnail
Võrguseade Netrack patchpanel 19" 24 ports cat. 6A FTP, Krone IDC
Tootekood: 104-19 GTIN: 5908268778707 Võrguseadmed
Original part number 104-19 Product name Netrack patchpanel 19" 24 ports cat. 6A FTP, Krone IDC Producer Netrack Class of product Patchpanel 19"&10" Number of ports 24 Type of connector RJ45 Category 6A Wiring type FTP/STP - shielded 4 twisted-pair cable Additional information for vertical mounting (ASA) 19"3 groups of 8 RJ45 jacks on the panelFTP RJ-45 jack from front sideKrone connector from rear sideconnector are described form rear side by port number and colour codingfor wiring please use the Krone-tool2 pcs of screws are required for assemblyshelf for cable management from rear side of patch panel- very strongbrush rail for attach each cablewiring diagram Height 1 U Width 19 inches Depth 135 mm Net weight 1.6 kg Colour Black
1-3 tp
12
40,90 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
12
52,90 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,10m, SW
Tootekood: DK-1644-100/BL GTIN: 4016032322214 Võrguseadmed
Kaabli pikkus10 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateSF/UTP (S-FTP)Toote värvMustSuguMale/MaleKaabeldustehnoloogia10/100/1000Base-T(X)Mantli materjalMadala suitsu null halogeen (LSZH)SertifikaatISO/IEC 11801, TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CHoiustamistemperatuur (T-T)-40 - 80 °CSuhteline õhuniiskus kasutamisel (H-H)10 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel10 - 85 protsentiKogus pakendi kohta1
1-3 tp
12
10,29 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Ubiquiti RP-5AC-Gen2, Rocket AC Prism Gen2,
Tootekood: RP-5AC-Gen2 GTIN: 817882020268 Võrguseadmed
Full-Band 5 and 2.4 GHz Coverage The Rocket®5ac Prism covers the full 5 GHz radio band and incorporates both airMAX ac and airPrism technologies for maximum performance of wireless links in high-density areas.Revolutionary Filtering TechnologyUbiquiti’s patented airPrism technology provides breakthrough radio selectivity in unlicensed wireless band performance. airPrism technology isolates signals within the operating channel to increase capacity and throughput in co-location deployments.Designed for High PerformanceThe Rocket5ac Prism features EMI-shielded metal housing, GPS, airPrism circuitry, and the airView® real-time spectrum analyzer to deliver maximum spectral efficiency/throughput. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
1-3 tp
12
256,00 €
Thumbnail
Võrguseade StarTech.com FIBER CABLE LC/LC 5M
Tootekood: 450FBLCLC5 GTIN: 65030870849 Võrguseadmed
StarTech.com 450FBLCLC5. Kaabli pikkus: 5 m, Kiudoptika tüüp: OM4, Pistmik 1: LC, Pistmik 2: LC, Südamiku läbimõõt: 50 µm, Konnektori sugu: Meessoost/meessoost, Täisdupleks, Kaabli värv: Blue,Aqua colour
12
31,50 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Digitus CAT 6 U/UTP Patch Cable,2m
Tootekood: DK-1612-020 GTIN: 4016032371922 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 2 m, Farbe Grau
1-3 tp
12
0,83 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,81 €
Thumbnail
Võrguseade Digitus CAT 6 U/UTP Patch Cable,10m
Tootekood: DK-1612-100 GTIN: 4016032372172 Võrguseadmed
The new DIGITUS® Category 6 Class E, U-UTP patch cables are manufactured and tested to the ISO/IEC 11801 and DIN EN 50173 Category 6 specifications. DIGITUS® patch cables will guarantee the installed cabling system is compliant with the ISO & EN channel specification requirements and will provide optimum performance levels of DIGITUS® Category 6 cabling. The patch cables have a new reworked plug with bend and latch protection, which prevents the snagging of the cable and also protects the latching lever against breaking. You can easily identify the Category 6, because of the new red colored connector.Kaabli pikkus10 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Konnektori suguMeessoost/meessoostKaabli kateU/UTP (UTP)Kaabli klassEKaabli värvHallMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CPakendi tüüpPlastkott
1-3 tp
12
6,36 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk., 7m, Grau
Tootekood: DK-1644-070 GTIN: 4016032322061 Võrguseadmed
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Plugs with new design- Boots with kink protections and strain reliefs- Spot length on boot- Material: CuKaabli pikkus7 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/Male
1-3 tp
12
8,19 €
Thumbnail
Võrguseade Lanberg Surface Mount Box 2x RJ45 Kat.5E White
Tootekood: OU5-0002-W GTIN: 5901969404241 Võrguseadmed
Surface mounted data box is designed for use in high-speed data communication networks. Is a passive part structured cabling used in subscriber's points. Socket is equipped with two unshielded RJ-45 ports category 5e. - Two unshielded RJ-45 ports category 5e. - Universal IDC/LSA connectors in accordance with T568A/B. - Allows connection of conductors 26-22 AWG. - Very simple and quick assembly. - Color: white.
1-3 tp
12
1,99 €
Thumbnail
Võrguseade AVM FRITZ! Powerline 1260E Single
Tootekood: 20002789 GTIN: 4023125027895 Võrguseadmed
FRITZ! Powerline 1260E single adapter
12
135,89 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 40km (töötab koos TEG-MGBS40D5-ga)
Tootekood: TEG-MGBS40D3 GTIN: 710931610291 Võrguseadmed
The pair of Mini-GBIC Single Mode module works with standard Mini-GBIC slots on most switches. The pair of Dual Wavelength Single Mode LC Type modules must be used together in order to span distances up to 10km (6.2 miles). Two modules are included, each with 1 x 1000Mbps-LX (LC Simplex -Type) Mini-GBIC connector.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLRKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus40000 m
12
68,35 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
140,45 €
Thumbnail
Võrguseade OEM SFPCRJ451GG, SFP RJ45 10/100/1000M Copper Module,
Tootekood: SFPCRJ451GG GTIN: 2000001341933 Võrguseadmed
OEM RJ45 SFP 10/100/1000M copper module, Up to 100m
1-3 tp
12
11,80 €
Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
12
31,40 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.5e 1.5M UTP blue
Tootekood: PCU5-10CC-0150-B GTIN: 5901969404531 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 1.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: sinine Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
12
0,99 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
138,70 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
12
199,20 €
Thumbnail
Võrguseade Intellinet Gigabit SFP transceiver RJ45 1000Base Mini Gbic (523882)
Tootekood: NUITLMR45523882 GTIN: 766623523882 Võrguseadmed
Intellinet Gigabit SFP Tranceiver RJ45 1000Base Mini Gbic
12
43,91 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 S/FTP 2xRJ45 3.0m black Outdoor (DK-1644-030/BL-OD)
Tootekood: DK-1644-030/BL-OD GTIN: 4016032371359 Võrguseadmed
CAT 6 S-FTP Outdoor Patchkabel, Cu, PE AWG 27/7, Länge 3 m, schwarze Außenmantelfarbe
1-3 tp
12
4,62 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
12
3,15 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
1-3 tp
12
2,49 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e U-UTP Patchk.,1m, white (DK-1512-010/WH)
Tootekood: DK-1512-010/WH GTIN: 4016032317852 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 1 m, Farbe Weiß
1-3 tp
12
0,50 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.5e 1.5M UTP green (PCU5-10CC-0150-G)
Tootekood: PCU5-10CC-0150-G GTIN: 5901969404739 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 1.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: roheline Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
12
0,99 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
1-3 tp
12
2,85 €
Thumbnail
Võrguseade Logilink Patch Cable patch cablee RJ45 S/FTP with Cat7 Raw cable primeline white 20.0m (CQ4111S)
Tootekood: CQ4111S GTIN: 4052792032215 Võrguseadmed
LOGILINK CQ4111S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, white, 20m
1-3 tp
12
16,62 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4071S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m white
Tootekood: CQ4071S GTIN: 4052792032178 Võrguseadmed
Product kirjeldus: LogiLink PrimeLine - patch kaabel - 5 m - valge Type: Patch kaabel - CAT 7 tehnoloogia: SFTP, PiMF Wires per Cable: 8 wires Features: Halogen-free, molded, snagless pikkus: 5 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: valge
1-3 tp
12
5,21 €
Thumbnail
Võrguseade Logilink Patch Cable CF2083U Slim Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 U/UTP 7.50m black
Tootekood: CF2083U GTIN: 4052792024432 Võrguseadmed
LOGILINK CF2083U LOGILINK - Patch Cable Flat Cat.6A U/UTP SlimLine black 7,5m
12
5,99 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4031S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m white
Tootekood: CQ4031S GTIN: 4052792032130 Võrguseadmed
LOGILINK CQ4031S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 1m
1-3 tp
12
3,56 €
Thumbnail
Võrguseade Intellinet Kaablid Installation cable AWG 23 U/UTP 305m Box gray (334136)
Tootekood: 334136 GTIN: 766623334136 Võrguseadmed
Kaabel Intellinet Cat6 UTP 305 m, keerdpaar, 100% vask
1-3 tp
12
149,80 €
Thumbnail
Võrguseade Logilink tööriistad Handle "third hand" z magnifier (WZ0034)
Tootekood: WZ0034 GTIN: 4052792031355 Võrguseadmed
LOGILINK WZ0034 LOGILINK - 3rd Helping H
1-3 tp
12
6,90 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
3718,70 €
Thumbnail
Võrguseade Delock Switch USB3.0 2 inputs -> 1 Output bidirectional (87667)
Tootekood: 87667 GTIN: 4043619876679 Võrguseadmed
Use the Delock USB 3.0 switch to access one USB device from two different computers (function 1) or two USB devices from one computer (function 2). You can connect a hard drive, printer, scanner, etc. to the switch. Type USB switch Colour grey/black EAN 4043619876679 Manufacturer no. 87667 Features Connections: 2 x USB 3.0 Type B sockets, 1 x USB 3.0 Type A socket2; mechanical buttons, data transfer rate up to 5 Gbps Dimensions Width: 68 mm x Height: 29 mm x Depth/Length: 112 mm
12
28,08 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
12
1,10 €
12
47,70 €
Thumbnail
Võrguseade Equip Patch Cable 605530 CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 30m white
Tootekood: 605530 GTIN: 4015867594865 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
12
29,00 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,gray (MK7001.20G)
Tootekood: MK7001.20G GTIN: 4049759126803 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Grey
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 25m, gray (K5510.25)
Tootekood: K5510.25 GTIN: 4049759021023 Võrguseadmed
EFB K5510.25, RJ45, 25 m
12
27,57 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 20m, green (K5514.20)
Tootekood: K5514.20 GTIN: 4049759021498 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6 • Green
12
23,26 €
Thumbnail
Võrguseade Equip Patch Cable 605629 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m rot
Tootekood: 605629 GTIN: 4015867152478 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
26,39 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6A 15.00m gray (SSTP)PIMF HF polybag (605608)
Tootekood: 605608 GTIN: 4015867163504 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
20,99 €
Thumbnail
Võrguseade Equip Patch Cable 605616 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 10.00m white
Tootekood: 605616 GTIN: 4015867136348 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
16,99 €
Thumbnail
Võrguseade Lindy Patch Cable 1.00m RJ45 S/FTP LSOH, Cat7 Bulk Cable, white (47322)
Tootekood: 47322 GTIN: 4002888473224 Võrguseadmed
Lindy RJ45/RJ45, 1 m
12
7,99 €