* 2-Pordine USB KVM switch * Hiirte tugi: Microsoft Intellimouse, optilised hiired, Logitech Net Mouse * Toetab resolutsiooni kuni 2048 x 1536 * Windows 98/98SE/ME/2000/XP/2003 Server, Linux, Mac OS tugi * Toetab PC, Macintosh G3/G4, iMac, Mac Mini arvuteid * Arvutite automaatne skaneerimine * 2-aastane garantii
* 4-pordine USB KVM Switch * Kõik vajalikud kaablid on komplektis * Hiirte tugi: Microsoft IntelliMouse, optilised hiired, Logitech NetMouse jne * Windows 98SE/ME/2000/XP/2003 Server, Linux, Mac OS tugi * Resolutsioon kuni 2048 x 1536 * Toetab PC, Macintosh G3/G4, iMac, Mac Mini tüüpi arvuteid * Arvutite automaatne skaneerimine * Plug & play * Toide USB siini kaudu * 2-aastane garantii
16x Gigabit Kupfer Auto-MDIX im robusten Metallgehäuse/ 19Zoll-Einbaukit inkl./ Int. Netzteil/ GREENnet-Technologie reduziert Stromverbrauch um bis zu 70%*/ Weiterleitungsrate von 32 GBit/s/ 802.3x-Datenflusskontrolle bei ...
IEEE 802.3ab Gigabit and 802.3af PoE compliant Gigabit Power over Ethernet (PoE) Injector delivers a PoE signal for distances of up to 100 meters (328 ft.) 1 x 10/100/1000Mbps Auto-MDIX Data In port 1 x 10/100/1000Mbps PoE Auto-MDIX Data Out port Power port Power LED indicator Supplies power up to 15.4 Watts Easily install a PoE device where a power outlet is not available Reduce installation and network equipment costs Safeguards network devices with short circuit protection Plug and Play in remote location Light weight and compact size Wall mounting points
5GHz, 26", 30dBi dual pol. antenna, need Rocket M5.Carrier Class Performance. Breakthrough Price Points. Instantly pair with Rocket M5 to create powerful 2x2 MIMO PtP Bridging applications. Rocket mount and weatherproof RF jumpers included.Rocket M Seamlessly Integrates with Rocket Dish Antenna. Rocket M and AirMax BaseStation/Rocket Antennas have been designed to seamlessly work together. Installing Rocket M on AirMax BaseStation/Rocket Antennas requires no special tools, you simply snap it into place with the mount provided with the Antennas.
Nagu 522E Seda kasutatakse kõikide lõiketööde tegemiseks kergesti ligipääsetavates kohtades. Massiivne pea võimaldab suurt lõikevõimet ja seda iseloomustab vastupidavus. See on standardne pea kuju.
This RB922UAGS-5HPacD-NM version is equipped with a miniPCI-express slot a SIM slot for 3G/4G device or additional wireless card, a high power 2x2 dual chain 802.11ac wireless and two RP-SMA connectors for external antennas.The NetMETAL is a completely new 802.11ac product in a waterproof metal enclosure. Its rugged design is made to withstand the toughest conditions, but at the same time is easy to use and can be opened and closed with one hand. The solid aluminum enclosure also works as a reliable heat-sink for its high output power radio.The NetMETAL is equipped with powerful 720Mhz CPU, 128MB RAM, one Gigabit Ethernet port, 802.11ac wireless, one SFP cage, USB, RP-SMA connectors for external antennas and RouterOS L4 license.
Braun rajakaamera on mõeldud jälgimaks loomade liikumist looduses, kuid sobib ka valvefunktsioonideks nagu maakodu jälgimiseks, tehnika valvamiseks jne. Kaamera salvestab mälukaardile kuni 12-megapiksliseid värvilisi fotosid ja videosid, mille saab arvutisse kanda otse SD kaardilt või USB kaabliga. Kaamera on automaatse liikumisanduriga ja töötab täiesti märkamatult. Anduri tööraadius on ideaaltingimustes kuni 10 m. Kaamera salvestab ka pimedas, inimsilmale nähtamatus infrapunases valguses ning mustade LED-tulukeste töö jääb täiesti märkamatuks. Vaid ööpimeduses on salvestised mustvalged. Kaamera ilmastikukindel korpus kaitseb seda niiskuse ja mustuse eest, võimaldades seda kasutada mitmesuguste ilmastikutingimuste käes. Maskeeritud disain jääb seejuures looduses märkamatuks. Toide: 8 × AA patarei Mälukaardipesa: SD kuni 32 GB (pole komplektis) Infrapunane valgus: 940 nm Tööraadius: 25 m Lahutusvõime: 1920 × 1080 Sensor: 5-megapiksline CMOS IP54 ilmastikukindel
Features- Extends the distance to your USB device(s) up to 12 meters (36’)- 4 Downstream USB 2.0 ports- USB specification version 2.0 / 1.1 compliant- Plug and play. No additional driver required- Up to 4 extender cables (UH2120) and 1 Extender Hub (UH2120H) can be chained for a distance of up to 60 meters- Bus powered. No power adapter required- Multiplatform support – Windows, MacPackage Contents- 1x 4-Port USB 2.0 Extender HubPortide hulk4Jaoturi liidesedUSB 2.0USB 2.0 portide arv4Kaabli pikkus12 mDC-pistikEiAndmeedastuskiirus480 Mbit/sIsehäälestuvJahSertifikaatRoHSToide USB kauduJahSisendpinge5LED-indikaatoridJahToote värvValgeMaterjalPlastKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiLaius41 mmSügavus82 mmKõrgus17 mmKaal630 gMac-ühilduvusJahÜhilduvad operatsioonisüsteemidWindowsMac OS X
Environmentally Hardened DesignRedundant Ring, Fast Recovery for Critical Network ApplicationsDigital Input and Digital Output for External AlarmIPv6 / IPv4 Full-functioned Secure Switch for Building Automation NetworkingIPv4 and IPv6 VLAN Routing for Secure and Flexible Management
Extend a PoE connection beyond the 100m limitIEEE 802.3af and IEEE 802.3at complianceEase of installation with no additional power supplyCompatible with all Axis network video productsIndoor use
OmniTik 5 PoE ac features five Gigabit Ethernet ports and support for 802.11ac. It’s equipped with a powerful 720MHz CPU, 128MB RAM, high power 1,300mW 802.11a/n/ac Dual Chain wireless (support for AC as well as backwards compatible with regular 802.11a/n CPE) and comes with a new design weatherproof outdoor enclosure, two integrated 7.5dBi 5GHz omni antennas, a power supply, a PoE injector and a mounting kit. It also supports passive or standard 802.3at/af PoE input/output (12v-57v). Ethernet ports 2-5 can power other PoE capable devices with the same voltage as applied to the unit. Less power adapters and cables to worry about! It can power 48V devices (like IP camera), if 48V input is used. OmniTik 5 PoE ac (International) supports 5150MHz-5875MHz range.
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 shielded RJ-45 ports category 6. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 24 shielded RJ-45 ports category 6. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
Original part number UC-C6-CMR Product name Ubiquiti UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet Producer Ubiquiti Networks Class of product