Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
1-3 tp
12
18,19 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC OS2, SM 10m
Tootekood: DK-2933-10 GTIN: 4016032248965 Võrguseadmed
- Duplex cable- LSOH- Connector with ceramic ferrule- Cable diameter 3mm- Single packed with test-report- Connector 1: LC- Connector 2: LC- Cable type: I-VH 2E9/125µ- Fiber class: OS1- Mode: Singlemode- Color cable: yellow- Boot: single-color- Fiber diameter: 9/125µ- Length: 10m- Packaging: DIGITUS PolybagPistmik 1LCPistmik 2LCSuguSisestatav konnektor/sisestatav konnektorSüdamiku läbimõõt9 µmKaitsekihi läbimõõt125 µmToote värvKollaneTäisdupleksJahKaabli pikkus10 mKaabli läbimõõt3 mm
12
6,99 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
118,95 €
+4,60 €
Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
1-3 tp
12
79,72 €
+2,89 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
1,25 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
12
34,54 €
+0,31 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
52,85 €
+0,50 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
12
131,89 €
+2,36 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
21,35 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Planet mini GBIC (SFP) Module, 550m
Tootekood: MGB-SX GTIN: 4711213686252 Võrguseadmed
Planet switch / module / (MGB-SX) Mini-GIBIC, 1 x 1000 BASE-SX, Multi-Mode
12
23,50 €
+2,30 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
12
24,25 €
Thumbnail
Võrguseade TRENDnet Arvutivõrgu kaabli tester (TP & Coax) +toongener ja USB A/B
Tootekood: TC-NT3 GTIN: 710931401400 Võrguseadmed
VDV & USB Cable Tester TC-NT3 (Version v1.0R) Comprehensive cable tester for network professionals Tests voice, data, video, and USB cables Accurately test pin configurations for cable lengths up to 300 meters (1,000 ft.) Identifies severed, short circuit, and cross connected pins Quick pass/fail for large test quantities Blinking Hub/Switch Mode identifies connected hub/switch port Convenient travel case TRENDnet’s VDV & USB Cable Tester, model TC-NT3, is a comprehensive cable tester for network professionals. It accurately tests a variety of voice, data, video, and USB cables. The TC-NT3 identifies proper, severed, short circuit, and cross connected pins for cable distances of up to 300 meters (1,000 ft.). Quick Test mode issues a pass/fail for large test batches. All components fit into a convenient travel case. Hardware Cables and Ports Accurately check pin configurations for: T568A/B, CAT3-8, USOC (2, 4, 6, and 8) straight through and reverse, COAX and Alarm with includes RJ45 to F adapters, USB 3.0, and USB 2.0 cables PIN Tests Identifies proper, severed, short circuit, and cross connected pins TX/RX Troubleshooting Displays separate TX and RX results for more efficient troubleshooting Local and Remote Testing A master unit facilitates loop testing and a detachable remote terminal unit allows for cable testing in locations away from the master unit Continuous Scan Continuous scan mode is design to accommodate testing with cable ends in different locations Manual Scan Manual scan is well suited for loop back cable testing Quick Test Mode Designed to quickly test large cable quantities, Quick Test Mode identifies a given cable type and then immediately issues a Pass/Fail for the same cable type Blinking Hub/Switch Mode Designed to confirm which port on a hub/switch a given cable is networked to, Blinking Hub/Switch Mode causes the connected network port’s LED indicator to blink Cable Distance Tests cables lengths of up to 300 meters (1,000 ft.) Tone Generator Compatible with TRENDnet’s TC-TP1, Network Probe, to trace cables using two selectable tones
Laos
12
64,97 €
+0,61 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
140,09 €
+1,38 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
12
6,80 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP patch cable, Length 30m, Color grey
Tootekood: DK-1512-300 GTIN: 4016032318651 Võrguseadmed
Product kirjeldus: DIGITUS patch kaabel - 30 m - hall Type: Patch kaabel - CAT 5e tehnoloogia: Unshielded twisted pair (UTP) Wires per Cable: 8 wires Features: Booted, snagless, strain relief pikkus: 30 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: Grey
1-3 tp
12
5,90 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
Laos
12
4,50 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
1-3 tp
12
0,69 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
1-3 tp
12
11,99 €
Thumbnail
Võrguseade HP X130 10G SFP+ LC SR Transceiver
Tootekood: JD092B GTIN: 885631249475 Võrguseadmed
HPE X130 10G SFP+ LC SR Transceiver (JD092B)
12
136,75 €
+1,54 €
Thumbnail
Võrguseade Digitus paneel CAT 5e Patch Panel , 24 port unshielded
Tootekood: DN-91524U-EC GTIN: 5907772604601 Võrguseadmed
DIGITUS DN-91524U-EC DIGITUS CAT 5e Patch Panel , 24 port unshielded
12
32,90 €
+1,00 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
Laos
12
3,55 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
12
26,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
12
18,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
Laos
12
2,90 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,0.25m, Grau (DK-1644-0025)
Tootekood: DK-1644-0025 GTIN: 4016032321477 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 0,25 m, Farbe Grau
Laos
12
1,80 €
Thumbnail
Võrguseade Logilink Patch Cable RJ45 U/UTP Cat6 100.00m (CPV0035)
Tootekood: CPV0035 GTIN: 4052792006117 Võrguseadmed
The high quality Cat 6 patch cable from LogiLink is manufactured according to European standard EN 50173-1 as well as the international standard ISO/IEC 11801 It has 8 cores with a thickness of AWG 24/7 and is unshielded. The required cable length can be taken from a carton out of its opening and the remaining balance is thus protected from dirt and damage.
1-3 tp
12
26,00 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
12
15,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
1-3 tp
12
8,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4031S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m white
Tootekood: CQ4031S GTIN: 4052792032130 Võrguseadmed
LOGILINK CQ4031S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 1m
1-3 tp
12
3,96 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4012S Prime Line CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 0.25m gray
Tootekood: CQ4012S GTIN: 4052792032246 Võrguseadmed
LOGILINK CQ4012S LOGILINK - Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw, 0,25m
1-3 tp
12
2,40 €
−0,32 €
Thumbnail
Võrguseade Intellinet Switch PoE+ 5-Port Gigabit Ethernet 60W Desktop (561228)
Tootekood: 561228 GTIN: 766623561228 Võrguseadmed
Intellinet Gigabit Switch PoE+ 5x RJ45 60W Desktop Metal Case
12
65,38 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT POE+/ NA (C9300-24P-A)
Tootekood: C9300-24P-A GTIN: 889728051682 Võrguseadmed
Cisco C9300-24P-A
12
4100,25 €
+1062,39 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
3491,80 €
+899,28 €
12
29,00 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6 50.00m white (SSTP)PIMF H polybag (605550)
Tootekood: 605550 GTIN: 4015867594889 Võrguseadmed
Equip RJ45, 50 m
12
50,35 €
12
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605619 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m white
Tootekood: 605619 GTIN: 4015867136362 Võrguseadmed
Equip Rj45, 20 m
12
25,80 €
Thumbnail
Võrguseade Lindy Patch Cable Cat6A S/FTP PIMF TPE black 30m (47421)
Tootekood: 47421 GTIN: 4002888474214 Võrguseadmed
Câble de brassage à paires torsadées avec connecteurs RJ45Cat.6A S/FTP PIMF, TPEConnecteur intégré sans accroc pour la protection du verrouPlaqué ou broches pour une meilleure conductivité et l'élimination de la perte de signalGarantie de 10 ansCâble réseau S/FTP Cat.6A avec prise en charge d'une bande passante allant jusqu'à 500MHz et doté d'un design anti-accroc et des contacts plaqués or, pour normes Ethernet jusqu'à 10 GBase-T.Câble Cat.6A, blindé avec tresse comme blindage général et blindage pour les différentes paires de conducteurs (S/FTP). Les câbles Cat.6A répondent aux exigences du 10 Gigabit Ethernet (10GBaseT) avec une fréquence de fonctionnement allant jusqu'à 500MHz. Ces câbles sont fabriqués et testés selon la spécification ISO/IEC 11801. Les câbles sont emballés individuellement dans un sachet.Les contacts dorés anticorrosion garantissent des connexions fiables sur le long terme. La conception robuste et le système anti-accroc du connecteur évite d'endommager le loquet lors de l'installation et de la déconnexion.Le TPE utilisé comme matériau pour la gaine offre une flexibilité accrue et facilite la manipulation des câbles.Longueurs disponibles: 0.3m, 0.5m, 1m, 1.5m, 2m, 3m, 5m, 7.5m, 10m, 15m, 20m, 30m.
12
49,70 €
Thumbnail
Võrguseade Logilink Patch Cable CAT6A S/FTP AWG26 PIMF black 30m (CQ4123S)
Tootekood: CQ4123S GTIN: 4052792044942 Võrguseadmed
LOGILINK CQ4123S LOGILINK - Cat.6A Patch
1-3 tp
12
24,35 €
−0,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4112S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 20m gray
Tootekood: CQ4112S GTIN: 4052792032345 Võrguseadmed
LOGILINK CQ4112S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, grey, 20m
12
20,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4092S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 10m gray
Tootekood: CQ4092S GTIN: 4052792032321 Võrguseadmed
LOGILINK CQ4092S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, grey, 10m
12
10,60 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP,10m,white (DK-1644-100-WH-5)
Tootekood: DK-1644-100-WH-5 GTIN: 4016032442394 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 10 m, Farbe Weiß
12
43,40 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,1m, black (DK-1644-010-BL-10)
Tootekood: DK-1644-010-BL-10 GTIN: 4016032441595 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Schwarz
12
19,30 €
12
154,80 €
+0,06 €
Thumbnail
Võrguseade Equip Instal.Kab Cat5e F/UTP 4P24 100.00m (403421)
Tootekood: 73198U GTIN: 4015867459195 Võrguseadmed
EFB Cat5e, 100 m
12
89,87 €
Thumbnail
Võrguseade Equip Instal.Kab Cat5e U/UTP 4P24 100.00m LSZH (404521)
Tootekood: 404521 GTIN: 4015867202067 Võrguseadmed
UTP Kategooria 6 Jäik Võrgukaabel 404521
12
43,50 €