Tootjad
Hind
–
Tüübi järgi
Firmad
Thumbnail
Võrguseade DELL Adapter - USB 3 to Ethernet
Tootekood: 470-ABBT GTIN: 884116137474 Võrguseadmed
Dell Adapter - USB 3 to Ethernet Type Adapter Interface SuperSpeed USB 3.0 to Gigabit Ethernet x 1 Color Black Dimensions 2.03 cm x 15.2 cm x 1.52 cm (WxDxH) Communication interface Ethernet 10Base-T, Ethernet 100Base-TX, Ethernet 1000Base-T Protocols 10Mb LAN, 100Mb LAN, GigE Warranty Terms 1 year warranty
1-3 tp
14
23,25 €
Thumbnail
Võrguseade Gembird S/FTP Cat 6a Solid 305m Grey
Tootekood: SPC-6A-LSZHCU-SO GTIN: 8716309088237 Võrguseadmed
LSZH, SPC-6A-LSZHCU-SO
1-3 tp
14
201,65 €
+1,42 €
Thumbnail
Võrguseade Ubiquiti AirMax Sector 5G20-90
Tootekood: AM-5G20-90 GTIN: 810354020926 Võrguseadmed
5GHz AirMax 2x2 MIMO Basestation Sector Antenna 20dBi, 90deg, AM-5G20-90
1-3 tp
14
131,15 €
−0,25 €
Thumbnail
Võrguseade Ubiquiti PowerBeam M5-400 5 Tk.
Tootekood: PBE-M5-400-5Pack GTIN: 810354022623 Võrguseadmed
25dBi 5GHz 802.11n MIMO 2x2 TDMA, 64MB RAM - 5 pcs Pack, PBE-M5-400-5Pack
1-3 tp
14
93,95 €
−0,55 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa 3-kordne
Tootekood: 1158610050 GTIN: 4007123615315 Võrguseadmed
Features:- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- With childproof sockets.- Cable length: 5 m- Cable: H05VV-F 3G1,5- Length appr.: 17 cm- Sockets: 3- Colour: White- Plug-in system: DEAC-väljundite arv3 vahelduvvoolu kontaktKaabli tüüpH05VV-F 3G1,5Toote värvValgeKaabli värvValgeKaabli pikkus5 m
14
11,99 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa riba lülitiga 3-kordne
Tootekood: 1152920 GTIN: 4007123081578 Võrguseadmed
- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- Illuminated 2-pole ON/OFF safety switch.- With childproof sockets.AC-väljundite arv3 vahelduvvoolu kontaktSisse/välja lülitiJahToote värvValgeKaabli värvValgeKaabli pikkus5 m
14
12,60 €
Thumbnail
Võrguseade MikroTik RouterBoard hEX Lite
Tootekood: RB750r2 GTIN: 2000000688091 Võrguseadmed
MikroTik Router RB750R2 HEX LITE
1-3 tp
14
40,21 €
+0,37 €
Thumbnail
Võrguseade MikroTik RouterBoard hAP Lite
Tootekood: RB941-2nD GTIN: 2000000922430 Võrguseadmed
MIKROTIK RouterBoard HAP LITE RB941-2ND Network Device Type Router Data Link Protocol Supports (New) LAN + Wi-Fi CPU Qualcomm QCA9531 CPU Core Quantity 1 Internal Clock Rate 650 MHz Installed Buffer Memory Storage Capacity 32 MB External Connection Type 1 x WAN (up to 100 Mbps) Wireless Networking IEEE 802.11b/g/n (2.4 GHz, up to 54 Mbps) LAN 3 (RJ-45) Supported Networking Compliant Standards IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.3 IEEE 802.3u Switching Layers Layer 4 Router Features WPS (Wi-Fi Protected Setup) Antenna Internal Device Location External WAN 1 (RJ-45) Power Device Location External Width (mm) 113 mm Height (mm) 89 mm Depth (mm) 28 mm External Colour White/Blue Package Type Box Maximum Operating Ambient Temperature 70 °C Minimum Operating Ambient Temperature -20 °C Warranty Products Returnable Yes Warranty Term (month) 12 month(s) Warranty Validation Criteria Serial Number Pack Weight Brutto (kg) 0.1 kg Pieces in pack 1 Box Weight Brutto (kg) 0.1 kg Packs in Box 1
1-3 tp
14
23,70 €
Thumbnail
Võrguseade Cisco 10Gbase-Cu Sfp+ Cable 2 Meter
Tootekood: SFP-H10GB-CU2M= GTIN: 882658525575 Võrguseadmed
10GBASE-CU SFP+ Cable 2 Meter
14
46,50 €
Thumbnail
Võrguseade Planet SFP-Port mini-GBIC Modul-10km
Tootekood: MGB-LX GTIN: 4711213686764 Võrguseadmed
Planet switch / module / (MGB-LX) 1 x Mini-GBIC 1000Base-LX
14
23,50 €
Thumbnail
Võrguseade TENDA Switch S108 8 ports (8 x 10/100Mbps, Desktop, Auto-Negotiation, MDI/MDI-X switch, MAC address filtering) Retail
Tootekood: S108 GTIN: 6932849431056 Võrguseadmed
Tenda ruuter S108 8-port Ethernet Switch 10/100 Mbps
14
75,50 €
Thumbnail
Võrguseade Logilink Võrgukaart PC0029A
Tootekood: PC0029A GTIN: 4260113564745 Võrguseadmed
ÜhenduvustehnoloogiaJuhtmega ühendatudHostiliidesPCI-EAndmeedastuskiirus (maksimaalne)1000 Mbit/sToetatud andmeedastuskiirus10/100/1000 MbpsKiibikomplektAgere Met1310Wake-on-LAN valmidusJahSertifikaatROHS, CE, FCCVastavus harustandarditeleIEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3xLink/Act LEDJah
1-3 tp
14
10,55 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
14
160,50 €
14
2267,65 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
14
144,60 €
Thumbnail
Võrguseade Alantec The box FO 19" 1U 24xSC simplex black
Tootekood: FOP-1U-24SCS-C GTIN: 5901738550384 Võrguseadmed
14
20,76 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, SW
Tootekood: DK-1512-050/BL GTIN: 4016032320739 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvMustSuguMale/MaleMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
14
1,08 €
−0,03 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
14
34,74 €
Thumbnail
Võrguseade LevelOne POI-3000 High Power PoE
Tootekood: POI-3000 GTIN: 4015867158111 Võrguseadmed
Tüüp: Injector
14
93,87 €
Thumbnail
Võrguseade LevelOne EQUIP COPPER CABLE TWINAX 5M
Tootekood: DAC-0105 GTIN: 4015867199091 Võrguseadmed
14
67,89 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 1U Kat.5E Black screened
Tootekood: PPS5-1024-B GTIN: 5901969404128 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchpanel 19"&10" ports: 24 Type of ühenduspesa: 24 x RJ-45 Category: 5e Wiring type: CAT5e, Shielded, FTP-shielded 4 twisted-pair kaabel, UTP - unschielded twisted pair kaabel, 4 pairs Lisaandmed: Shelf koos handles for easy installation ja organization, universaalne IDC/LSA Ühendusi in accordance koos T568A/B, Identify ports in the form of numbered fields kõrgus: 0 mm laius: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: must
14
31,29 €
Thumbnail
Võrguseade Lanberg Patch Panel 48 Port 1U Kat.5E black
Tootekood: PPU5-1048-B GTIN: 5901969404029 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 48 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 48 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
14
33,64 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m niebieski
Tootekood: PP6U-5M/B GTIN: 8716309093156 Võrguseadmed
Original part number PP6U-5M/B Product name Gembird UTP Cat6 Patch cord, 5 m, blue Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Blue
1-3 tp
14
1,62 €
−0,05 €
Thumbnail
Võrguseade Digitus Fast Ethernet Media Converter, SC / RJ45
Tootekood: DN-82020-1 GTIN: 4016032256212 Võrguseadmed
Original part number DN-82020-1 Product name DIGITUS Fast Ethernet Media Converter, SC / RJ45 Producer DIGITUS Class of product Media converter Network protocol and connector type 1 FastEthernet 100BaseTX - RJ45 Network protocol and connector type 2 FastEthernet 100BaseFX - SC Wiring type multimode fibre-optic cable62.5/125 (OM1)multimode fibre-optic cable 50/125 (OM2)UTP - unschielded twisted pair cable, 4 pairsFTP/STP - shielded 4 twisted-pair cable Height 25 mm Width 70 mm Length 93 mm Net weight 0.4 kg Additional information Distance up to 2kmAuto MDI/MDI-XAuto-negotiation of full- and half-duplexCan be mounted in 19" rackin bundle: external AC adapter
14
29,95 €
Thumbnail
Võrguseade Planet 4-port Fast Ethernet Switch
Tootekood: ISW-621TS15 GTIN: 4711213686535 Võrguseadmed
New slim type with more practicability and convenienceStable performance under difficult environmentsRobust Switch performance
14
130,90 €
+0,65 €
Thumbnail
Võrguseade EDiMAX EU-4308
Tootekood: EU-4308 GTIN: 4717964701794 Võrguseadmed
USB-C to 3xUSB 3.0 Hub and Gigabit Ethernet Adapter
1-3 tp
14
25,60 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
14
25,15 €
−0,26 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: USB 3.0, 10/100/1000Mbps + 3xUSB 3.0 HUB
Tootekood: TU3-ETGH3 GTIN: 710931180008 Võrguseadmed
- Add one Gigabit Ethernet port- Add three 5 Gbps USB 3.0 ports- PC and Mac compatible- Flexible USB 3.0 cable accommodates most installations- Backward compatible with USB 2.0 and 1.1 ports- Full power for power hungry USB devicesPortide hulk4Jaoturi liidesedUSB 1.1,USB 2.0,USB 3.0 (3.1 Gen 1) Type-AUSB 3.0 (3.1 Gen 1) A-tüüpi portide hulk4Ethernet LAN (RJ-45) pordid1Andmeedastuskiirus5000 Mbit/sIsehäälestuvJahSertifikaatCE, FCCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3az,IEEE 802.3u,IEEE 802.3xToide USB kauduJahSisendpinge100-240Sisendsagedus50/60Väljundvool0,5 AToote värvValgeToetatud Windowsi operatsioonisüsteemidJahToetatud Maci operatsioonisüsteemidJahKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)0 - 90 °CLaius105 mmSügavus40 mmKõrgus25 mmKaal64 g
Laos
14
23,94 €
−0,54 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100Base-TX <> 100Base-FX Single Mode SC / 30km, IP40, DIN, -40 to 75 ºC
Tootekood: TI-F10S30 GTIN: 710931160468 Võrguseadmed
TRENDnet’s TI-F10S30 is a compact IP40 rated 100Base-FX fiber converter with hardened components rated for extreme industrial environments. It accommodates long distance networking with 100Base-FX Single-Mode fiber over distances of up to 30 km (18.6 miles). Both DIN-rail and wall mount hardware is included. Power supply sold separately: model TI-M6024.Andmeedastuskiirus (maksimaalne)200 Mbit/sKonverteri sisendi liides100Base-TXKonverteri väljundi liides100Base-FXVõrgustandardidIEEE 802.3,IEEE 802.3u,IEEE 802.3xEthernet-liidese tüüpKiire EthernetEthernet LAN-i andmeedastuskiirused10,100 Mbit/sEtherneti vaskkaablite tehnoloogia10BASE-T,100BASE-TXEtherneti kiudkaablite tehnoloogia100BASE-FXVoo reguleerimise tugiJahAutomaatne ühildumineJahDupleks-süsteemTäisversioon, PoolFiiberoptiline pistmikSCÜhenduvustehnoloogiaJuhtmega ühendatudEthernet LAN (RJ-45) pordid1Kiudjuhtme portide arv1Maksimaalne ülekandekaugus30000 mLainepikkus1310 nmKiustruktuurÜksikrežiimToetatud kiudkaabli läbimõõt9/125Lingi bilanss7 dBSisemineEiLED-indikaatoridJahToote värvMustKorpuse materjalMetallRahvusvahelise kaitse (IP) koodIP40DIN-liistu paigaldamineJahSisendpinge12-60Elektritarbimine (max)1,92 WKiirpaigaldusjuhendJahKasutamistemperatuur (T-T)-40 - 75 °CSertifikaatFCC, CELaius60 mmSügavus50 mmKõrgus35 mmKaal90 g
14
57,85 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
14
65,50 €
Thumbnail
Võrguseade Ubiquiti UOC-2, Unifi ODN Cable 2m,
Tootekood: UOC-2 GTIN: 817882020442 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 2m
14
9,20 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP patch cable, Length 3m, Color grey LSZH
Tootekood: DK-1617-030 GTIN: 4016032387824 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 3 m, Farbe Grau
1-3 tp
14
3,27 €
−0,25 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
14
4,68 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
1-3 tp
14
0,60 €
−0,02 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
14
10,45 €
−0,64 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
14
201,45 €
−0,10 €
Thumbnail
Võrguseade TRENDnet Switch 8-PORT GIGABIT POE+ (TPE-TG82G)
Tootekood: TPE-TG82G GTIN: 710931161083 Võrguseadmed
8 x Gigabit PoE+ ports 61W PoE budget 16Gbps switching capacity Sturdy metal switch Plug and Play installation Use with TRENDnet&#39;s PoE Splitter to network and power non-PoE devices The 8-Port Gigabit PoE+ Switch, model TPE-TG82g, delivers data and power over existing Ethernet cables to Power over Ethernet (PoE) devices such as Access Points and IP Cameras. It supports both PoE and PoE+ devices with a 61W PoE budget. Plug and Play this sturdy metal switch for reliable high-speed PoE networking. PoE Power A 61W PoE power budget supports up to eight Power over Ethernet devices. Gigabit Ethernet Eight gigabit ports provide a 16Gbps switching capacity to support edge network installations. Compact Design With a compact and lightweight housing design, this switch is well-suited for desktop installations. Its fanless design is ideal for quiet environments that require silent operation. PoE Supplies up to 30W of PoE+ power per port with a total power budget of 61W. Supports both PoE (802.3af) and PoE+ (802.3at) devices. Ports Eight gigabit PoE+ ports Switching Capacity 16Gbps switching capacity Jumbo Frame Sends larger packets, or Jumbo Frames (up to 9KB) for increased performance Energy Savings Embedded GREENnet technology reduces power consumption Housing Sturdy metal housing LED Indicators LED indicators convey port status
14
66,10 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
14
0,99 €
Thumbnail
Võrguseade Equip Patch Cable 605649 Cat 6a RJ45-Connector on RJ45-Stecker Cat. 6a S/FTP 20 m green
Tootekood: 605649 GTIN: 4015867152614 Võrguseadmed
• 20 m • RJ-45 Sirge Meessoost • RJ-45 Sirge Meessoost • Cat6a S/FTP (S-STP) • 10 Gigabit Ethernet, Kiire Ethernet, Gigabit Ethernet 10000 Mbit/s • Power over Ethernet tugi Isehäälestuv • Roheline Equip 605649, 20 m, Cat6a, S/FTP (S-STP), RJ-45, RJ-45, Roheline
14
26,39 €
Thumbnail
Võrguseade Logilink Patch Cable RJ45 U/UTP Cat6 100.00m (CPV0035)
Tootekood: CPV0035 GTIN: 4052792006117 Võrguseadmed
The high quality Cat 6 patch cable from LogiLink is manufactured according to European standard EN 50173-1 as well as the international standard ISO/IEC 11801 It has 8 cores with a thickness of AWG 24/7 and is unshielded. The required cable length can be taken from a carton out of its opening and the remaining balance is thus protected from dirt and damage.
14
26,00 €
Thumbnail
Võrguseade Techly Kaablid Installation cable Twisted Pair Cat5e UTP 4x2 wire CCA 305m szary (303591)
Tootekood: AKTEYTS00303591 GTIN: 8057685303591 Võrguseadmed
TechlyPro Network installation cable Cat5e UTP 4x2 solid CCA 305m grey
14
58,10 €
Thumbnail
Võrguseade Gembird LAN modular plug 8P8C for solid CAT6 LAN cable, 30U" 50 pcs per bag (LC-8P8C-002/50)
Tootekood: LC-8P8C-002/50 GTIN: 8716309092982 Võrguseadmed
Tootja: Gembird Tootegrupp: võrguseade plug | coupler | boots Type of plug, coupler: RJ45 (8P8C) Wiring type: CAT6 Lisaandmed: bag of 50tk
1-3 tp
14
4,75 €
+0,04 €
Thumbnail
Võrguseade Intellinet Switch 19" 8x GE Office retail (530347)
Tootekood: 530347 GTIN: 766623530347 Võrguseadmed
Intellinet Switch 19" 8x GE Office retail
14
27,85 €
Thumbnail
Võrguseade EDiMAX EW-7611UCB
Tootekood: EW-7611UCB GTIN: 4717964703187 Võrguseadmed
2-in-1 AC600 Dual-Band Wi-Fi & Bluetooth 4.0 USB Adapter
1-3 tp
14
24,05 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 2.0m blue lever protection polybag (DK-1612-020/B)
Tootekood: DK-1612-020/B GTIN: 4016032371939 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 2 m, Farbe Blau
14
0,81 €
−0,02 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 30m, gray (K5510.30)
Tootekood: K5510.30 GTIN: 4049759021047 Võrguseadmed
• 30 m • RJ-45 Male • RJ-45 Male • Cat6 • Grey
14
25,47 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
14
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
14
30,17 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6 50.00m white (SSTP)PIMF H polybag (605550)
Tootekood: 605550 GTIN: 4015867594889 Võrguseadmed
Equip RJ45, 50 m
14
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605619 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m white
Tootekood: 605619 GTIN: 4015867136362 Võrguseadmed
Equip Rj45, 20 m
14
25,80 €