Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Gembird Patch Panel 48 Ports 2U 19" Kat.5e z function of the organization of black cables
Tootekood: NPP-C548CM-001 GTIN: 8716309079600 Võrguseadmed
Original part number NPP-C548CM-001 Product name Gembird 19" patch panel 48 port 2U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
12
41,95 €
+0,05 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
340,10 €
+0,80 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,0.5m, Grey
Tootekood: DK-1512-005 GTIN: 4016032198673 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 0,5 m, Farbe Grau
12
0,43 €
−0,01 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,2m, black
Tootekood: DK-1644-020/BL GTIN: 4016032321743 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus2 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
2,76 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
361,65 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
131,95 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
12
131,80 €
Thumbnail
Võrguseade Cisco 1000BASE-T SFP/transcr module
Tootekood: GLC-TE= GTIN: 882658340932 Võrguseadmed
CISCO 1000BASE-T SFP transceiver module for Category 5 copper wire
12
69,40 €
Thumbnail
Võrguseade Qoltec Crimping tool for fiber optic fibers
Tootekood: 54262 GTIN: 5901878542621 Võrguseadmed
Qoltec isolatsiooni eemaldaja valgusjuhtidele
12
46,90 €
+1,00 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
12
85,04 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,1.5m, Grey
Tootekood: DK-1644-015 GTIN: 4016032327929 Võrguseadmed
Kaabli pikkus1,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/MaleAWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CKaabli värvHallKogus pakendi kohta1
12
3,01 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,81 €
Thumbnail
Võrguseade Ubiquiti Networks EdgeRouter Infinity
Tootekood: ER-8-XG GTIN: 810354026614 Võrguseadmed
8x SFP+, 1x RJ45 Gigabit Port, Rack 19"
12
1488,67 €
Thumbnail
Võrguseade Planet 4-port Fast Ethernet Switch
Tootekood: ISW-621TS15 GTIN: 4711213686535 Võrguseadmed
New slim type with more practicability and convenienceStable performance under difficult environmentsRobust Switch performance
12
130,25 €
−6,46 €
Thumbnail
Võrguseade Digitus CAT 6 U-UTP Patch Cable,2m,Gray
Tootekood: DK-1617-020 GTIN: 4016032387756 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 2 m, Farbe Grau
12
2,88 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk., 7m, Grau
Tootekood: DK-1644-070 GTIN: 4016032322061 Võrguseadmed
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Plugs with new design- Boots with kink protections and strain reliefs- Spot length on boot- Material: CuKaabli pikkus7 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/Male
12
8,39 €
Thumbnail
Võrguseade LevelOne 12V DC HIGH POWER POE SPLITTER
Tootekood: POS-4000 GTIN: 4015867149379 Võrguseadmed
Splitter LevelOne 1-Port PoE High-Power
12
48,21 €
Thumbnail
Võrguseade Logilink WL0086B
Tootekood: WL0086B GTIN: 4052792005202 Võrguseadmed
Wireless 802.11b/g/n 300 Mbps, USB Adapter, Nano Size Wireless 300 Mbps, USB Adapter, Ultra Nano Size
12
10,30 €
Thumbnail
Võrguseade MikroTik RBwAPR-2nD, RouterBoard wAP R,
Tootekood: RBwAPR-2nD GTIN: 5704174116820 Võrguseadmed
The wAP R is a small weatherproof 2.4Ghz wireless access point with a miniPCI-e slot (so you can use your own LTE card) and LTE antennas. Unit comes with one 10/100 Ethernet LAN port for your wired devices. The weatherproof device can be mounted outside your house, in the vehicle, on your porch or anywhere else where you need wireless access from your phone or computer. It also includes a desktop stand so you can put it inside the building near a window. Unit has the several powering options - 9-30V PoE-in by Ethernet port, DC jack and automotive connector, very handy in mobile devices like car, bus or train. RBwAPR-2nD - wAP R - Included Parts Ethernet test resultsRBwAPR-2nDQCA9531 100M one port testModeConfiguration1518 byte512 byte64 bytekppsMbpskppsMbpskppsMbpsBridgingnone (fast path)8.198.423.596.3173.688.9Bridging25 bridge filter rules8.198.423.596.370.936.3Routingnone (fast path)8.198.423.596.3160.882.3Routing25 simple queues8.198.423.596.390.846.5Routing25 ip filter rules8.198.423.596.343.222.1
12
73,20 €
+0,15 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP patch cable, Length 3m, Color grey LSZH
Tootekood: DK-1617-030 GTIN: 4016032387824 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 3 m, Farbe Grau
12
3,52 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
4,09 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
12
8,60 €
Thumbnail
Võrguseade Logilink paneel Patchpanel CAT6 19' 24- ports, STP, szary (NP0040A)
Tootekood: NP0040A GTIN: 4052792027273 Võrguseadmed
- Categorie 6 Class E 250 MHz- ISO/IEC 11801 and TIA/EIA 568B.2-1- 24 shielded RJ45 jacks- Fully shielded steel housing 1UKaabeldustehnoloogiaCat6EPortide hulk24Pistmik(ud)RJ45PüstikmontaažJahPüstiku mahutavus1UKaal1,8 kg
12
43,24 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
12
34,45 €
+2,60 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
12
18,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U-UTP Patch Cable,1.50m (DK-1617-015)
Tootekood: DK-1617-015 GTIN: 4016032387749 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 1,50 m, Farbe Grau
12
1,63 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e U-UTP Patchk.,1m, white (DK-1512-010/WH)
Tootekood: DK-1512-010/WH GTIN: 4016032317852 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 1 m, Farbe Weiß
12
0,50 €
−0,01 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
12
3,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4071S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m white
Tootekood: CQ4071S GTIN: 4052792032178 Võrguseadmed
Product kirjeldus: LogiLink PrimeLine - patch kaabel - 5 m - valge Type: Patch kaabel - CAT 7 tehnoloogia: SFTP, PiMF Wires per Cable: 8 wires Features: Halogen-free, molded, snagless pikkus: 5 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: valge
12
5,63 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
12
7,90 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4061S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 3.00m white
Tootekood: CQ4061S GTIN: 4052792032161 Võrguseadmed
LOGILINK CQ4061S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 3m
12
5,01 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 port 1U, cat. 5e, shielded, hall
Tootekood: PPS5-1024-S GTIN: 5901969404135 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchpanel 19"&10" ports: 24 Type of ühenduspesa: 24 x RJ-45 Category: 5e Wiring type: CAT5e, Shielded, FTP-shielded 4 twisted-pair kaabel, UTP - unschielded twisted pair kaabel, 4 pairs Lisaandmed: Shelf koos handles for easy installation ja organization, universaalne IDC/LSA Ühendusi in accordance koos T568A/B, Identify ports in the form of numbepunane fields kõrgus: 0 mm laius: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: hall
12
28,87 €
−0,12 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
3735,00 €
+9,50 €
Thumbnail
Võrguseade Delock Switch USB3.0 2 inputs -> 1 Output bidirectional (87667)
Tootekood: 87667 GTIN: 4043619876679 Võrguseadmed
Use the Delock USB 3.0 switch to access one USB device from two different computers (function 1) or two USB devices from one computer (function 2). You can connect a hard drive, printer, scanner, etc. to the switch. Type USB switch Colour grey/black EAN 4043619876679 Manufacturer no. 87667 Features Connections: 2 x USB 3.0 Type B sockets, 1 x USB 3.0 Type A socket2; mechanical buttons, data transfer rate up to 5 Gbps Dimensions Width: 68 mm x Height: 29 mm x Depth/Length: 112 mm
12
27,20 €
+0,05 €
Thumbnail
Võrguseade APC Rack PDU Basic 0U/1U 100-240V/ (AP6020A)
Tootekood: AP6020A GTIN: 731304327806 Võrguseadmed
APC Rack PDU, Basic, 0U/1U, 100-240V/20A, 220-240V/16A, (13) C13 (AP6020A)
12
102,20 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
12
1,10 €
−0,01 €
12
47,70 €
12
37,55 €
+0,10 €
12
40,00 €
Thumbnail
Võrguseade Equip Patch Cable 605530 CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 30m white
Tootekood: 605530 GTIN: 4015867594865 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
12
33,15 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,yellow (MK7001.20Y)
Tootekood: MK7001.20Y GTIN: 4049759126858 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Yellow
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,gray (MK7001.20G)
Tootekood: MK7001.20G GTIN: 4049759126803 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Grey
12
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 20m, green (K5514.20)
Tootekood: K5514.20 GTIN: 4049759021498 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6 • Green
12
23,26 €
Thumbnail
Võrguseade Equip Patch Cable 605629 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m rot
Tootekood: 605629 GTIN: 4015867152478 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
26,39 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6A 15.00m gray (SSTP)PIMF HF polybag (605608)
Tootekood: 605608 GTIN: 4015867163504 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
20,99 €
Thumbnail
Võrguseade Equip Patch Cable 605616 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 10.00m white
Tootekood: 605616 GTIN: 4015867136348 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
12
16,99 €
Thumbnail
Võrguseade Lindy Patch Cable 7.50m RJ45 S/FTP LSOH, Cat7 Bulk Cable, white (47327)
Tootekood: 1041310 GTIN: 4002888473279 Võrguseadmed
Lindy 47327
12
24,90 €