5GHz, 26", 30dBi dual pol. antenna, need Rocket M5.Carrier Class Performance. Breakthrough Price Points. Instantly pair with Rocket M5 to create powerful 2x2 MIMO PtP Bridging applications. Rocket mount and weatherproof RF jumpers included.Rocket M Seamlessly Integrates with Rocket Dish Antenna. Rocket M and AirMax BaseStation/Rocket Antennas have been designed to seamlessly work together. Installing Rocket M on AirMax BaseStation/Rocket Antennas requires no special tools, you simply snap it into place with the mount provided with the Antennas.
Nagu 522E Seda kasutatakse kõikide lõiketööde tegemiseks kergesti ligipääsetavates kohtades. Massiivne pea võimaldab suurt lõikevõimet ja seda iseloomustab vastupidavus. See on standardne pea kuju.
Braun rajakaamera on mõeldud jälgimaks loomade liikumist looduses, kuid sobib ka valvefunktsioonideks nagu maakodu jälgimiseks, tehnika valvamiseks jne. Kaamera salvestab mälukaardile kuni 12-megapiksliseid värvilisi fotosid ja videosid, mille saab arvutisse kanda otse SD kaardilt või USB kaabliga. Kaamera on automaatse liikumisanduriga ja töötab täiesti märkamatult. Anduri tööraadius on ideaaltingimustes kuni 10 m. Kaamera salvestab ka pimedas, inimsilmale nähtamatus infrapunases valguses ning mustade LED-tulukeste töö jääb täiesti märkamatuks. Vaid ööpimeduses on salvestised mustvalged. Kaamera ilmastikukindel korpus kaitseb seda niiskuse ja mustuse eest, võimaldades seda kasutada mitmesuguste ilmastikutingimuste käes. Maskeeritud disain jääb seejuures looduses märkamatuks. Toide: 8 × AA patarei Mälukaardipesa: SD kuni 32 GB (pole komplektis) Infrapunane valgus: 940 nm Tööraadius: 25 m Lahutusvõime: 1920 × 1080 Sensor: 5-megapiksline CMOS IP54 ilmastikukindel
- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- Illuminated 2-pole ON/OFF safety switch.- With childproof sockets.AC-väljundite arv3 vahelduvvoolu kontaktSisse/välja lülitiJahToote värvValgeKaabli värvValgeKaabli pikkus5 m
Features- Extends the distance to your USB device(s) up to 12 meters (36’)- 4 Downstream USB 2.0 ports- USB specification version 2.0 / 1.1 compliant- Plug and play. No additional driver required- Up to 4 extender cables (UH2120) and 1 Extender Hub (UH2120H) can be chained for a distance of up to 60 meters- Bus powered. No power adapter required- Multiplatform support – Windows, MacPackage Contents- 1x 4-Port USB 2.0 Extender HubPortide hulk4Jaoturi liidesedUSB 2.0USB 2.0 portide arv4Kaabli pikkus12 mDC-pistikEiAndmeedastuskiirus480 Mbit/sIsehäälestuvJahSertifikaatRoHSToide USB kauduJahSisendpinge5LED-indikaatoridJahToote värvValgeMaterjalPlastKasutamistemperatuur (T-T)0 - 40 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiLaius41 mmSügavus82 mmKõrgus17 mmKaal630 gMac-ühilduvusJahÜhilduvad operatsioonisüsteemidWindowsMac OS X
Environmentally Hardened DesignRedundant Ring, Fast Recovery for Critical Network ApplicationsDigital Input and Digital Output for External AlarmIPv6 / IPv4 Full-functioned Secure Switch for Building Automation NetworkingIPv4 and IPv6 VLAN Routing for Secure and Flexible Management
Extend a PoE connection beyond the 100m limitIEEE 802.3af and IEEE 802.3at complianceEase of installation with no additional power supplyCompatible with all Axis network video productsIndoor use
OmniTik 5 PoE ac features five Gigabit Ethernet ports and support for 802.11ac. It’s equipped with a powerful 720MHz CPU, 128MB RAM, high power 1,300mW 802.11a/n/ac Dual Chain wireless (support for AC as well as backwards compatible with regular 802.11a/n CPE) and comes with a new design weatherproof outdoor enclosure, two integrated 7.5dBi 5GHz omni antennas, a power supply, a PoE injector and a mounting kit. It also supports passive or standard 802.3at/af PoE input/output (12v-57v). Ethernet ports 2-5 can power other PoE capable devices with the same voltage as applied to the unit. Less power adapters and cables to worry about! It can power 48V devices (like IP camera), if 48V input is used. OmniTik 5 PoE ac (International) supports 5150MHz-5875MHz range.
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 shielded RJ-45 ports category 6. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 24 shielded RJ-45 ports category 6. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
Original part number DN-82020-1 Product name DIGITUS Fast Ethernet Media Converter, SC / RJ45 Producer DIGITUS Class of product Media converter Network protocol and connector type 1 FastEthernet 100BaseTX - RJ45 Network protocol and connector type 2 FastEthernet 100BaseFX - SC Wiring type multimode fibre-optic cable62.5/125 (OM1)multimode fibre-optic cable 50/125 (OM2)UTP - unschielded twisted pair cable, 4 pairsFTP/STP - shielded 4 twisted-pair cable Height 25 mm Width 70 mm Length 93 mm Net weight 0.4 kg Additional information Distance up to 2kmAuto MDI/MDI-XAuto-negotiation of full- and half-duplexCan be mounted in 19" rackin bundle: external AC adapter
Hardened Industrial 100/1000 Base-T to SFP Media Converter TI-F11SFP (Version v1.0R) Hardened IP30 rated 100/1000 Base-T Ethernet to SFP converter SFP port accommodates Multi or Single Mode fiber Up to 80 km fiber networking distances with the TEG-MGBS80 SFP module Includes DIN-rail and wall mounts Extreme -40 to 75 ºC (-40 to 167 ºF) operating temperature range Dual redundant power inputs with overload current protection Powers supply sold separately (model TI-M6024)
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
VDV & USB Cable Tester TC-NT3 (Version v1.0R) Comprehensive cable tester for network professionals Tests voice, data, video, and USB cables Accurately test pin configurations for cable lengths up to 300 meters (1,000 ft.) Identifies severed, short circuit, and cross connected pins Quick pass/fail for large test quantities Blinking Hub/Switch Mode identifies connected hub/switch port Convenient travel case TRENDnet’s VDV & USB Cable Tester, model TC-NT3, is a comprehensive cable tester for network professionals. It accurately tests a variety of voice, data, video, and USB cables. The TC-NT3 identifies proper, severed, short circuit, and cross connected pins for cable distances of up to 300 meters (1,000 ft.). Quick Test mode issues a pass/fail for large test batches. All components fit into a convenient travel case. Hardware Cables and Ports Accurately check pin configurations for: T568A/B, CAT3-8, USOC (2, 4, 6, and 8) straight through and reverse, COAX and Alarm with includes RJ45 to F adapters, USB 3.0, and USB 2.0 cables PIN Tests Identifies proper, severed, short circuit, and cross connected pins TX/RX Troubleshooting Displays separate TX and RX results for more efficient troubleshooting Local and Remote Testing A master unit facilitates loop testing and a detachable remote terminal unit allows for cable testing in locations away from the master unit Continuous Scan Continuous scan mode is design to accommodate testing with cable ends in different locations Manual Scan Manual scan is well suited for loop back cable testing Quick Test Mode Designed to quickly test large cable quantities, Quick Test Mode identifies a given cable type and then immediately issues a Pass/Fail for the same cable type Blinking Hub/Switch Mode Designed to confirm which port on a hub/switch a given cable is networked to, Blinking Hub/Switch Mode causes the connected network port’s LED indicator to blink Cable Distance Tests cables lengths of up to 300 meters (1,000 ft.) Tone Generator Compatible with TRENDnet’s TC-TP1, Network Probe, to trace cables using two selectable tones
TRENDnet’s 1000BASE-T RJ-45 Copper SFP Module, model TEG-MGBRJ, converts a standard SFP slot into a RJ-45 gigabit port for additional copper connectivity. This SFP module works with standard SFP slots commonly found in network switches and fiber media converters. Save on equipment costs by repurposing a switch’s unused SFP slots for copper connectivity. RJ-45 Copper SFP Take advantage of unused SFP slots and repurpose them with RJ-45 copper Ethernet connectivity. Gigabit Speeds 1000BASE-T RJ-45 copper SFP spans distances up to 100m (328 ft.) and supports up to 1.25Gbps. Compatibility Compatible with a MSA compliant SFP slot and 1000BASE-T RJ-45 connections. Ethernet Distance Supports networking distances up to 100m (328 ft.) Connection Interface 1000BASE-T RJ-45 gigabit port Hot-Pluggable SFP Hot-pluggable SFP compatible with a MSA compliant SFP slot Operating Temperature Operating temperature range of 0°– 70 °C (0° – 158 °F)
CCR1072-1G-8S+ is equipped with two redundant Hot Swap 12v 150W AC/DC power supplies - if one of them goes out of order, second one will take over. Hot Swap 12v 150W AC/DC power supplies for CCR1072-1G-8S+ are now available for purchase separately. You can replace them on the go to ensure zero downtime, no need to even restart the router
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Shielded- Boots with kink protections and strain reliefs- Spot length on boot- Material: CuKaabli pikkus15 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallKogus pakendi kohta1