Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
12
56,25 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
1-3 tp
12
18,09 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC OS2, SM 10m
Tootekood: DK-2933-10 GTIN: 4016032248965 Võrguseadmed
- Duplex cable- LSOH- Connector with ceramic ferrule- Cable diameter 3mm- Single packed with test-report- Connector 1: LC- Connector 2: LC- Cable type: I-VH 2E9/125µ- Fiber class: OS1- Mode: Singlemode- Color cable: yellow- Boot: single-color- Fiber diameter: 9/125µ- Length: 10m- Packaging: DIGITUS PolybagPistmik 1LCPistmik 2LCSuguSisestatav konnektor/sisestatav konnektorSüdamiku läbimõõt9 µmKaitsekihi läbimõõt125 µmToote värvKollaneTäisdupleksJahKaabli pikkus10 mKaabli läbimõõt3 mm
12
6,93 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
118,35 €
−0,30 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
1,10 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
3,20 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
12
34,23 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
1-3 tp
12
129,53 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
21,35 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade MikroTik RB922UAGS-5HPacD, RouterBoard 922UAGS-5HPacD,
Tootekood: RB922UAGS-5HPacD GTIN: 5712505979518 Võrguseadmed
RouterBOARD RB922UAGS-5HPacD is a very versatile wireless router, perfect for assembling your own solution. It supports the new 802.11ac standard for high speed wireless (up to 866Mbit datarate and 20/40/80MHz channels). The device has ports and slots for many uses: 1x SFP cage, miniPCIe slot with SIM for 3G/4G modem or another wireless card, USB port, Gigabit Ethernet port and two MMCX connectors for the built in powerful 1300mW 802.11ac 2x2 radio. Comes with RouterOS L4 (AP) license.
12
90,00 €
Thumbnail
Võrguseade Ubiquiti UAP-AC-M-5, UniFi AC Mesh 5-pack,
Tootekood: UAP-AC-M-5 GTIN: 817882020565 Võrguseadmed
Wireless Uplink functionality enables wireless connectivity between APs for extended range. One wired UniFi AP uplink supports up to four wireless downlinks on a single operating band, allowing wireless adoption of devices in their default state and real-time changes to network topology.For devices that support Plug & Play Mesh, this functionality is extended to allow multi-hop wireless uplink – so wirelessly uplinked APs can support uplink to other wirelessly uplinked APs.Indoors/Outdoors The UniFi AC Mesh AP includes adjustable dual-band omni antennas, and you have the option to use any 5 GHz omni antenna for spot-beam coverage in high‑density locations with numerous APs and clients, like a conference hall. Expand the limits of Wide-Area WiFi Welcome to UniFi Mesh Technology UniFi creates a highly scalable, end-to-end system of devices spanning multiple locations across theworld — all controlled by a single interface accessed via the Internet or local network.
12
522,00 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
12
22,80 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
138,71 €
−0,10 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
                             
12
66,50 €
+1,00 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,5m, Grau
Tootekood: DK-1644-050 GTIN: 4016032321996 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Grau
1-3 tp
12
5,19 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
12
5,93 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP 3m, black
Tootekood: DK-1644-030/BL GTIN: 4016032321880 Võrguseadmed
- LSOH, AWG 26/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
Laos
12
3,94 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
1-3 tp
12
0,59 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
1-3 tp
12
11,68 €
Thumbnail
Võrguseade Ubiquiti NS-5ACL, NanoStation 5AC Loco,
Tootekood: NS-5ACL GTIN: 810354026331 Võrguseadmed
Ubiquiti Networks set the bar for the world's first low-cost and efficient broadband Customer Premises Equipment (CPE) with the NanoStation® M. The NanoStation AC and NanoStation AC loco take the same concept to the future with sleek form factors, along with integrated airMAX (MIMO TDMA protocol) technology and dedicated Wi-Fi management. The radio and antenna are combined to create a more efficient and compact CPE. The NanoStation AC and NanoStation AC loco get maximum gain out of the smallest footprint. The low cost, high performance, and small form factor of the NanoStation AC and NanoStation AC loco make them extremely versatile and economical to deploy. Sleek Industrial Design The NanoStation AC and NanoStation AC loco represent the next evolution of the iconic CPE design that revolutionized the Wireless ISP industry. Ethernet Connectivity Passive PoE (Pairs 4, 5+; 7, 8 Return)Management Wi-Fi Radio Each NanoStation AC loco model integrates a separate Wi-Fi radio for fast and easy setup using your mobile device.Improved Surge Protection The NanoStation AC and NanoStation AC loco feature enhanced protection against ESD events. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
12
52,40 €
−0,75 €
Thumbnail
Võrguseade Digitus paneel CAT 5e Patch Panel , 24 port unshielded
Tootekood: DN-91524U-EC GTIN: 5907772604601 Võrguseadmed
DIGITUS DN-91524U-EC DIGITUS CAT 5e Patch Panel , 24 port unshielded
12
32,90 €
+1,00 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
12
1566,60 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
Laos
12
3,15 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
12
1,34 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U-UTP Patchk.,0.5m,gray (DK-1617-005)
Tootekood: DK-1617-005 GTIN: 4016032387602 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH, AWG 26/7, Länge 0,50 m, Farbe Grau
1-3 tp
12
2,04 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
12
26,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
12
18,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, green (DK-1644-020/G)
Tootekood: DK-1644-020/G GTIN: 4016032321767 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Grün
Laos
12
2,49 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,0.25m, Grau (DK-1644-0025)
Tootekood: DK-1644-0025 GTIN: 4016032321477 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 0,25 m, Farbe Grau
Laos
12
1,80 €
Thumbnail
Võrguseade Logilink Patch Cable RJ45 U/UTP Cat6 100.00m (CPV0035)
Tootekood: CPV0035 GTIN: 4052792006117 Võrguseadmed
The high quality Cat 6 patch cable from LogiLink is manufactured according to European standard EN 50173-1 as well as the international standard ISO/IEC 11801 It has 8 cores with a thickness of AWG 24/7 and is unshielded. The required cable length can be taken from a carton out of its opening and the remaining balance is thus protected from dirt and damage.
1-3 tp
12
26,00 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
12
15,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
1-3 tp
12
8,20 €
Thumbnail
Võrguseade Logilink RJ11/RJ45 Tangid Multi-function Crimping Tool for Modular Plugs PrimeLine (WZ0035)
Tootekood: WZ0035 GTIN: 4052792033113 Võrguseadmed
LOGILINK - Multi-function Crimping Tool for Modular Plugs PrimeLine
1-3 tp
12
40,65 €
−0,10 €
Thumbnail
Võrguseade Intellinet Switch PoE+ 5-Port Gigabit Ethernet 60W Desktop (561228)
Tootekood: 561228 GTIN: 766623561228 Võrguseadmed
Intellinet Gigabit Switch PoE+ 5x RJ45 60W Desktop Metal Case
12
65,38 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT POE+/ NA (C9300-24P-A)
Tootekood: C9300-24P-A GTIN: 889728051682 Võrguseadmed
Cisco C9300-24P-A
12
3047,96 €
−1059,09 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-E)
Tootekood: C9300-24T-E GTIN: 889728035781 Võrguseadmed
CISCO Switch Catalyst 9300
12
2601,25 €
−1071,00 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
1-3 tp
12
1,10 €
12
40,15 €
−0,10 €
12
29,00 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,blue (MK7001.20BL)
Tootekood: MK7001.20BL GTIN: 4049759126797 Võrguseadmed
EFB MK7001.20BL, RJ45, 20 m
12
28,60 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6A S/FTP Patch Cable, 15m (DK-1644-A-PUR-150)
Tootekood: DK-1644-A-PUR-150 GTIN: 4016032434757 Võrguseadmed
CAT 6A S-FTP Patchkabel, Cu, PUR, AWG 26/7, Länge 15,00 m, Farbe Grün (ähnlich RAL 6018)
1-3 tp
12
34,79 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6 50.00m white (SSTP)PIMF H polybag (605550)
Tootekood: 605550 GTIN: 4015867594889 Võrguseadmed
Equip RJ45, 50 m
12
50,35 €
12
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605619 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m white
Tootekood: 605619 GTIN: 4015867136362 Võrguseadmed
Equip Rj45, 20 m
12
25,80 €
Thumbnail
Võrguseade Logilink Patch Cable CAT6A S/FTP AWG26 PIMF black 30m (CQ4123S)
Tootekood: CQ4123S GTIN: 4052792044942 Võrguseadmed
LOGILINK CQ4123S LOGILINK - Cat.6A Patch
1-3 tp
12
24,75 €
+0,35 €