Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade D-Link DPE-301GI
Tootekood: DPE-301GI GTIN: 790069416668 Võrguseadmed
Gigabit PoE Injector, Compliant with IEEE 802.3af/802.3at PoE standards, 2 10/100/1000 Base-T Gigabit Ethernet Ports, Intup voltage: 100 - 240V AC , Output voltage: 54V DC, Output power: up to 32.4W, Transmits power on Ethernet cable up to 100 metets away, DPE-301GI work with all D-Link 802.3af and 802.3at capable devices, and work with all non-802.3af and non-802.3at capable D-Link AP, IP Cam and IP phone via DPE-301GS
12
54,80 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 0.5m Black
Tootekood: CQ2023S GTIN: 4052792021127 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2023S
1-3 tp
12
2,66 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 0.5m White
Tootekood: CQ2021S GTIN: 4052792020908 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2021S
1-3 tp
12
2,63 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m Black
Tootekood: CQ2033S GTIN: 4052792021134 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2033S
1-3 tp
12
2,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 30m Grey
Tootekood: CQ2122S GTIN: 4052792029420 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2122S
12
22,20 €
−0,76 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 5m Grey
Tootekood: CQ2072S GTIN: 4052792021080 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2072S
1-3 tp
12
7,30 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 5m White
Tootekood: CQ2071S GTIN: 4052792020953 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2071S
1-3 tp
12
7,40 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 1m Blue
Tootekood: CQ3036S GTIN: 4052792020557 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3036S
1-3 tp
12
3,75 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 1m Grey
Tootekood: CQ3032S GTIN: 4052792020199 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3032S
1-3 tp
12
3,68 €
−0,22 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 7.5m Blue
Tootekood: CQ3086S GTIN: 4052792020601 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3086S
1-3 tp
12
11,11 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 5m Green
Tootekood: CP2075U GTIN: 4052792024029 Võrguseadmed
Patchcord, EconLine, CP2075U
1-3 tp
12
3,99 €
Thumbnail
Võrguseade EDiMAX D-Link switch DES-1008PA
Tootekood: DES-1008PA GTIN: 790069396977 Võrguseadmed
D-Link DES-1008PA. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Fast Ethernet (10/100). Networking standards: IEEE 802.3, IEEE 802.3af, IEEE 802.3u, IEEE 802.3x. MAC address table: 1000 entries, Switching ...
12
52,60 €
−9,50 €
Thumbnail
Võrguseade D-Link switch DGS-1008MP
Tootekood: DGS-1008MP GTIN: 790069420405 Võrguseadmed
he DGS-1008MP features 8 x 10/100/1000BASE-T ports that support the IEEE 802.3at PoE+ protocol. Each of the 8 PoE+ ports can supply up to 30 watts with a total PoE power budget of 140 watts.
12
107,15 €
Thumbnail
Võrguseade Logilink CQ3Logilink Patch Cable S/FTP Cat.6 5m Orange
Tootekood: CQ3078S GTIN: 4052792020779 Võrguseadmed
Patchcord, 10G PIMF PrimeLine, CQ3078S
1-3 tp
12
7,99 €
Thumbnail
Võrguseade Ubiquiti AirMax Sector 5G19-120
Tootekood: AM-5G19-120 GTIN: 4250605598402 Võrguseadmed
5GHz AirMax 2x2 MIMO Basestation Sector Antenna 19dBi, 120deg, AM-5G19-120
1-3 tp
12
112,26 €
Thumbnail
Võrguseade EDiMAX ES-3305P
Tootekood: ES-3305P GTIN: 4710700929247 Võrguseadmed
Fast Ethernet 5-Port Switch (5x100Base-TX/RJ-45, 802.3 10Base-T, 802.3u 100Base-TX, 802.3x Flow Control, 802.3az Energy Efficient Ethernet, Cat3/4/5 UTP/STP)
12
10,69 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa 3-kordne
Tootekood: 1158610050 GTIN: 4007123615315 Võrguseadmed
Features:- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- With childproof sockets.- Cable length: 5 m- Cable: H05VV-F 3G1,5- Length appr.: 17 cm- Sockets: 3- Colour: White- Plug-in system: DEAC-väljundite arv3 vahelduvvoolu kontaktKaabli tüüpH05VV-F 3G1,5Toote värvValgeKaabli värvValgeKaabli pikkus5 m
12
11,99 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line 3-kordne pesa riba lülitiga
Tootekood: 1152320015 GTIN: 4007123249343 Võrguseadmed
valge
12
6,09 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line tehnoloogia pesa 5-kordne
Tootekood: 1951550600 GTIN: 4007123624546 Võrguseadmed
must / helehall
12
24,30 €
Thumbnail
Võrguseade Altusen KVM switch KVM-switch, 1 console control 16 computers, 19" 1U, Ethernetkabel
Tootekood: KH1516A-AX-G GTIN: 4710423776760 Võrguseadmed
ATEN 16-Port Cat 5 KVM Switch with Daisy-Chain Port (KH1516A-AX-G)
12
549,90 €
Thumbnail
Võrguseade Digitus CAT 6, Patch Panel, shielded
Tootekood: DN-91612S GTIN: 4016032241591 Võrguseadmed
- Tested according to Link Performance Class E, for up to 250 MHz- UL certified- Housing of steel sheet- Shielded RJ45 female sockets, 8P8C- 1U- Cable installation via LSA strips, colour-coded as per EIA/TIA 568B- Fixing option for cable ties, central ground connectionPortide hulk12Pistmik(ud)RJ-45Toote värvMustMaterjalGalvaniseeritud teras, SECCPüstikmontaažJahPüstiku mahutavus1U
12
27,80 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Planet 8-Port Managed Switch
Tootekood: IGS-12040MT GTIN: 4711605281010 Võrguseadmed
Environmentally Hardened DesignRedundant Ring, Fast Recovery for Critical Network ApplicationsDigital Input and Digital Output for External AlarmIPv6 / IPv4 Full-functioned Secure Switch for Building Automation NetworkingIPv4 and IPv6 VLAN Routing for Secure and Flexible Management
12
436,85 €
+0,40 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
12
56,25 €
Thumbnail
Võrguseade Ubiquiti Networks POE-24-12W
Tootekood: POE-24-12W GTIN: 810354022982 Võrguseadmed
Ubiquiti PoE POE-24-12W, 24VDC @ 0.5A, Fast Ethernet Accessory Name POE 24V - 12W Package Type Retail Warranty Products Returnable Yes Warranty Term (month) 12 month(s) Warranty Validation Criteria Serial Number Pieces in pack 1 Packs in Box 1
Laos
12
8,58 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
118,50 €
−0,10 €
Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
1-3 tp
12
76,83 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
330,60 €
+1,60 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
1,10 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
3,20 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
12
34,13 €
+0,06 €
Thumbnail
Võrguseade TRENDnet Managed Switch Tööstuslik PoE Switch: 12 porti, 8 x Gigabit PoE+, 4 x Gigabit SFP, 1 x RJ45 konsool, Layer 2 manageeritav, Din, IP30, -40 to 75 ºC, 240W
Tootekood: TI-PG1284i GTIN: 710931160598 Võrguseadmed
                                                                 
12
635,73 €
+0,46 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik PoE Switch: 6 porti - 4 x Gigabit PoE+,2 x Dedicated SFP , Din-Rail, IP30, -40 to 75 ºC, 60-120W, ülepinge kaitse.
Tootekood: TI-PG62B GTIN: 710931160963 Võrguseadmed
TRENDnet’s TI-PG62B is a reliable IP30 unmanaged hardened DIN-rail PoE+ switch with a rugged housing rated for extreme industrial environments. It offers 4 Gigabit PoE+ ports, two dedicated SFP slots and a 12 Gbps switching capacity. Dual redundant 12 – 56 VDC power inputs and a power failure alarm relay.PoE PowerA 60 – 120 W PoE+ power budget supplies up to four Power over Ethernet devices.Fault Tolerance Features dual redundant 12 – 56 VDC power inputs with output alarm relay.Industrial Hardened DesignEquipped with a rugged IP30 rated housing designed to withstand a high degree of vibration, shock, protection against ESD / EMI / surge, and operate within a wide temperature range of -40 – 75° C (-40 – 167° F). Network Ports 4 x Gigabit PoE+ ports and 2 x dedicated SFP slotsDIN-Rail / Wall Mounts IP30 rated metal enclosure with included DIN-rail and wall mount hardwareSwitching Capacity 12 Gbps switching capacityRedundant Power Dual redundant power inputs with overload current protection (power supply sold separately models: (model: TI-S12048)Alarm Relay Alarm relay triggered by power failure of primary and/or redundant powerJumbo Frame Sends larger packets, or Jumbo Frames (up to 9 KB), for increased performanceExtreme Temperatures Industrial switch is rated for an operating temperature range of -40 – 75 °C (-40 – 167 °F)Shock and Vibration Resistant Rated for shock (EN 60068-2-27), freefall (EN 60068-2-32), and vibration (EN 60068-2-6)Grounding Point Grounding point protects equipment from external electrical surges
12
208,70 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
1-3 tp
12
129,53 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
21,35 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Ubiquiti Networks UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet
Tootekood: UC-C6-CMR GTIN: 810354026249 Võrguseadmed
Original part number UC-C6-CMR Product name Ubiquiti UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet Producer Ubiquiti Networks Class of product
1-3 tp
12
199,50 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
12
88,05 €
+2,90 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,1.5m, Grey
Tootekood: DK-1644-015 GTIN: 4016032327929 Võrguseadmed
Kaabli pikkus1,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/MaleAWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CKaabli värvHallKogus pakendi kohta1
1-3 tp
12
3,74 €
+0,80 €
Thumbnail
Võrguseade Planet mini GBIC (SFP) Module, 550m
Tootekood: MGB-SX GTIN: 4711213686252 Võrguseadmed
Planet switch / module / (MGB-SX) Mini-GIBIC, 1 x 1000 BASE-SX, Multi-Mode
12
21,20 €
Thumbnail
Võrguseade Planet 4-port Fast Ethernet Switch
Tootekood: ISW-621TS15 GTIN: 4711213686535 Võrguseadmed
New slim type with more practicability and convenienceStable performance under difficult environmentsRobust Switch performance
12
127,85 €
+0,40 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
12
22,80 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
12
138,30 €
+0,06 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,5m, Grau
Tootekood: DK-1644-050 GTIN: 4016032321996 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Grau
1-3 tp
12
5,19 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
12
5,93 €