Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade TRENDnet Switch TEG-S24DG
Tootekood: TEG-S24DG GTIN: 710931610215 Võrguseadmed
NET 24PORT 1000M Green/UNMANAGED
12
74,71 €
+0,51 €
Thumbnail
Võrguseade Cisco Switch 1000BASE-LX/LH SFP transceiver module, MMF/SMF, 1310nm, DOM
Tootekood: GLC-LH-SMD= GTIN: 882658340901 Võrguseadmed
1000BASE-LX/LH SFP transceiver module, MMF/SMF, 1310nm, DOM
12
224,90 €
Thumbnail
Võrguseade Amprobe Temperatuuri- ja niiskusemõõtja TH-1
Tootekood: TH-1 GTIN: 5902002197014 Võrguseadmed
HP W1420X TH-142XN must toonerikassett on spetsiaalselt HP laserprinteritele mõeldud esmaklassiline printimislahendus. See toonerikassett pakub silmapaistvat musta teksti ja graafikat ning teravaid ja professionaalseid tulemusi igal leheküljel, mistõttu sobib see ideaalselt nii koju kui ka kontorisse. See on 100% uus, tagades teile püsiva jõudluse ja usaldusväärsuse esimesest kuni viimase printimiseni. Kassett on valmistatud nii, et see vastab originaalvarustuse spetsifikatsioonidele või ületab neid, andes teile sama lehekülje tootlikkuse ja trükikvaliteedi soodsama hinnaga. Ükskõik, kas trükite aruandeid, dokumente või loomingulisi projekte, see tooner tagab teravad ja selged väljatrükid, mis säilitavad kvaliteedi pikema aja jooksul. Lihtsalt paigaldatav kassett on loodud nii, et see sobitub sujuvalt teie printerisse, vähendades seisakuid ja edendades katkematut tootlikkust. Tänu keskkonnasõbralikule disainile aitab see vähendada teie süsinikujalajälge, toetades säästvaid printimistavasid. Nautige sujuvat, vaevata printimist ja elavat tulemust iga kord HP W1420X TH-142XN musta toonerikassetiga, mis on mõeldud kasutajatele, kes nõuavad parimat jõudlust ja väärtust.
12
26,55 €
Thumbnail
Võrguseade TRENDnet KVM switch KVM switch: 2 porti, DVI, 4xUSB A,2xUSB B,audio,mikrofon, kaablitega
Tootekood: TK-222DVK GTIN: 710931170023 Võrguseadmed
The 2-Port DVI KVM Switch Kit, model TK-222DVK, allows you to control two computers with one set of console controls. No driver installation required, simply plug in the included cables to experience beyond HD resolution of 2560 x 1600 pixels. The TK-222DVK supports advanced keyboard and mouse designs and offers two bonus USB share ports to connect storage devices or printers.
12
122,67 €
+0,92 €
Thumbnail
Võrguseade EDiMAX EW-7811UTC
Tootekood: EW-7811UTC GTIN: 4710700929766 Võrguseadmed
AC600 Dual Band 802.11ac USB tiny adapter, 2, 4+5GHz, HW WPS
12
18,31 €
+0,20 €
Thumbnail
Võrguseade Logilink WZ0001A
Tootekood: WZ0001A GTIN: 4260113568590 Võrguseadmed
LSA Punch Down Tool for LSA strips
12
3,99 €
+0,34 €
Thumbnail
Võrguseade Logilink WZ0015
Tootekood: WZ0015 GTIN: 4260113574232 Võrguseadmed
Cable Tester LAN with remote unit
12
15,70 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 15m White
Tootekood: CQ2101S GTIN: 4052792020984 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2101S
12
12,20 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m Blue
Tootekood: CQ2036S GTIN: 4052792021400 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2036S
12
2,70 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m White
Tootekood: CQ2031S GTIN: 4052792020915 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2031S
12
3,19 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m Yellow
Tootekood: CQ2037S GTIN: 4052792021493 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2037S
12
2,70 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 5m Black
Tootekood: CQ2073S GTIN: 4052792021172 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2073S
12
6,80 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 7.5m Black
Tootekood: CQ2083S GTIN: 4052792021189 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2083S
12
6,60 €
+0,02 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 1m Grey
Tootekood: CQ3032S GTIN: 4052792020199 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3032S
12
3,36 €
+0,02 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 5m Grey
Tootekood: CQ3072S GTIN: 4052792020236 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3072S
12
5,63 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 20m White
Tootekood: CP2111U GTIN: 4052792023664 Võrguseadmed
Patchcord, EconLine, CP2111U
12
7,60 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 7.5m Grey
Tootekood: CP2082U GTIN: 4052792023732 Võrguseadmed
Patchcord, EconLine, CP2082U
12
4,79 €
Thumbnail
Võrguseade Ubiquiti AM-5AC21-60
Tootekood: AM-5AC21-60 GTIN: 810354021428 Võrguseadmed
WRL ANTENNA SECTOR AIRMAX/5GHZ
12
192,75 €
−0,48 €
Thumbnail
Võrguseade Ubiquiti UF-MM-1G
Tootekood: UF-MM-1G GTIN: 810354025907 Võrguseadmed
1.25Gbps SFP SX-LC (Multi-Mode Fiber) 850nm 550m - 2-Pack
12
18,90 €
Thumbnail
Võrguseade Ubiquiti Networks AirFiber 5G34-S45
Tootekood: AF-5G34-S45 GTIN: 810354023446 Võrguseadmed
Compact Footprint for Deployment Flexibility The compact form factor allows the airFiber X Antennas to be used in various applications, from carrier backhauls between towers to PtP bridging between buildings. Plug and Play Integration The airFiber X Antennas are designed to integrate seamlessly with the airFiber X radios. Advanced RF Isolation Design The innovative industrial design improves RF isolation to significantly reduce interference and deliver superior gain for high‑capacity, multipoint networks.
12
109,00 €
Thumbnail
Võrguseade Netgear Powerline Wireless 1000 Set [1000 Mbit / s, 802.11ac, 1
Tootekood: PLW1000-100PES GTIN: 606449109863 Võrguseadmed
Original part number PLW1000-100PES Product name Netgear Powerline 1000Mbps AC650 1PT GbE Adapters Bundel + WiFi (PLW1000) Producer Netgear Class of product HomePlug adapter Communication ports 10/100/1000 Base-T (RJ45) Supported protocols and standards IEEE 802.11acIEEE 802.11bIEEE 802.11gIEEE 802.11nIEEE 1901IEEE 802.3 Supported operation systems Windows 7Windows 8Windows XPMac OS X Standard accessory 2 x Ethernet cableInstallation Manual Colour White Width 121 mm100 mm Height 87 mm59 mm Depth 38 mm35.9 mm Net weight 266 g126 g Additional information Set include PLW100 Access Poin and PL1000 More info Specification [LINK]
12
116,90 €
Thumbnail
Võrguseade Altusen KVM switch KVM-switch, 1 console control 16 computers, 19" 1U, Ethernetkabel
Tootekood: KH1516A-AX-G GTIN: 4710423776760 Võrguseadmed
ATEN 16-Port Cat 5 KVM Switch with Daisy-Chain Port (KH1516A-AX-G)
12
509,90 €
Thumbnail
Võrguseade TRENDnet KVM switch 2-PORT DVI-USB AUDIO KVMSWITCh
Tootekood: TK-214I GTIN: 710931304480 Võrguseadmed
Use one keyboard, monitor, and mouse to control two computersAudio support for speakers and microphoneConsole-side hardware1 x DVI port2 x USB 2.0 Type A port1 x 3.5mm audio port1 x 3.5mm microphone portLED display for easy computer monitoringPush button switch with a 1.45 m (4.8 ft.) extension cableComputer-side hardware2 sets of 80 cm (2.6 ft.) built-in combination cables with DVI, USB, audio, and microphone portsWorks with most standard USB mouse and keyboard designsSupport video quality of up to 1920 x 1200 resolutionSupports Windows, Linux, and Mac operating systems*Hot-Plug feature: add computer or remove the connected computer for maintenance without powering down the KVM SwitchKeyboard status restored when switching between computers.Install the included KVM switcher software in order to program Hot-Keys and Auto-Scan intervalsPlug and Play with no software download requiredNo power required, this device is powered by the computer’s USB port
12
79,10 €
Thumbnail
Võrguseade StarTech.com FLUSH MOUNT EXPRESSCARD USB 3
Tootekood: ECUSB3S254F GTIN: 65030843577 Võrguseadmed
StarTech FLUSH MOUNT EXPRESSCARD USB 3 (ECUSB3S254F)
12
47,69 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Planet mini GBIC (SFP+)10G Modul,10km
Tootekood: MTB-LR GTIN: 4711213688508 Võrguseadmed
The MTB family includes 10G SFP+ and 10G Fiber Optic (XFP) Gigabit Ethernet module that are designed to work with PLANET products with 10G SFP+ or 10G XFP interface to provide high performance 10G Ethernet network for enterprises, telecoms and ISPs. The MTB family is also well applicable for data center cloud computing. The deployment distance can be extended from 300 meters (Multi-Mode, LC), up to 10 kilometers (Single-Mode, LC).Andmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeKiudjuhtme portide arv2Kaabeldustehnoloogia10GBase-BXKaabli tüüpValgusjuheSingle-mode fiber (SMF) toetatudJahLainepikkus1310 nmToote värvMetallikIsehäälestuvJahMaksimaalne ülekandekaugus10000 m
12
34,70 €
−3,95 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
12
50,70 €
Thumbnail
Võrguseade Digitus Side cutter
Tootekood: DN-94014 GTIN: 4016032342328 Võrguseadmed
Product kirjeldus: Digitus kaabel cutter Product Type: kaabel cutter värv: RAL 9005 Image värv Disclaimer: The displayed product image may be a different colour
12
6,90 €
+0,03 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade Aten KVM switch CS1764A 4-Port USB DVI KVMP Switch
Tootekood: CS1764A-AT-G GTIN: 4710423776449 Võrguseadmed
Original part number CS1764A-AT-G Product name ATEN CS1764A 4-Port DVI USB 2.0 KVMP Switch, 4x DVI-D Cables, 2-port Hub, Audio Producer Aten Class of product KVM switches Number of PC ports 4 Supported keyboard/mouse/display ports USB, USB, DVI Local console's ports 1 x (USB, USB, DVI) Number of remote users (IP) 0 Type of computer case Desktop Maximal resolution 1600 x 1200 pixels Active port selection pushbuttonkeyboard hotkeys Possibility of joining into cascade No Switching audio signal (microphone/speakers) Yes Functions (additional) auto scanning allows easy monitoring of attached computers Standard accessory AC adapterKVM cable 1.8m for PC with USB, DVI, Audio conectors - 4pcs Width 87 mm Height 55 mm Depth 270 mm Net weight 800 g Additional information Compatible with DVI-Digital abd analog DVISupports Windows, Mac and SUN SolarisTransmission speed USB 1.5/12 MbpsIntegratedUSB 2,0 hubcompatible with USB 1.1
12
147,90 €
+24,60 €
Thumbnail
Võrguseade Gembird Patch Panel 24 Porty 1U 19" Kat.5e screen with an organization of black cables
Tootekood: NPP-C524-002 GTIN: 8716309079617 Võrguseadmed
Original part number NPP-C524-002 Product name Gembird 19" patch panel 24 port 1U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 24 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 111 mm Width 483 mm Depth 45 mm Net weight 1.7 kg Colour Black
12
37,75 €
−0,28 €
Thumbnail
Võrguseade Gembird Patch Panel 48 Ports 2U 19" Kat.5e z function of the organization of black cables
Tootekood: NPP-C548CM-001 GTIN: 8716309079600 Võrguseadmed
Original part number NPP-C548CM-001 Product name Gembird 19" patch panel 48 port 2U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
12
41,95 €
Thumbnail
Võrguseade Ubiquiti Networks NET POE ADAPTER/POE-24-30W
Tootekood: POE-24-30W GTIN: 810354023545 Võrguseadmed
Product Type Adapter|Colour Black|Dimensions 94 x 60 x 33mm Shipping box quantity 50   Unit Brutto Volume 0,001017  cubm Unit Gross Weight 0,356  kg
12
19,99 €
+0,15 €
Thumbnail
Võrguseade MikroTik OmniTik 5 PoE AC
Tootekood: RBOmniTikPG-5HacD GTIN: 2000000926025 Võrguseadmed
OmniTik 5 PoE ac features five Gigabit Ethernet ports and support for 802.11ac. It’s equipped with a powerful 720MHz CPU, 128MB RAM, high power 1,300mW 802.11a/n/ac Dual Chain wireless (support for AC as well as backwards compatible with regular 802.11a/n CPE) and comes with a new design weatherproof outdoor enclosure, two integrated 7.5dBi 5GHz omni antennas, a power supply, a PoE injector and a mounting kit. It also supports passive or standard 802.3at/af PoE input/output (12v-57v). Ethernet ports 2-5 can power other PoE capable devices with the same voltage as applied to the unit. Less power adapters and cables to worry about! It can power 48V devices (like IP camera), if 48V input is used. OmniTik 5 PoE ac (International) supports 5150MHz-5875MHz range.
12
128,80 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,0.5m, Grey
Tootekood: DK-1512-005 GTIN: 4016032198673 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 0,5 m, Farbe Grau
12
0,44 €
+0,01 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,3m, Grey
Tootekood: DK-1512-030 GTIN: 4016032198741 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Grau
12
0,80 €
+0,02 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
12
3,04 €
+0,11 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
12
362,93 €
+2,72 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
12
132,45 €
+0,60 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
12
130,80 €
−1,00 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
12
20,19 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
12
44,12 €
+0,26 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 Port 0.5U Kat.6 Black screened
Tootekood: PPS6-0024-B GTIN: 5901969404180 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 24 shielded RJ-45 ports category 6. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 24 shielded RJ-45 ports category 6. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 0.5U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: black RAL9004.
12
26,10 €
Thumbnail
Võrguseade Digitus LC Fiber Pigtail, OM4, 2m
Tootekood: DK-25332-02-4 GTIN: 4016032308775 Võrguseadmed
LC/UPC 0.9mm 12 Farbe LSZH pigtail Multimode 50/125um, Class OM4, 2m Steckefarbe RAL4003
12
23,50 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
12
13,81 €
+0,48 €
Thumbnail
Võrguseade Ubiquiti Networks EdgeRouter Infinity
Tootekood: ER-8-XG GTIN: 810354026614 Võrguseadmed
8x SFP+, 1x RJ45 Gigabit Port, Rack 19"
12
1488,67 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk., 7m, Grau
Tootekood: DK-1644-070 GTIN: 4016032322061 Võrguseadmed
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Plugs with new design- Boots with kink protections and strain reliefs- Spot length on boot- Material: CuKaabli pikkus7 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/Male
12
8,19 €
+0,29 €
Thumbnail
Võrguseade Digitus CAT6, U-UTP Patchk.,0.5m, SW
Tootekood: DK-1612-005/BL GTIN: 4016032371823 Võrguseadmed
The new DIGITUS® Category 6 Class E, U-UTP patch cables are manufactured and tested to the ISO/IEC 11801 and DIN EN 50173 Category 6 specifications. DIGITUS® patch cables will guarantee the installed cabling system is compliant with the ISO & EN channel specification requirements and will provide optimum performance levels of DIGITUS® Category 6 cabling. The patch cables have a new reworked plug with bend and latch protection, which prevents the snagging of the cable and also protects the latching lever against breaking. You can easily identify the Category 6, because of the new red colored connector.Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvMust, PunaneKaabli klassESuguMale/MaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CKaabli värvMustPakendi tüüpPlastkott
12
0,99 €