Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
Original part number UC-C6-CMR Product name Ubiquiti UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet Producer Ubiquiti Networks Class of product
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
8 x Gigabit PoE+ ports 61W PoE budget 16Gbps switching capacity Sturdy metal switch Plug and Play installation Use with TRENDnet's PoE Splitter to network and power non-PoE devices The 8-Port Gigabit PoE+ Switch, model TPE-TG82g, delivers data and power over existing Ethernet cables to Power over Ethernet (PoE) devices such as Access Points and IP Cameras. It supports both PoE and PoE+ devices with a 61W PoE budget. Plug and Play this sturdy metal switch for reliable high-speed PoE networking. PoE Power A 61W PoE power budget supports up to eight Power over Ethernet devices. Gigabit Ethernet Eight gigabit ports provide a 16Gbps switching capacity to support edge network installations. Compact Design With a compact and lightweight housing design, this switch is well-suited for desktop installations. Its fanless design is ideal for quiet environments that require silent operation. PoE Supplies up to 30W of PoE+ power per port with a total power budget of 61W. Supports both PoE (802.3af) and PoE+ (802.3at) devices. Ports Eight gigabit PoE+ ports Switching Capacity 16Gbps switching capacity Jumbo Frame Sends larger packets, or Jumbo Frames (up to 9KB) for increased performance Energy Savings Embedded GREENnet technology reduces power consumption Housing Sturdy metal housing LED Indicators LED indicators convey port status
The SXTsq Lite2 is a compact and lightweight outdoor wireless device with an integrated antenna. Perfect for point-to-point links or as a CPE unit. It is compact, weatherproof and easy to mount. The SXTsq Lite2 retains a 10 dBi antenna like the SXT Lite2, our previous model, yet the antenna design has been improved and the physical size has been dramatically reduced - the SXTsq is two times thinner.The enclosure includes slots for directly attaching a hose clamp mount in three different mounting places, with ability to be mounted on horizontal railings. The device includes one 10/100 Mbit Ethernet port. There is also an easily accessilble grounding connection to protect it against lightning.Included parts
Câble de brassage à paires torsadées avec connecteurs RJ45Cat.6A S/FTP PIMF, TPEConnecteur intégré sans accroc pour la protection du verrouPlaqué ou broches pour une meilleure conductivité et l'élimination de la perte de signalGarantie de 10 ansCâble réseau S/FTP Cat.6A avec prise en charge d'une bande passante allant jusqu'à 500MHz et doté d'un design anti-accroc et des contacts plaqués or, pour normes Ethernet jusqu'à 10 GBase-T.Câble Cat.6A, blindé avec tresse comme blindage général et blindage pour les différentes paires de conducteurs (S/FTP). Les câbles Cat.6A répondent aux exigences du 10 Gigabit Ethernet (10GBaseT) avec une fréquence de fonctionnement allant jusqu'à 500MHz. Ces câbles sont fabriqués et testés selon la spécification ISO/IEC 11801. Les câbles sont emballés individuellement dans un sachet.Les contacts dorés anticorrosion garantissent des connexions fiables sur le long terme. La conception robuste et le système anti-accroc du connecteur évite d'endommager le loquet lors de l'installation et de la déconnexion.Le TPE utilisé comme matériau pour la gaine offre une flexibilité accrue et facilite la manipulation des câbles.Longueurs disponibles: 0.3m, 0.5m, 1m, 1.5m, 2m, 3m, 5m, 7.5m, 10m, 15m, 20m, 30m.