Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa riba lülitiga 3-kordne
Tootekood: 1152920 GTIN: 4007123081578 Võrguseadmed
- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- Illuminated 2-pole ON/OFF safety switch.- With childproof sockets.AC-väljundite arv3 vahelduvvoolu kontaktSisse/välja lülitiJahToote värvValgeKaabli värvValgeKaabli pikkus5 m
14
12,60 €
Thumbnail
Võrguseade Cisco 1000MBPS MULTI-MODE RUGGED SFP
Tootekood: GLC-SX-MM-RGD= GTIN: 882658074189 Võrguseadmed
1000Mbps Multi-Mode Rugged SFP
14
47,48 €
Thumbnail
Võrguseade Planet SFP-Port mini-GBIC Modul-10km
Tootekood: MGB-LX GTIN: 4711213686764 Võrguseadmed
Planet switch / module / (MGB-LX) 1 x Mini-GBIC 1000Base-LX
14
23,50 €
Thumbnail
Võrguseade Gembird Patch Panel 48 Ports 19" Kat.6 z function of the organization of black cables
Tootekood: NPP-C648CM-001 GTIN: 8716309079570 Võrguseadmed
Original part number NPP-C648CM-001 Product name Gembird 19" patch panel 48 port 2U cat.6 with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 6 Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
1-3 tp
14
39,73 €
Thumbnail
Võrguseade Logilink Võrgukaart PC0029A
Tootekood: PC0029A GTIN: 4260113564745 Võrguseadmed
ÜhenduvustehnoloogiaJuhtmega ühendatudHostiliidesPCI-EAndmeedastuskiirus (maksimaalne)1000 Mbit/sToetatud andmeedastuskiirus10/100/1000 MbpsKiibikomplektAgere Met1310Wake-on-LAN valmidusJahSertifikaatROHS, CE, FCCVastavus harustandarditeleIEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3xLink/Act LEDJah
1-3 tp
14
10,55 €
Thumbnail
Võrguseade LevelOne 4 GE POE+1 GE
Tootekood: GEP-0520 GTIN: 4015867158135 Võrguseadmed
• Basic switching RJ-45 Ethernet ports quantity: 5 • Cat5, Cat5e, Cat6, Cat7 10BASE-T, 100BASE-TX, 1000BASE-T • MAC address table: 2048 entries Switching capacity: 10 Gbit/s • Power over Ethernet (PoE)
14
160,50 €
14
2267,65 €
Thumbnail
Võrguseade LevelOne 5-PORT FAST ETHERNET POE SWITC
Tootekood: FEP-0511 GTIN: 4015867195840 Võrguseadmed
LevelOne FEP-0511. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x. ...
14
144,60 €
Thumbnail
Võrguseade Alantec The box FO 19" 1U 24xSC simplex black
Tootekood: FOP-1U-24SCS-C GTIN: 5901738550384 Võrguseadmed
14
20,76 €
+0,60 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, SW
Tootekood: DK-1512-050/BL GTIN: 4016032320739 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvMustSuguMale/MaleMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
14
1,09 €
−0,02 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
14
1,09 €
−0,02 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
14
34,84 €
Thumbnail
Võrguseade LevelOne POI-3000 High Power PoE
Tootekood: POI-3000 GTIN: 4015867158111 Võrguseadmed
Tüüp: Injector
14
93,87 €
Thumbnail
Võrguseade LevelOne EQUIP COPPER CABLE TWINAX 5M
Tootekood: DAC-0105 GTIN: 4015867199091 Võrguseadmed
14
67,89 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m niebieski
Tootekood: PP6U-5M/B GTIN: 8716309093156 Võrguseadmed
Original part number PP6U-5M/B Product name Gembird UTP Cat6 Patch cord, 5 m, blue Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Blue
1-3 tp
14
1,63 €
−0,04 €
Thumbnail
Võrguseade Digitus Fast Ethernet Media Converter, SC / RJ45
Tootekood: DN-82020-1 GTIN: 4016032256212 Võrguseadmed
Original part number DN-82020-1 Product name DIGITUS Fast Ethernet Media Converter, SC / RJ45 Producer DIGITUS Class of product Media converter Network protocol and connector type 1 FastEthernet 100BaseTX - RJ45 Network protocol and connector type 2 FastEthernet 100BaseFX - SC Wiring type multimode fibre-optic cable62.5/125 (OM1)multimode fibre-optic cable 50/125 (OM2)UTP - unschielded twisted pair cable, 4 pairsFTP/STP - shielded 4 twisted-pair cable Height 25 mm Width 70 mm Length 93 mm Net weight 0.4 kg Additional information Distance up to 2kmAuto MDI/MDI-XAuto-negotiation of full- and half-duplexCan be mounted in 19" rackin bundle: external AC adapter
14
29,95 €
Thumbnail
Võrguseade EDiMAX EU-4308
Tootekood: EU-4308 GTIN: 4717964701794 Võrguseadmed
USB-C to 3xUSB 3.0 Hub and Gigabit Ethernet Adapter
1-3 tp
14
25,60 €
Thumbnail
Võrguseade TENDA Switch TEF1110P-8-102W 8-Port10/100Mbps+2 Gigabit Desktop With 8-Port PoE
Tootekood: TEF1110P GTIN: 6932849431704 Võrguseadmed
Ports: 8 x1000Base-T (Ethernet/Fast Ethernet/Gigabit Ethernet) Total Ports: 10 Switching Protocol: Ethernet MAC Address Table Size16K Status LED Indicators: Power, Activity Status, Link, PoE võrguseadeing Compliant Standards10 (RJ-45) sügavus (mm): 104 mm kõrgus (mm): 26 mm laius (mm)177.5 mm Package Type: Retail Maksimum Operating Ambient Temperature10 % Mean Time Between Failures: 50000 hr garantii Products Returnable1kg Pack kaal Netto (kg): 1kg Pieces in pack: 1Box kaal Brutto (kg): 1kg Retail Packaging Netokaal Carton: 1kg Retail Packaging Netokaal Plastic: 1kg Packs in Box: 1
14
39,50 €
−1,80 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
14
25,15 €
−0,26 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100Base-TX <> 100Base-FX Single Mode SC / 30km, IP40, DIN, -40 to 75 ºC
Tootekood: TI-F10S30 GTIN: 710931160468 Võrguseadmed
TRENDnet’s TI-F10S30 is a compact IP40 rated 100Base-FX fiber converter with hardened components rated for extreme industrial environments. It accommodates long distance networking with 100Base-FX Single-Mode fiber over distances of up to 30 km (18.6 miles). Both DIN-rail and wall mount hardware is included. Power supply sold separately: model TI-M6024.Andmeedastuskiirus (maksimaalne)200 Mbit/sKonverteri sisendi liides100Base-TXKonverteri väljundi liides100Base-FXVõrgustandardidIEEE 802.3,IEEE 802.3u,IEEE 802.3xEthernet-liidese tüüpKiire EthernetEthernet LAN-i andmeedastuskiirused10,100 Mbit/sEtherneti vaskkaablite tehnoloogia10BASE-T,100BASE-TXEtherneti kiudkaablite tehnoloogia100BASE-FXVoo reguleerimise tugiJahAutomaatne ühildumineJahDupleks-süsteemTäisversioon, PoolFiiberoptiline pistmikSCÜhenduvustehnoloogiaJuhtmega ühendatudEthernet LAN (RJ-45) pordid1Kiudjuhtme portide arv1Maksimaalne ülekandekaugus30000 mLainepikkus1310 nmKiustruktuurÜksikrežiimToetatud kiudkaabli läbimõõt9/125Lingi bilanss7 dBSisemineEiLED-indikaatoridJahToote värvMustKorpuse materjalMetallRahvusvahelise kaitse (IP) koodIP40DIN-liistu paigaldamineJahSisendpinge12-60Elektritarbimine (max)1,92 WKiirpaigaldusjuhendJahKasutamistemperatuur (T-T)-40 - 75 °CSertifikaatFCC, CELaius60 mmSügavus50 mmKõrgus35 mmKaal90 g
14
58,11 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;
14
65,50 €
Thumbnail
Võrguseade Ubiquiti UOC-2, Unifi ODN Cable 2m,
Tootekood: UOC-2 GTIN: 817882020442 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 2m
14
9,20 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 20.0M UTP czarny
Tootekood: PCU6-10CC-2000-BK GTIN: 5901969406979 Võrguseadmed
LANBERG PCU6-10CC-2000-BK Lanberg Patchcord RJ45 cat. 6 UTP 20m black
1-3 tp
14
4,73 €
−0,22 €
Thumbnail
Võrguseade Logilink Patch Cable -Patch Cable Cat.6 S/FTP PIMF PrimeLine orange 3m
Tootekood: CQ3068S GTIN: 4052792020762 Võrguseadmed
LogiLink -Patch kaabel CAT.6 S/FTP PIMF PrimeLine oranž 3m
1-3 tp
14
4,91 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP 0.5m
Tootekood: DK-1612-005 GTIN: 4016032371809 Võrguseadmed
Kaabli pikkus0,5 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvHallSuguMaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7IsehäälestuvJahKogus pakendi kohta1
1-3 tp
14
0,60 €
−0,02 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 15m, Color grey LSZH
Tootekood: DK-1617-150 GTIN: 4016032388104 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 15 m, Farbe Grau
14
11,09 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
14
201,55 €
−4,80 €
Thumbnail
Võrguseade TRENDnet Switch 8-PORT GIGABIT POE+ (TPE-TG82G)
Tootekood: TPE-TG82G GTIN: 710931161083 Võrguseadmed
8 x Gigabit PoE+ ports 61W PoE budget 16Gbps switching capacity Sturdy metal switch Plug and Play installation Use with TRENDnet&#39;s PoE Splitter to network and power non-PoE devices The 8-Port Gigabit PoE+ Switch, model TPE-TG82g, delivers data and power over existing Ethernet cables to Power over Ethernet (PoE) devices such as Access Points and IP Cameras. It supports both PoE and PoE+ devices with a 61W PoE budget. Plug and Play this sturdy metal switch for reliable high-speed PoE networking. PoE Power A 61W PoE power budget supports up to eight Power over Ethernet devices. Gigabit Ethernet Eight gigabit ports provide a 16Gbps switching capacity to support edge network installations. Compact Design With a compact and lightweight housing design, this switch is well-suited for desktop installations. Its fanless design is ideal for quiet environments that require silent operation. PoE Supplies up to 30W of PoE+ power per port with a total power budget of 61W. Supports both PoE (802.3af) and PoE+ (802.3at) devices. Ports Eight gigabit PoE+ ports Switching Capacity 16Gbps switching capacity Jumbo Frame Sends larger packets, or Jumbo Frames (up to 9KB) for increased performance Energy Savings Embedded GREENnet technology reduces power consumption Housing Sturdy metal housing LED Indicators LED indicators convey port status
14
66,36 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
14
0,99 €
Thumbnail
Võrguseade Equip Patch Cable 605649 Cat 6a RJ45-Connector on RJ45-Stecker Cat. 6a S/FTP 20 m green
Tootekood: 605649 GTIN: 4015867152614 Võrguseadmed
• 20 m • RJ-45 Sirge Meessoost • RJ-45 Sirge Meessoost • Cat6a S/FTP (S-STP) • 10 Gigabit Ethernet, Kiire Ethernet, Gigabit Ethernet 10000 Mbit/s • Power over Ethernet tugi Isehäälestuv • Roheline Equip 605649, 20 m, Cat6a, S/FTP (S-STP), RJ-45, RJ-45, Roheline
14
26,39 €
Thumbnail
Võrguseade Logilink Patch Cable RJ45 U/UTP Cat6 100.00m (CPV0035)
Tootekood: CPV0035 GTIN: 4052792006117 Võrguseadmed
The high quality Cat 6 patch cable from LogiLink is manufactured according to European standard EN 50173-1 as well as the international standard ISO/IEC 11801 It has 8 cores with a thickness of AWG 24/7 and is unshielded. The required cable length can be taken from a carton out of its opening and the remaining balance is thus protected from dirt and damage.
14
26,00 €
Thumbnail
Võrguseade Techly Kaablid Installation cable Twisted Pair Cat5e UTP 4x2 wire CCA 305m szary (303591)
Tootekood: AKTEYTS00303591 GTIN: 8057685303591 Võrguseadmed
TechlyPro Network installation cable Cat5e UTP 4x2 solid CCA 305m grey
1-3 tp
14
58,10 €
Thumbnail
Võrguseade Gembird LAN modular plug 8P8C for solid CAT6 LAN cable, 30U" 50 pcs per bag (LC-8P8C-002/50)
Tootekood: LC-8P8C-002/50 GTIN: 8716309092982 Võrguseadmed
Tootja: Gembird Tootegrupp: võrguseade plug | coupler | boots Type of plug, coupler: RJ45 (8P8C) Wiring type: CAT6 Lisaandmed: bag of 50tk
1-3 tp
14
4,71 €
Thumbnail
Võrguseade Intellinet Switch 19" 8x GE Office retail (530347)
Tootekood: 530347 GTIN: 766623530347 Võrguseadmed
Intellinet Switch 19" 8x GE Office retail
14
27,85 €
Thumbnail
Võrguseade Ubiquiti PBE-5AC-ISO-Gen2, PowerBeam 5AC ISO Gen2,
Tootekood: PBE-5AC-ISO-Gen2 GTIN: 817882023719 Võrguseadmed
Performance Breakthrough airMAX® ac products offer improved latency, noise immunity, scalability and significantly increased throughput performance. Innovative Mechanical DesignThe integrated isolator design improves RF isolation to spatially filter out interference, and the metal-plated interior of the rear housing enhances RF shielding.Superior RF IsolationCompare the two near-field plots, and note the superior performance of the integrated RF isolator. Both near-field plots are displayed in watts and use a linear scale.Superior ProcessingUbiquiti's airMAX® engine with custom IC dramatically improves TDMA latency and network scalability. The custom silicon provides hardware acceleration capabilities to the airMAX scheduler, to support the high data rates and dense modulation used in airMAX ac technology.Advanced Software TechnologyUbiquiti’s airMAX® technology is proven in millions of deployments worldwide, exhibiting outstanding performance in outdoor environments. The TDMA airMAX protocol enables unprecedented scalability, high throughput and low latency in unlicensed, multipoint networks.
1-3 tp
14
149,40 €
+0,70 €
Thumbnail
Võrguseade EDiMAX EW-7611UCB
Tootekood: EW-7611UCB GTIN: 4717964703187 Võrguseadmed
2-in-1 AC600 Dual-Band Wi-Fi & Bluetooth 4.0 USB Adapter
1-3 tp
14
24,05 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 2.0m blue lever protection polybag (DK-1612-020/B)
Tootekood: DK-1612-020/B GTIN: 4016032371939 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 2 m, Farbe Blau
14
0,83 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 30m, gray (K5510.30)
Tootekood: K5510.30 GTIN: 4049759021047 Võrguseadmed
• 30 m • RJ-45 Male • RJ-45 Male • Cat6 • Grey
14
25,47 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
14
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
14
30,17 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6 50.00m white (SSTP)PIMF H polybag (605550)
Tootekood: 605550 GTIN: 4015867594889 Võrguseadmed
Equip RJ45, 50 m
14
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605619 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m white
Tootekood: 605619 GTIN: 4015867136362 Võrguseadmed
Equip Rj45, 20 m
14
25,80 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4112S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 20m gray
Tootekood: CQ4112S GTIN: 4052792032345 Võrguseadmed
LOGILINK CQ4112S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, grey, 20m
1-3 tp
14
16,48 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,3m, black (DK-1644-030-BL-10)
Tootekood: DK-1644-030-BL-10 GTIN: 4016032441922 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Schwarz
14
31,75 €
+0,05 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,2m, white (DK-1644-020-WH-10)
Tootekood: DK-1644-020-WH-10 GTIN: 4016032441793 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Weiß
14
25,52 €
Thumbnail
Võrguseade Lanberg Patch Cable Patchcord kat.6 1.0M UTP czarny (PCU6-10CC-0100-BK)
Tootekood: PCU6-10CC-0100-BK GTIN: 5901969406900 Võrguseadmed
LANBERG PCU6-10CC-0100-BK Lanberg Patchc
1-3 tp
14
0,84 €
−0,02 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 SF/UTP 4P23 100.00m LSZH (40148507)
Tootekood: 40148507 GTIN: 4015867198032 Võrguseadmed
• 23AWG • Solid bare copper conductor • Low Smoke Zero Halogen (LSZH/LSOH) • RoHS compliant • CPR Certified, Class Eca
14
161,15 €
Thumbnail
Võrguseade Techly Installation cable Twisted Pair UTP Cat6 4x2 linka CCA 305m szary (022571)
Tootekood: AKTEYKS60022571 GTIN: 8054529022571 Võrguseadmed
TechlyPro UTP Cat6 bulk cable 4x2 stranded CCA 305m box gray
14
75,30 €
−0,05 €
14
292,80 €
Thumbnail
Võrguseade Intellinet PoE+ Extender 2-Port Gigabit High-Power bis 100m (561266)
Tootekood: 561266 GTIN: 766623561266 Võrguseadmed
Intellinet 561266 Extender/Regenerator PoE+ 2-port Gigabit 802.3at/af
14
51,34 €