Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Ubiquiti ACB-ISP, AirCube ISP,
Tootekood: ACB-ISP GTIN: 4250605577162 Võrguseadmed
airCUBE - airMAX Home Wi-Fi Access PointWith a compact design and integrated 24V PoE passthrough, the airCube™ is a home Wi-Fi access point designed to interoperate with airMAX® CPEs and is available in two models. UNMS SupportUbiquiti Network Management Software simplifies remote network management. Super Antenna Innovative Super Antenna provides wide-area coverage beyond regular Wi-Fi access points. 24V PoE Passthrough The airCube can be powered by and provide power to an airMAX CPE using 24V PoE. Sleek Design The airCube's attractive design means it can be positioned anywhere in the room, improving Wi-Fi performance.
1-3 tp
13
31,40 €
Thumbnail
Võrguseade Ubiquiti NS-5ACL, NanoStation 5AC Loco,
Tootekood: NS-5ACL GTIN: 810354026331 Võrguseadmed
Ubiquiti Networks set the bar for the world's first low-cost and efficient broadband Customer Premises Equipment (CPE) with the NanoStation® M. The NanoStation AC and NanoStation AC loco take the same concept to the future with sleek form factors, along with integrated airMAX (MIMO TDMA protocol) technology and dedicated Wi-Fi management. The radio and antenna are combined to create a more efficient and compact CPE. The NanoStation AC and NanoStation AC loco get maximum gain out of the smallest footprint. The low cost, high performance, and small form factor of the NanoStation AC and NanoStation AC loco make them extremely versatile and economical to deploy. Sleek Industrial Design The NanoStation AC and NanoStation AC loco represent the next evolution of the iconic CPE design that revolutionized the Wireless ISP industry. Ethernet Connectivity Passive PoE (Pairs 4, 5+; 7, 8 Return)Management Wi-Fi Radio Each NanoStation AC loco model integrates a separate Wi-Fi radio for fast and easy setup using your mobile device.Improved Surge Protection The NanoStation AC and NanoStation AC loco feature enhanced protection against ESD events. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
1-3 tp
13
54,90 €
Thumbnail
Võrguseade Logilink 5 port rj45 splitter shielded, with 15cm cab
Tootekood: MP0032 GTIN: 4052792028034 Võrguseadmed
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
1-3 tp
13
8,00 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
204,50 €
Thumbnail
Võrguseade Digitus Switch Gigabit Desktop 8-port, 8x10/100/1000Mbps PoE+ af/at 135W, metal housing (DN-95340)
Tootekood: DN-95340 GTIN: 4016032390596 Võrguseadmed
PoE Switch DIGITUS 8-Port 10/100/1000Mbps 135W + 1x Uplink
13
150,35 €
Thumbnail
Võrguseade HP Switch Aruba 2930F 24G PoE+ 4SFP+ (JL255A#ABB)
Tootekood: JL255A#ABB GTIN: 190017007014 Võrguseadmed
Aruba 2930F 24G PoE+ 4SFP+ Switch
13
1550,85 €
Thumbnail
Võrguseade Planet 1-Port 1000Base-T Mini-GBIC Module (MGB-GT)
Tootekood: MGB-GT GTIN: 4711213687600 Võrguseadmed
Eelised: Comply koos the IEEE 802.3ab / 802.3z Gigabit Ethernet standard1 X 1000Mbps TP/ LC fiber portDuplex/Single LC connectorDifferential PECL inputs ja väljundeidSingle toiteplokk 3.3VTTL signal detect indicatorHot PluggableClass 1 laser product on kooskõlas EN 60825-1Plug ja Play Installation Type: 1000BASE-SX/LX SFP Transceiver tehnoloogia: PHY Type: IEEE 802.3z 1000BASE-SXFiber Type: Multi-Mode
13
31,75 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP Patchk.,20m,Grau (DK-1644-200-5)
Tootekood: DK-1644-200-5 GTIN: 4016032441519 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 20 m, Farbe Grau
13
70,40 €
Thumbnail
Võrguseade Equip Patch Cable 605503 RJ45-Connector on RJ45-Stecker S/FTP Cat.6 50.00m gray (605603)
Tootekood: 605603 GTIN: 4015867180143 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
13
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605638 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 15.00m blue
Tootekood: 605638 GTIN: 4015867152539 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
20,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,1m (DK-1644-010-10)
Tootekood: DK-1644-010-10 GTIN: 4016032441441 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Grau
13
18,39 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6A S-FTP Patchk.,1m, blue (DK-1644-A-010/B)
Tootekood: DK-1644-A-010/B GTIN: 4016032327325 Võrguseadmed
CAT 6A S-FTP Patchkabel, Cu, LSZH AWG 26/7, Länge 1 m, Farbe Blau
1-3 tp
13
2,75 €
−0,23 €
Thumbnail
Võrguseade Logilink Patch Cable CQ2044S Prime Line CAT 6 RJ45-Connector on RJ45-Stecker CAT 6 S/FTP 1.50m rot
Tootekood: CQ2044S GTIN: 4052792021233 Võrguseadmed
LOGILINK - Patchcord Cat.6 S/FTP PIMF PrimeLine 1,50m red
1-3 tp
13
3,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4061S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 3.00m white
Tootekood: CQ4061S GTIN: 4052792032161 Võrguseadmed
LOGILINK CQ4061S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 3m
1-3 tp
13
5,01 €
Thumbnail
Võrguseade APC Rack PDU Basic 0U/1U 100-240V/ (AP6020A)
Tootekood: AP6020A GTIN: 731304327806 Võrguseadmed
APC Rack PDU, Basic, 0U/1U, 100-240V/20A, 220-240V/16A, (13) C13 (AP6020A)
13
102,20 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 3.0m blue lever protection polybag (DK-1612-030/B)
Tootekood: DK-1612-030/B GTIN: 4016032371991 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Blau
13
1,25 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,blue (MK7001.20BL)
Tootekood: MK7001.20BL GTIN: 4049759126797 Võrguseadmed
EFB MK7001.20BL, RJ45, 20 m
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 25m, gray (K5510.25)
Tootekood: K5510.25 GTIN: 4049759021023 Võrguseadmed
EFB K5510.25, RJ45, 25 m
13
27,57 €
Thumbnail
Võrguseade Equip Patch Cable 605679 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a/10G 20.00m orange
Tootekood: 605679 GTIN: 4015867163405 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
25,80 €
Thumbnail
Võrguseade Equip Patch Cable 605659 RJ45-Stecker auf RJ45-Stecker S/FTP Cat.6a/10G 20.00m viol
Tootekood: 605659 GTIN: 4015867163245 Võrguseadmed
Equip Fioletowy 20m Cat6a S/FTP (S-STP) Võrgukaabel RJ-45 Mees-Mees
13
25,80 €
Thumbnail
Võrguseade Equip Patch Cable 605639 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m blue
Tootekood: 605639 GTIN: 4015867152546 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
25,80 €
Thumbnail
13
25,80 €
13
20,99 €
Thumbnail
Võrguseade Equip Patch Cable 605658 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a/10G 15.00m viol
Tootekood: 605658 GTIN: 4015867163238 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
20,99 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,5m, white (DK-1644-050-WH-10)
Tootekood: DK-1644-050-WH-10 GTIN: 4016032442325 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Weiß
13
48,17 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,5m, blue (DK-1644-050-B-10)
Tootekood: DK-1644-050-B-10 GTIN: 4016032442172 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 5 m, Farbe Blau
13
45,55 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,2m, Yellow (DK-1644-020-Y-10)
Tootekood: DK-1644-020-Y-10 GTIN: 4016032441809 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Gelb
13
25,41 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP,1m, black (DK-1644-010-BL-10)
Tootekood: DK-1644-010-BL-10 GTIN: 4016032441595 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 1 m, Farbe Schwarz
13
19,30 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6, U-UTP,2m, SW (DK-1612-020/BL)
Tootekood: DK-1612-020/BL GTIN: 4016032371946 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 2 m, Farbe Schwarz
1-3 tp
13
0,90 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6A S/FTP 4P23 100.00m (401491)
Tootekood: 401491 GTIN: 4015867165256 Võrguseadmed
Equip 401491, S/FTP, 100 m
13
132,97 €
Thumbnail
Võrguseade Techly Installation cable Twisted Pair UTP Cat6 4x2 linka CCA 305m szary (022571)
Tootekood: AKTEYKS60022571 GTIN: 8054529022571 Võrguseadmed
TechlyPro UTP Cat6 bulk cable 4x2 stranded CCA 305m box gray
13
75,15 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 U/UTP 4P23 100.00m LSZH (404531)
Tootekood: 404531 GTIN: 4015867202074 Võrguseadmed
• RAL 7047 (Grey) • 23AWG • Solid bare copper conductor • Low Smoke Zero Halogen (LSZH/LSOH) • Color: Grey • CPR Certified, Class Eca
13
94,95 €
Thumbnail
Võrguseade Logilink Network installation cable S/FTP Cat6, PVC, white, 100m (CPV0039)
Tootekood: CPV0039 GTIN: 4052792032079 Võrguseadmed
LogiLink CPV0039
13
37,97 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 U/UTP 305.00m Outdoor (40451007)
Tootekood: 40451007 GTIN: 4015867189504 Võrguseadmed
• 23AWG • Solid bare copper conductor • RoHS compliant • Jacket: PE
13
274,15 €
Thumbnail
Võrguseade Equip Instal.Kab Cat6 U/UTP 4P23 305.00m LSZH (404532)
Tootekood: 404532 GTIN: 4015867202081 Võrguseadmed
Equip Cat6, 350 m
13
270,80 €
Thumbnail
Võrguseade LevelOne Switch FEP-1612W150 PoE
Tootekood: FEP-1612W150 GTIN: 4015867199886 Võrguseadmed
LevelOne FEP-1612. RJ-45 Etherneti ühenduse pesade tüüp: Fast Ethernet (10/100), Etherneti vaskkaablite tehnoloogia: 10BASE-T,100BASE-TX. Võrgustandardid: IEEE 802.3,IEEE 802.3af,IEEE 802.3at,IEEE 802.3u,IEEE 802.3x, Toetatud ...
13
461,62 €
Thumbnail
Võrguseade LevelOne Switch FEP-1601W120 PoE
Tootekood: FEP-1601W120 GTIN: 4015867199848 Võrguseadmed
13
306,93 €
Thumbnail
Võrguseade Planet Switch GSD-604HP 4xGIGA PoE; 2xGIGA; 55W
Tootekood: GSD-604HP GTIN: 4711605281546 Võrguseadmed
Planet switch GSD-604HP 4x GEth PoE AT 55W+ 2x GEth
13
61,80 €
13
473,76 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e U-UTP Patchk.,0.5m, SW (DK-1512-005/BL)
Tootekood: DK-1512-005/BL GTIN: 4016032372035 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 0,5 m, Farbe Schwarz
1-3 tp
13
0,50 €
Thumbnail
Võrguseade Equip paneel Patchpanel 50x Cat3 19" 1HE ISDN black (125295)
Tootekood: 125295 GTIN: 4015867593639 Võrguseadmed
• Telephone distribution panel • Dual IDC (LSA and 110) compatible • Unshielded • 19", 1U
13
29,00 €
Thumbnail
Võrguseade Equip Patch Cable RJ45 S/FTP Cat6A 20.0m blue (SSTP)PIM (606210)
Tootekood: 606210 GTIN: 4015867204436 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
26,85 €
Thumbnail
Võrguseade Logilink Patch Cable CAT6A S/FTP AWG26 PIMF schw. 0.25m (CQ3013S)
Tootekood: CQ3013S GTIN: 4052792020267 Võrguseadmed
LOGILINK CQ3013S LOGILINK - Patchcord Ca
1-3 tp
13
1,80 €
Thumbnail
Võrguseade TRENDnet Switch 5-Port Gbit EdgeSmart PoE+ 18 W Metal (TPE-P521ES)
Tootekood: TPE-P521ES GTIN: 710931161229 Võrguseadmed
1 x Gigabit PoE+ sisendport 2 x Gigabit PoE väljundporti 2 x Gigabit-port 18W PoE võimsuse eelarve Lihtne veebipõhine haldusliides Toetab LACP, VLAN, QoS, STP, RTSP ja IGMP Snoopingi Voice VLAN VoIP-rakenduste jaoks Ribalaiuse juhtimine pordi kohta 10 Gbps lülitusvõimsus IEEE 802.1p QoS koos järjekordade ajastamise toetusega Kompaktne ventilaatorita disain Seinale paigaldatav metallist korpus 5-pordiline Gigabit PoE+ Powered EdgeSmart Switch koos PoE Pass Through'iga, mudel TPE-P521ES, saab toite PoE+ lülitist või injektorist, vahelduvvooluadapterit ei ole vaja. Sellel on kaks gigabitilist mitte-PoE-porti ja kaks gigabitilist PoE-porti selliste seadmete, nagu IP-kaamerad, VoIP-telefonid ja traadita juurdepääsupunktid, toiteks. Vähendades tarbetut lüliti keerukust, on see EdgeSmart lüliti varustatud ainult kõige sagedamini kasutatavate hallatavate lülitusfunktsioonidega. Lihtne veebipõhine kasutajaliides võimaldab hõlpsasti hallata VLANe, QoS-i ja seiret.     Integreerimise paindlikkus Hallatavate funktsioonide hulka kuuluvad ligipääsu kontrollnimekirjad, VLAN, IGMP Snooping ja QoS paindlikuks võrguintegratsiooniks. PoE+ toiteallikaga Vahelduvvooluadapterit ei ole vaja - see kommutaator saab toite PoE+ lülitist või injektorist ning sellel on kaks gigabitilist mitte-PoE-porti ja kaks gigabitilist PoE-porti selliste seadmete nagu IP-kaamerad toiteks. EdgeSmart juhtimine Pakub hõlpsasti kasutatavat veebipõhist haldusliidest, mis vähendab lüliti konfigureerimise keerukust ja pakub kombinatsiooni sagedamini kasutatavatest SMB haldusfunktsioonidest, mis lihtsustab kasutuselevõttu.         Pordid Üks gigabitine PoE+ sisendport, kaks gigabitist PoE väljundporti ja kaks gigabitist porti pakuvad 10 Gbps kommutatsioonivõimsust. PoE toide Kaks gigabitilist PoE läbipääsu porti, mille summaarne PoE-võimsuse eelarve on 18 W Kompaktne disain Kompaktse ja kerge korpuse disainiga lüliti sobib hästi lauaarvutite paigaldamiseks. Selle ventilaatorita disain sobib ideaalselt vaiksesse keskkonda, mis nõuab vaikset tööd. Võrguhaldus Lai valik võrgukonfiguratsioone on toetatud: 802.3ad linkide koondamine, 802.1Q VLAN, ribalaiuse kontroll, IGMP, loopback-tuvastus, portide peegeldamine, STP, RTSP ja 802.1p (QoS). Veaotsing Liiklusstatistika ja mugav kaabli diagnostikatest aitavad võrgu tõrkeotsingul. Korpus Kompaktne seinale paigaldatav metallist korpus LED-indikaatorid LED-indikaatorid edastavad pordi olekut
Laos
13
61,13 €
−0,26 €
Thumbnail
Võrguseade TRENDnet USB-C hub, 3xUSB 3.0 porti, 1xUSB-C pistik, 1xRJ45 Gigabit port, sobib ka Mac´ile
Tootekood: TUC-ETGH3 GTIN: 710931180169 Võrguseadmed
TRENDnet’s USB-C to Gigabit Adapter + USB Hub, model TUC-ETGH3, adds a Gigabit Ethernet port and three 5Gbps SuperSpeed USB 3.0 ports to a Windows® or Mac® computer. Easy installation – simply plug in flash drives, printers, scanners and other USB 3.0 devices at speeds ten times faster than a USB 2.0 connection. This USB-C adapter and hub combination is also compatible with USB 2.0 and 1.1 devices. USB-C Easily connect up to three USB 3.0 devices to a USB-C enabled desktop or notebook PC. Gigabit Speeds Experience full duplex 2Gbps connection speeds with this compact USB-C Gigabit adapter. Compatibility This USB-C adapter and hub combo is compatible with Windows® and Mac® operating systems.     Gigabit Ethernet Adds a Gigabit Ethernet port USB-C Easily connect up to three USB 3.0 devices to a USB-C enabled desktop or notebook PC Installation Flexibility Integrated 12.7cm (5 in.) USB-C cable accommodates most installation scenarios Operating Systems Compatible with Windows and Mac operating systems Backwards Compatibility Compatible with USB 2.0 and 1.1 devices LED Indicators LED indicators display link and activity
Laos
13
29,67 €
−0,10 €
Thumbnail
Võrguseade MikroTik LHGmount, LHG mount,
Tootekood: LHGmount GTIN: 4752224002372 Võrguseadmed
The LHG mount is a basic pole mount adapter for LHG series products.• Simple and low cost.• Supports all LHG series, products, including LHG XL.• Made from metal.• Package also includes a U-bolt and a K-58 mounting kit.
1-3 tp
13
16,03 €
−0,14 €