Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Equip Patchpanel CAT6 16 Port
Tootekood: 326416 GTIN: 4015867111574 Võrguseadmed
• Dual IDC (LSA and 110) compatible • Compliant with ANSI/TIA/EIA 568 standard • 19", 1U • IDC T568A/T568B Color Coded
11
68,99 €
Thumbnail
Võrguseade LevelOne 8-PORT GBIT POE-PLUS
Tootekood: GEP-0822 GTIN: 4015867170113 Võrguseadmed
Switch LevelOne 8x GE GEP-0822 240W PoE+
11
356,25 €
Thumbnail
Võrguseade Digitus Magnetic f.WLAN Antennas
Tootekood: DN-70101-1 GTIN: 4016032271192 Võrguseadmed
ColourBlack
11
18,99 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,1m, Grey
Tootekood: DK-1644-A-010 GTIN: 4016032327318 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus1 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
11
4,31 €
Thumbnail
Võrguseade StarTech.com 10M White CAT6 PATCH CABLE
Tootekood: N6PATC10MWH GTIN: 65030866644 Võrguseadmed
StarTech.com N6PATC10MWH. Kaabli pikkus: 10 m, Kaablistandard: Cat6, Kaabli kate: U/UTP (UTP), Pistmik 1: RJ-45, Pistmik 2: RJ-45, Konnektori sugu: Meessoost/meessoost, Pistmikukontaktide kate: Kuld, Kaabli värv: Valge
11
18,50 €
Thumbnail
Võrguseade TRENDnet Switch PoE Switch: 28-Port Gigabit Web Smart PoE+,4xPoE+, 20xPoE,4 x Mini-GBIC (SFP) pesa, räkitav
Tootekood: TPE-2840WS GTIN: 710931160208 Võrguseadmed
28-Port Gigabit Web Smart PoE+ Switch
11
361,60 €
+1,03 €
Thumbnail
Võrguseade TRENDnet Switch Tööstuslik Switch: 5 x Gigabit, 2 x Gigabit SFP (1 x SFP jagatud) Din, IP30, -40 to 75 ºC
Tootekood: TI-G62 GTIN: 710931160345 Võrguseadmed
Switch 6-port Industr. Gbit 5*Gbit 1*Combo SFP 1*ded. SFP
11
132,66 €
+0,41 €
Thumbnail
Võrguseade Ubiquiti FC-SM-300, Fiber Cable, Single Mode, 300ft,
Tootekood: FC-SM-300 GTIN: 810354025891 Võrguseadmed
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
11
131,89 €
Thumbnail
Võrguseade Digitus CAT5e SF-UTP Patchk.,15m, Grey
Tootekood: DK-1531-150 GTIN: 4016032213130 Võrguseadmed
Features:-Foil and braid shielded CAT 5e patch cable. -Spot length on boot. -Boot with kink protection and strain relief. -Connection 1:1. -4x 2 AWG 26/7. -Twisted pair. -3P CAT 5e certified.Kaabli pikkus15 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateSF/UTP (S-FTP)Toote värvHallSuguMale/MalePistmikukontaktide kateVaskKaabeldustehnoloogia10/100/1000Base-T(X)Mantli materjalPolüvinüülkloriid (PVC)
1-3 tp
11
12,10 €
Thumbnail
Võrguseade Digitus CAT6 S-FTP Patchk.,10m, SW
Tootekood: DK-1644-100/BL GTIN: 4016032322214 Võrguseadmed
Kaabli pikkus10 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateSF/UTP (S-FTP)Toote värvMustSuguMale/MaleKaabeldustehnoloogia10/100/1000Base-T(X)Mantli materjalMadala suitsu null halogeen (LSZH)SertifikaatISO/IEC 11801, TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CHoiustamistemperatuur (T-T)-40 - 80 °CSuhteline õhuniiskus kasutamisel (H-H)10 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel10 - 85 protsentiKogus pakendi kohta1
1-3 tp
11
10,99 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,5m,black
Tootekood: DK-1644-A-050/BL GTIN: 4016032327493 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
11
7,20 €
Thumbnail
Võrguseade Equip COPPER CABLE TWINAX 1M
Tootekood: DAC-0101 GTIN: 4015867199077 Võrguseadmed
LevelOne DAC-0101. Kaabli pikkus: 1 m, Pistmik 1: SFP+, Pistmik 2: SFP+
11
44,12 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
11
2174,28 €
Thumbnail
Võrguseade Ubiquiti Networks UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet
Tootekood: UC-C6-CMR GTIN: 810354026249 Võrguseadmed
Original part number UC-C6-CMR Product name Ubiquiti UniFi Indoor Cable Cat6 CMR UTP 23 AWG 304m, Up to 10G Ethernet Producer Ubiquiti Networks Class of product
1-3 tp
11
202,50 €
−0,10 €
Thumbnail
Võrguseade Alantec Tester Multifunctional LCD TL-828 NI021
Tootekood: NI021 GTIN: 5901738553118 Võrguseadmed
Alantec Tl828 Lcd võrgu tester
11
85,70 €
−3,25 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m niebieski
Tootekood: PP6U-5M/B GTIN: 8716309093156 Võrguseadmed
Original part number PP6U-5M/B Product name Gembird UTP Cat6 Patch cord, 5 m, blue Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Blue
1-3 tp
11
2,99 €
+0,09 €
Thumbnail
Võrguseade HP Switch 2920 stacking cable 3m
Tootekood: J9736A GTIN: 886112322779 Võrguseadmed
HP 2920 3.0m Stacking Cable
11
143,78 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,0.5m, Grey
Tootekood: DK-1644-A-005 GTIN: 4016032327233 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus0,5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)SuguMale/MaleKaabli värvHallSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
11
3,73 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC MM OM3, 20m
Tootekood: DK-2533-20/3 GTIN: 4016032310112 Võrguseadmed
DIGITUS LWL Patchkabel, LC zu LC Multimode 50/125 æ, Duplex Länge 20m, Klasse OM3
11
13,99 €
Thumbnail
Võrguseade Digitus CAT 6 U/UTP Patch Cable,10m
Tootekood: DK-1612-100 GTIN: 4016032372172 Võrguseadmed
The new DIGITUS® Category 6 Class E, U-UTP patch cables are manufactured and tested to the ISO/IEC 11801 and DIN EN 50173 Category 6 specifications. DIGITUS® patch cables will guarantee the installed cabling system is compliant with the ISO & EN channel specification requirements and will provide optimum performance levels of DIGITUS® Category 6 cabling. The patch cables have a new reworked plug with bend and latch protection, which prevents the snagging of the cable and also protects the latching lever against breaking. You can easily identify the Category 6, because of the new red colored connector.Kaabli pikkus10 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Konnektori suguMeessoost/meessoostKaabli kateU/UTP (UTP)Kaabli klassEKaabli värvHallMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7Kasutamistemperatuur (T-T)-20 - 60 °CPakendi tüüpPlastkott
1-3 tp
11
6,50 €
+0,10 €
Thumbnail
Võrguseade Digitus CAT6A S-FTP Patchk.,3m, SW
Tootekood: DK-1644-A-030/BL GTIN: 4016032327448 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus3 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvMustSuguMale/MaleSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
11
6,25 €
+0,35 €
Thumbnail
Võrguseade LevelOne 12V DC HIGH POWER POE SPLITTER
Tootekood: POS-4000 GTIN: 4015867149379 Võrguseadmed
Splitter LevelOne 1-Port PoE High-Power
11
48,21 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
11
26,75 €
+2,50 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 10km (töötab koos TEG-MGBS10D3-ga)
Tootekood: TEG-MGBS10D5 GTIN: 710931610284 Võrguseadmed
- Must pair with TEG-MGBS10D3 or other compatible module- LC Simplex connector-type- Dual wavelength fiber mode- Spans distances up to 10 km (6.2 miles)- Compatible with standard SFP slotsThe hot-pluggable TEG-MGBS10D5 must be paired with the TEG-MGBS10D3 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 10 kilometers (6.2 miles). The SFP interface is compatible with standard SFP slots and supports a 1000 Mbps-LX interface.Andmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3,IEEE 802.3ab,IEEE 802.3uSFP-transiiveri tüüpLXKaabli tüüpSingle-modeIsehäälestuvJahKäigultvahetusJahMaksimaalne ülekandekaugus10000 m
11
42,99 €
+0,15 €
Thumbnail
Võrguseade TRENDnet Mini-GBIC (SFP) Dual Wavelength Single-Mode LC Moodul / 20km (töötab koos TEG-MGBS10D5-ga)
Tootekood: TEG-MGBS20D3 GTIN: 710931502015 Võrguseadmed
SFP Dual Wavelength Single-Mode LC ModuleThe hot-pluggable TEG-MGBS20D3 must be paired with the TEG-MGBS20D5 or other compatible module. This SFP Dual Wavelength Single Mode LC Type module spans distances of up to 20 kilometers (12.4 miles). The SFP interface is compatible with standard SFP slots and offers a 1000 Mbps-LX SFP interface.- Must pair with TEG-MGBS20D5 or other compatible module- Compliant with IEEE 802.3z- ANSI Fiber Channel compliant- Compliant with Small Form-Factor Pluggable (SFP) Multi-Source Agreement (MSA) ports- Supports data rate of up to 1.25 Gbps- Transmission distance of up to 20 km (12.4 miles)- Metal Enclosure with low Electromagnetic Interference (EMI) design- Simplex LC optical interface- Hot pluggable- Low power consumptionAndmeedastuskiirus (maksimaalne)1000 Mbit/sLiidese tüüpSFPFiiberoptiline pistmikLCVõrgustandardidIEEE 802.3zSFP-transiiveri tüüpLXKiudjuhtme portide arv1Kaabeldustehnoloogia1000 Mbps-LXKaabli tüüpÜksikrežiimToote värvRoostevaba terasKorpuse materjalMetallHot-Plug tugiJahMaksimaalne ülekandekaugus20000 mTx-võimsus (maksimaalne)1310 dBmWRx-võimsus (maksimaalne)1550 dBmWTx lainepikkus (min)-9 nmTx lainepikkus (max)-3 nmRx lainepikkus (min)-23 nmRx lainepikkus (max)-3 nmLingi bilanss-14 dBTäisdupleksEiKasutamistemperatuur (T-T)0 - 70 °CHoiustamistemperatuur (T-T)-40 - 85 °CLaius57 mmSügavus13 mmKõrgus12 mmKaal18 gSertifikaatCE, FCCRoHS-vastavusJahKaasnevate toodete arv1 tk
11
34,74 €
+0,10 €
Thumbnail
Võrguseade TRENDnet Võrgukaart: PCIe, 10Gbps SFP+ moodulite tugi
Tootekood: TEG-10GECSFP GTIN: 710931140330 Võrguseadmed
                             
11
67,89 €
+0,15 €
Thumbnail
Võrguseade Logilink WL0086B
Tootekood: WL0086B GTIN: 4052792005202 Võrguseadmed
Wireless 802.11b/g/n 300 Mbps, USB Adapter, Nano Size Wireless 300 Mbps, USB Adapter, Ultra Nano Size
1-3 tp
11
10,30 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP patch cable, Length 2m, Color grey
Tootekood: DK-1512-020 GTIN: 4016032198734 Võrguseadmed
Product kirjeldus: DIGITUS Ecoline patch kaabel - 2 m - hall Type: Patch kaabel - CAT 5e tehnoloogia: Unshielded twisted pair (UTP) Features: Booted pikkus: 2 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: Grey
1-3 tp
11
0,78 €
Thumbnail
Võrguseade Lanberg Patch Cable cat.5e 0.5M UTP white
Tootekood: PCU5-10CC-0050-S GTIN: 5901969404418 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchcord võrguseade kaabel Wiring type: UTP - unschielded twisted pair kaabel, 4 pairs pikkus: 0.5 m Category: 5e Coating type: PVC - polyvinyl chloride 1-ühenduse tüüp: RJ45 2-ühenduse tüüp: RJ45 Cross-Over: Ei Boot: non-snag-proof värv: hall Lisaandmed: AWG 26 (8*7*0.16mm), Conductor stranding
1-3 tp
11
0,84 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 6 UTP 25m, Color grey LSZH
Tootekood: DK-1617-250 GTIN: 4016032388241 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 25 m, Farbe Grau
1-3 tp
11
17,80 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6A S-FTP 0.5m, blue
Tootekood: DK-1644-A-005/B GTIN: 4016032327264 Võrguseadmed
- LSOH, AWG 27/7.- ISO/IEC 11801 & TIA/EIA 568-B.- Working temperatures: -20 to +60 degree.- Flame test standard: IEC 60332-1, IEC 60332-3, IEC 61034.- Shielded.Kaabli pikkus0,5 mKaablistandardCat6aPistmik 1RJ-45Pistmik 2RJ-45Connector genderMale/MaleKaabli kateS/FTP (S-STP)Kaabli värvSinineSertifikaatIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
11
3,84 €
Thumbnail
Võrguseade HP transceiver module 24p 10/100/1000BASE-T v3 zl2
Tootekood: J9987A GTIN: 888182604250 Võrguseadmed
Aruba 24p 1000BASE-T v3 zl2 Mod
11
2159,44 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
11
199,55 €
Thumbnail
Võrguseade Digitus paneel CAT 5e Patch Panel , 24 port unshielded
Tootekood: DN-91524U-EC GTIN: 5907772604601 Võrguseadmed
DIGITUS DN-91524U-EC DIGITUS CAT 5e Patch Panel , 24 port unshielded
11
31,90 €
Thumbnail
Võrguseade Cisco Switch CATALYST 9300 24-PORT DATA ONL (C9300-24T-A)
Tootekood: C9300-24T-A GTIN: 889728051675 Võrguseadmed
CISCO Catalyst 9300 24-port data only
11
3630,15 €
−8,10 €
Thumbnail
Võrguseade Sedna KVM switch SE-KVM-USB-22 Hall
Tootekood: SE-KVM-USB-22 GTIN: 4895135702426 Võrguseadmed
- Easy to use and portable.- Allow users to control two computers from one USB console.- Auto and manual selection ( 9 sec for auto scan ).- Plug and Play - Free of device driver in operating under Windows, Macintosh, FreeBSD, Sun Workstation and Linux environments.- Hot Pluggable. Add or remove computers without powering off the KVM switch.- USB 1.1 / 2.0 compatible.- Supports resolution of up to 1920x1440.- Supports 2 PC : 2 USB type A ports for keyboard & mouse.- 1 extra USB port for other devices.- LED display for easy status monitoring.- Keyboard emulation for error-free booting under BIOS.- Supports different interval latency auto-scan modes.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpVGAUSB 2.0 portide arv2VGA (D-Sub) portide arv2Maksimaalne resolutsioon1920 x 1440 pikslitToote värvHallSisseehitatud ekraanJahEkraanLEDIsehäälestuvJahKaablid kaasa arvatudUSB,VGA
11
33,51 €
Thumbnail
Võrguseade Intellinet Media converter Fast Ethernet Multimode 2km sw (506519)
Tootekood: NUITLMC1G506519 GTIN: 766623506519 Võrguseadmed
Intellinet Medienkonverter Fast Ethernet Multimode 2km sw
11
48,27 €
Thumbnail
Võrguseade Intellinet Gigabit SFP transceiver RJ45 1000Base Mini Gbic (523882)
Tootekood: NUITLMR45523882 GTIN: 766623523882 Võrguseadmed
Intellinet Gigabit SFP Tranceiver RJ45 1000Base Mini Gbic
11
43,91 €
Thumbnail
Võrguseade Intellinet Switch 24-Port Gigabit Desktop & 19"Rackmount Met (561273)
Tootekood: 561273 GTIN: 766623561273 Võrguseadmed
10/100/1000 ports with automatic detection of optimal network speed Auto-MDIX (auto uplink) support on all RJ45 ports For use as a desktop switch or for mounting in a 19" rack NWay autonegotiation support Store and Forward switch architecture Full/half duplex mode Support for 802.3x flow control for full duplex mode and collision-based backpressure for half duplex mode Green Ethernet power reduction technology deactivates unused ports and adjusts power levels based on cable length Compliant with IEEE 802.3az (Energy Efficient Ethernet EEE) specification Bus bandwidth 48 Gbps Support for jumbo frames up to 9 KB MAC address table with up to 16k entries Memory buffer 512kB MAC address support with auto-learning and auto-aging functions Fanless design ensures quiet operation 19" rack mounts included Fully NDAA compliant
11
105,96 €
+4,81 €
11
317,35 €
−0,70 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,2m, Rot (DK-1644-020/R)
Tootekood: DK-1644-020/R GTIN: 4016032321781 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 2 m, Farbe Rot
Laos
11
3,55 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e SF-UTP Patchk.,3m, Grau (DK-1532-030)
Tootekood: DK-1532-030 GTIN: 4016032199670 Võrguseadmed
CAT 5e SF-UTP Patchkabel, PVC AWG 26/7, Länge 3 m, Farbe Grau
1-3 tp
11
1,75 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U/UTP Patch Cable,1m (DK-1612-010)
Tootekood: DK-1612-010 GTIN: 4016032371861 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC, AWG 26/7, Länge 1 m, Farbe Grau
1-3 tp
11
1,50 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 U-UTP Patchk.,0.5m,gray (DK-1617-005)
Tootekood: DK-1617-005 GTIN: 4016032387602 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH, AWG 26/7, Länge 0,50 m, Farbe Grau
1-3 tp
11
2,04 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,0.25m, Grau (DK-1644-0025-10)
Tootekood: DK-1644-0025-10 GTIN: 4016032441274 Võrguseadmed
10x CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 0,25 m, Farbe Grau
11
14,40 €
Thumbnail
Võrguseade Digitus Patch Cable CAT6 S-FTP Patchk.,0.5m, Yellow (DK-1644-005/Y)
Tootekood: DK-1644-005/Y GTIN: 4016032321613 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 0,5 m, Farbe Gelb
Laos
11
2,00 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
11
15,40 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4073S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 5.00m black
Tootekood: CQ4073S GTIN: 4052792032437 Võrguseadmed
LOGILINK CQ4073S LOGILINK - Cat.6A Patch
1-3 tp
11
8,20 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4032S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m gray
Tootekood: CQ4032S GTIN: 4052792032260 Võrguseadmed
LOGILINK CQ4032S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 1m
Laos
11
2,00 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4031S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 1.00m white
Tootekood: CQ4031S GTIN: 4052792032130 Võrguseadmed
LOGILINK CQ4031S LOGILINK -Patch cable Cat.6A, made from Cat.7, 600 MHz, S/FTP PIMF raw 1m
1-3 tp
11
3,96 €