Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade Alantec Tool shock to joints LSA
Tootekood: NI004 GTIN: 5901738552357 Võrguseadmed
Alantec Lsa ühenduse tööriist
13
5,99 €
Thumbnail
Võrguseade LevelOne POI-2002
Tootekood: POI-2002 GTIN: 4015867160695 Võrguseadmed
Tüüp: Injector
13
55,10 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
13
108,81 €
Thumbnail
Võrguseade LevelOne FSW-1650
Tootekood: FSW-1650 GTIN: 4015867136447 Võrguseadmed
LevelOne FSW-1650. Lüliti tüüp: Unmanaged network switch. Etherneti vaskkaablite tehnoloogia: 100BASE-TX,10BASE-T. Võrgustandardid: IEEE 802.1p,IEEE 802.3,IEEE 802.3u,IEEE 802.3x. MAC-aadresside tabel: 8000 sisestust, ...
13
77,72 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
13
339,30 €
+15,15 €
Thumbnail
Võrguseade Alantec The box FO 19" 1U 24xSC simplex black
Tootekood: FOP-1U-24SCS-C GTIN: 5901738550384 Võrguseadmed
13
20,16 €
Thumbnail
Võrguseade StarTech.com 10M White CAT6 PATCH CABLE
Tootekood: N6PATC10MWH GTIN: 65030866644 Võrguseadmed
StarTech.com N6PATC10MWH. Kaabli pikkus: 10 m, Kaablistandard: Cat6, Kaabli kate: U/UTP (UTP), Pistmik 1: RJ-45, Pistmik 2: RJ-45, Konnektori sugu: Meessoost/meessoost, Pistmikukontaktide kate: Kuld, Kaabli värv: Valge
1-3 tp
13
16,10 €
Thumbnail
Võrguseade Ubiquiti Networks WRL ACCESS POINT 1750MBPS MESH/AMPLIFI AFI-P-HD
Tootekood: AFI-P-HD GTIN: 810354023866 Võrguseadmed
LAN: not availableWireless: WLAN 802.11a/​b/​g/​n/​acTransfer rate: 450Mbps (2.4GHz), 1300Mbps (5GHz)Security: 64/​128/​152bit WEP, WPA, WPA2, WPSAntennas: 1x externalConnectors: not availableDimensions: 256x46x27mmSpecial features: Mesh (common Band)
13
191,45 €
+1,25 €
Thumbnail
Võrguseade TRENDnet Managed Switch Tööstuslik PoE Switch: 6 porti, 4 x Gigabit PoE+, 1 x Gigabit, 1 x Gigabit SFP, Layer 2 manageeritav, Din, IP30, -40 to 75 ºC, 120W
Tootekood: TI-PG541i GTIN: 710931160581 Võrguseadmed
6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch TI-PG541i (Version v1.0R) Hardened IP30 rated metal enclosure with integrated DIN-Rail mount Wide operating temperature range - 40 to 70 °C (-40 to 158 °F) 4 x Gigabit PoE+ (802.3at) ports, 1 x Gigabit port, and 1 x Gigabit SFP slot 120 Watts total power budget Dual redundant power inputs and alarm relay output CLI (Telnet), Web (HTTP), SNMP v1/2c management 802.1Q/MAC-Based VLAN and IGMP Snooping support 802.1p/DSCP/Queue Scheduling (SP/WFQ/WRR) QoS support Power supply sold separately (models: 48VDC3000 / TI-S24048 / TI-S12048) TRENDnet’s 6-Port Hardened Industrial Gigabit PoE+ Layer 2 Managed DIN-Rail Switch, model TI-PG541i, has four Gigabit PoE+ ports, one Gigabit port, one Gigabit SFP slot and a 120 Watts PoE budget. The switch is equipped with an IP30 rated metal enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate within a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments. L2 management include features such as PoE port control, VLAN, multicast, and QoS which allow for network integration flexibility. Industrial Hardened Design Equipped with a rugged IP30 rated enclosure and designed to withstand a high degree of vibration, shock, protection against ESD/EMI/surge, and operate with a wide temperature range (- 40 – 70 °C (- 40 - 158 °F)) for harsh environments. Integration Flexibility Managed features include PoE per port control/priority/scheduling/power delay, 802.1Q/MAC-based VLAN, IGMP snooping, per port bandwidth control/802.1p/DSCP/queue scheduling, and SNMP trap/RMON/SMTP alert/syslog/port mirror for monitoring and flexible network integration. Fault Tolerance Features dual redundant power inputs (Primary and RPS) from external power sources and an output alarm relay to indicate the event of input power failure Full PoE+ Power Budget Supplies up to 30 Watts of PoE/PoE+ power per port (ports 1-4 802.3at/802.3af) with a 120 Watt PoE power budget Network Ports and Capacity 4 x Gigabit PoE+ ports, 1 x Gigabit Port, and 1 x Gigabit SFP slot allow for a 12Gbps switching capacity Integrated DIN-Rail Mount IP30 rated metal enclosure with integrated DIN-rail mounting hardware Full PoE Control Per Port PoE control features include enabling/disabling PoE and class, power priority, PD alive check, scheduling, and power delay per port using CLI or web management. L2 Management Managed features include 802.1Q, /MAC-Based VLAN, IGMP v1/2/3 Snooping, per port bandwidth control/802.1p/DSCP/Queue Scheduling (SP/WFQ/WRR), and Storm Control for flexible network integration. System Monitoring Monitoring features include SNMPv1/v2c, MIB support, SNMP trap, RMON Groups (1, 2, 3, 9), SMTP alert, syslog, and port mirroring. Redundant Power Dual redundant power inputs (primary and RPS) with overload current protection Alarm Output Alarm relay output triggered by power failure of primary and/or redundant power (DIP switch) Jumbo Frame Sends larger packets, or Jumbo Frames (up to 10K) Wide Temperature Hardened switch is rated for an operating temperature range of - 40 to 70 °C (-40 to 158 °F) Electro Magnetic Compliance Complies with IEC61000-6-2 EMC generic standard immunity for industrial environments Shock and Vibration Resistant Rated for shock (IEC 60068-2-27), freefall (IEC 60068-2-32), and vibration (IEC 60068-2-6) LED Indicators LED indicators convey power, redundant power, alarm, SFP, PoE, and network port status Grounding Point Grounding point protects equipment from external electrical surges
13
250,50 €
+0,05 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet Tööstuslik PoE+ Injector: 1 x 10/100/1000Mbps, Din, IP30, -40 to 75 ºC, kuni 30W
Tootekood: TI-IG30 GTIN: 710931160437 Võrguseadmed
Injector Industrial Gbit PoE+ Injector 30W IP 30
13
49,29 €
Thumbnail
Võrguseade LevelOne EQUIP COPPER CABLE TWINAX 5M
Tootekood: DAC-0105 GTIN: 4015867199091 Võrguseadmed
13
67,89 €
Thumbnail
Võrguseade Lanberg Patch Panel 48 Port 1U Kat.5E Grey
Tootekood: PPU5-1048-S GTIN: 5901969404036 Võrguseadmed
Patch panel is designed for use in main and intermediate distribution points of fast telecommunications systems. Is a passive part structured cabling used for termination and organize cables twisted-pair in 19" rack cabinets. Patch panels is equipped with 48 unshielded RJ-45 ports category 5e. Application of IDC/LSA connectors, provides fast and easy installation. Stiffened shelf with handles allows easy organization of cables and stability of assembly. - 48 unshielded RJ-45 ports category 5e. - Identify ports in the form of numbered fields. - Designed for 19" rack cabinets. - Height: 1U. - Shelf with handles for easy installation and organization. - Universal IDC/LSA connectors in accordance with T568A/B. - Color: grey RAL7035.
13
28,30 €
Thumbnail
Võrguseade Gembird Patch cord Kat.6 UTP 5m green
Tootekood: PP6U-5M/G GTIN: 8716309093170 Võrguseadmed
Original part number PP6U-5M/G Product name Gembird :UTP Cat6 Patch cord, 5 m, green Producer Gembird Class of product Patchcord network cable Wiring type CAT6 Length 5 m Category 6 Coating type PVC - polyvinyl chloride Plug 1 type 1 x RJ45 Plug 2 type 1 x RJ45 Cross-Over No Colour Green
1-3 tp
13
1,63 €
−0,02 €
Thumbnail
Võrguseade Asus Võrgukaart XG-C100C
Tootekood: 90IG0440-MO0R00 GTIN: 4712900620061 Võrguseadmed
Network Adapter PCI-E 10Gb
13
85,95 €
+0,91 €
Thumbnail
Võrguseade Planet 8-Port Ind. SFP Managed Switch
Tootekood: IGS-10020PT GTIN: 4711213689550 Võrguseadmed
Planet switch IGS-10020PT industrial 8xGE PoE SFP
13
543,60 €
+39,90 €
Thumbnail
Võrguseade Digitus Premium CAT 6 UTP patch cable, Length 30m, Color grey LSZH
Tootekood: DK-1617-300 GTIN: 4016032388319 Võrguseadmed
CAT 6 U-UTP Patchkabel, Cu, LSZH AWG 26/7, Länge 30 m, Farbe Grau
13
23,13 €
Thumbnail
Võrguseade Ubiquiti Networks EdgeRouter Infinity
Tootekood: ER-8-XG GTIN: 810354026614 Võrguseadmed
8x SFP+, 1x RJ45 Gigabit Port, Rack 19"
1-3 tp
13
1488,67 €
Thumbnail
Võrguseade Planet 4-port Fast Ethernet Switch
Tootekood: ISW-621TS15 GTIN: 4711213686535 Võrguseadmed
New slim type with more practicability and convenienceStable performance under difficult environmentsRobust Switch performance
13
135,24 €
+9,69 €
Thumbnail
Võrguseade TRENDnet Tööstuslik toiteplokk DIN-liistule 240W 48V 5A, IP30, -25 kuni 70 °C
Tootekood: TI-S24048 GTIN: 710931160390 Võrguseadmed
TRENDnet’s high efficiency 240 W Single Output Industrial DIN-Rail Power Supply, model TI-S24048 (Mean Well SDR-240-48), supplies up to 240 Watts (48 V, 5 A) of power to industrial PoE equipment such as switches, network cameras, and WiFi access points. This power supply comes with active PFC, an integrated DIN-rail mount, and overload current protection.240 Watt PowerProvides up to 240 Watts (48 V, 5 A) of power for PoE devices such as switches, network cameras, and access pointsActive PFCThe built-in active Power Factor Controller (PFC, PF > 0.93) helps eliminate unusable reactive powerOverload ProtectionOverload/short circuit/over voltage/over temperature protectionFull Load TestThis power supply undergoes a 100 % full load burn-in testPassive CoolingCooling by free air convectionDIN-Rail MountMetal enclosure with integrated DIN-rail mountExtreme TemperaturesRated for an operating temperature range of -25 to 70 °C (-13 to 158 °F)Safety CertificationsCertified for UL 508 and TUV EN60950-1Electro Magnetic Emission/ImmunityCompliance to EN55011, EN55022 (CISPR22), EN61204-3 Class B, EN61000-3-2/3, EN61000-4-2, 3, 4, 5, 6, 8, 11, EN55024, EN61000-6-2, EN61204-3, heavy industry level, criteria A, SEMI F47, and GL approvedVibration ResistantRated for vibrationLED IndicatorLED indicator confirms power to the unitKoguvõimsus240 WAC-sisendpinge100 - 240AC-sisendsagedus50 - 60Sisendvool1.8Toite kaitsefunktsioonidÜlepinge, Ülekoormus, LühisOtstarveVõrgulülitiKeskmine tõrkeintervall (MTBF)1693000 hToote värvMetallikLED-indikaatoridJahKasutamistemperatuur (T-T)-25 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius40 mmSügavus125 mmKõrgus114 mmKaal1,03 kgSertifikaatCE, UL, TUV
13
141,11 €
+0,10 €
Thumbnail
Võrguseade TRENDnet Tööstuslik FO konverter: 100Base-TX <> 100Base-FX Single Mode SC / 30km, IP40, DIN, -40 to 75 ºC
Tootekood: TI-F10S30 GTIN: 710931160468 Võrguseadmed
TRENDnet’s TI-F10S30 is a compact IP40 rated 100Base-FX fiber converter with hardened components rated for extreme industrial environments. It accommodates long distance networking with 100Base-FX Single-Mode fiber over distances of up to 30 km (18.6 miles). Both DIN-rail and wall mount hardware is included. Power supply sold separately: model TI-M6024.Andmeedastuskiirus (maksimaalne)200 Mbit/sKonverteri sisendi liides100Base-TXKonverteri väljundi liides100Base-FXVõrgustandardidIEEE 802.3,IEEE 802.3u,IEEE 802.3xEthernet-liidese tüüpKiire EthernetEthernet LAN-i andmeedastuskiirused10,100 Mbit/sEtherneti vaskkaablite tehnoloogia10BASE-T,100BASE-TXEtherneti kiudkaablite tehnoloogia100BASE-FXVoo reguleerimise tugiJahAutomaatne ühildumineJahDupleks-süsteemTäisversioon, PoolFiiberoptiline pistmikSCÜhenduvustehnoloogiaJuhtmega ühendatudEthernet LAN (RJ-45) pordid1Kiudjuhtme portide arv1Maksimaalne ülekandekaugus30000 mLainepikkus1310 nmKiustruktuurÜksikrežiimToetatud kiudkaabli läbimõõt9/125Lingi bilanss7 dBSisemineEiLED-indikaatoridJahToote värvMustKorpuse materjalMetallRahvusvahelise kaitse (IP) koodIP40DIN-liistu paigaldamineJahSisendpinge12-60Elektritarbimine (max)1,92 WKiirpaigaldusjuhendJahKasutamistemperatuur (T-T)-40 - 75 °CSertifikaatFCC, CELaius60 mmSügavus50 mmKõrgus35 mmKaal90 g
13
58,11 €
+0,11 €
Thumbnail
Võrguseade Ubiquiti UOC-1, Unifi ODN Cable 1m,
Tootekood: UOC-1 GTIN: 817882020435 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 1m
1-3 tp
13
7,00 €
Thumbnail
Võrguseade Ubiquiti UOC-5, Unifi ODN Cable 5m,
Tootekood: UOC-5 GTIN: 817882020466 Võrguseadmed
Ubiquiti's UniFi Fibre Patch Cable is a Multi-Mode, LC-LC, OM3 fibre patch cable designed to be used with SFP modules such as Ubiquiti's UFiber modules. Specifications Type: OM3 (Duplex)Mode: Multi-0ModeColour: TurquoiseConnectors: LC-LCCore diameter: 50 micronsCladding diameter: 125 micronsOutside Diameter: 2 mm (each fiber)Length: 5m
1-3 tp
13
8,55 €
Thumbnail
Võrguseade Digitus Patch Cable Premium CAT 5e UTP patch cable, Length 2m, Color grey
Tootekood: DK-1512-020 GTIN: 4016032198734 Võrguseadmed
Product kirjeldus: DIGITUS Ecoline patch kaabel - 2 m - hall Type: Patch kaabel - CAT 5e tehnoloogia: Unshielded twisted pair (UTP) Features: Booted pikkus: 2 m ühenduspesa: RJ-45 - male ühenduspesa (Second End): RJ-45 - male värv: Grey
1-3 tp
13
0,66 €
Thumbnail
Võrguseade Logilink Patch Cable -Patch Cable Cat.6 S/FTP PIMF PrimeLine orange 3m
Tootekood: CQ3068S GTIN: 4052792020762 Võrguseadmed
LogiLink -Patch kaabel CAT.6 S/FTP PIMF PrimeLine oranž 3m
1-3 tp
13
4,91 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 5e U/UTP 10m, SW
Tootekood: DK-1512-100/BL GTIN: 4016032318477 Võrguseadmed
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Boots with kink protections and strain reliefs- Plugs with new design- Spot length on bootKaabli pikkus10 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)Toote värvMustSuguMale/MaleMantli materjalPolüvinüülkloriid (PVC)AWG-juhtme läbimõõt26/7
Laos
13
2,15 €
Thumbnail
Võrguseade Ubiquiti NS-5ACL, NanoStation 5AC Loco,
Tootekood: NS-5ACL GTIN: 810354026331 Võrguseadmed
Ubiquiti Networks set the bar for the world's first low-cost and efficient broadband Customer Premises Equipment (CPE) with the NanoStation® M. The NanoStation AC and NanoStation AC loco take the same concept to the future with sleek form factors, along with integrated airMAX (MIMO TDMA protocol) technology and dedicated Wi-Fi management. The radio and antenna are combined to create a more efficient and compact CPE. The NanoStation AC and NanoStation AC loco get maximum gain out of the smallest footprint. The low cost, high performance, and small form factor of the NanoStation AC and NanoStation AC loco make them extremely versatile and economical to deploy. Sleek Industrial Design The NanoStation AC and NanoStation AC loco represent the next evolution of the iconic CPE design that revolutionized the Wireless ISP industry. Ethernet Connectivity Passive PoE (Pairs 4, 5+; 7, 8 Return)Management Wi-Fi Radio Each NanoStation AC loco model integrates a separate Wi-Fi radio for fast and easy setup using your mobile device.Improved Surge Protection The NanoStation AC and NanoStation AC loco feature enhanced protection against ESD events. Now with airOS®8 airOS®8 provides powerful features, including airMAX® ac protocol support, real-time RF analytics, and an all-new design for enhanced usability.
1-3 tp
13
54,90 €
Thumbnail
Võrguseade D-Link Switch DLINK 10-pordiga Gigabit PoE+ Smart inc. 2 SFP pordiga POE budget 130W
Tootekood: DGS-1210-10MP GTIN: 790069432507 Võrguseadmed
D-Link DGS-1210-10MP. Lüliti tüüp: Juhitav, Lüliti kiht: L2/L3, MIB-tugi: RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902,.... RJ-45 Etherneti ühenduse pesade tüüp: Gigabit ...
13
206,35 €
+2,05 €
Thumbnail
Võrguseade Aten KVM switch CS1782A Must
Tootekood: CS1782A GTIN: 4710423777088 Võrguseadmed
Features- 2-port DVI KVMP Switch with USB 2.0 and 7.1 Surround Sound Audio- One USB console controls two computers and two additional USB devices- 2-port built in USB 2.0 hub fully compliant with the USB 2.0 specification- Full bass response for high quality 7.1 channel surround sound systems- Computer selection via font panel pushbuttons, hotkeys, and mouse- Multiplatform support – Windows, Linux, Mac, and Sun*- Independent switching of KVM, USB, and Audio focus- DVI digital and analog monitor support – fully compliant with the DVI specifications- Superior video quality: 1920 x 1200 @ 60Hz (Single Link); 2560 x 1600 @ 60Hz (Dual Link)- nVidia 3D Vision Ready: Works with 120Hz LCD monitors and active shutter glasses to create a 3D environment with maximum resolution of up to 1920 x 1080- HDCP compatible- Support widescreen resolutions- Video DynaSync™ – Exclusive ATEN technology that eliminates boot-up display problems and optimizes resolution when switching between ports- Power on detection – if one of the computers is powered off, the switch will automatically switch to the next powered-on computer- Console mouse port emulation/bypass feature that supports most mouse drivers and multifunction mice- Console keyboard emulation/bypass feature that supports most gaming / multimedia keyboards- Complete keyboard emulation for error-free booting- Mac/Sun keyboard support and emulation*- Multilingual keyboard mapping – supports English, Japanese, and French keyboards- Auto Scan Mode for monitoring all computers- Firmware upgradable* PC keyboard combinations emulate Mac/Sun keyboards* Mac/Sun keyboard work only with their ownPackage Contents- 1x CS1782A USB DVI Dual Link KVMP™ Switch- 2x 2L-7D02UD DVI-D KVM Cables sets- 2x Custom 7.1 Channel Surround Sound Cable Sets- 1x 0AD6-1605-24EG Power Adapter- 1x User InstructionsKontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDVI-IUSB 2.0 portide arv2DC-pistikJahMaksimaalne resolutsioon2560 x 1600 pikslitMaksimaalne digitaalresolutsioon2560 x 1600 pikslitMaksimaalne analoogresolutsioon1920 x 1080 pikslitToote värvMustLED-indikaatoridJahMaterjalMetallSisseehitatud ekraanEiVõimsustarve (tüüpiline)9 WVäline toiteadapterJahKasutamistemperatuur (T-T)0 - -50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiRoHS-vastavusJahKaal900 gKiirpaigaldusjuhendJahJuhendJahÜhenduvustehnoloogiaJuhtmega ühendatudMõõdud (l x s x k)270 x 87 x 55 mm
13
200,83 €
Thumbnail
Võrguseade Digitus Switch Gigabit Desktop 8-port, 8x10/100/1000Mbps PoE+ af/at 135W, metal housing (DN-95340)
Tootekood: DN-95340 GTIN: 4016032390596 Võrguseadmed
PoE Switch DIGITUS 8-Port 10/100/1000Mbps 135W + 1x Uplink
13
150,95 €
+0,75 €
Thumbnail
Võrguseade Intellinet Switch 24-Port Gigabit Desktop & 19"Rackmount Met (561273)
Tootekood: 561273 GTIN: 766623561273 Võrguseadmed
10/100/1000 ports with automatic detection of optimal network speed Auto-MDIX (auto uplink) support on all RJ45 ports For use as a desktop switch or for mounting in a 19" rack NWay autonegotiation support Store and Forward switch architecture Full/half duplex mode Support for 802.3x flow control for full duplex mode and collision-based backpressure for half duplex mode Green Ethernet power reduction technology deactivates unused ports and adjusts power levels based on cable length Compliant with IEEE 802.3az (Energy Efficient Ethernet EEE) specification Bus bandwidth 48 Gbps Support for jumbo frames up to 9 KB MAC address table with up to 16k entries Memory buffer 512kB MAC address support with auto-learning and auto-aging functions Fanless design ensures quiet operation 19" rack mounts included Fully NDAA compliant
13
101,35 €
+0,50 €
Thumbnail
Võrguseade Intellinet Switch 8x GE Desktop PoE+ (560641)
Tootekood: NUITLSS8P560641 GTIN: 766623560641 Võrguseadmed
Throughput: 16 Forwarding rate: 11.9 Memory buffer: 256 MAC address table size: 8000 Jumbo frame size: 9 Supported protocols and standards: IEEE 802.3 (10Base-T Ethernet) IEEE 802.3ab (Gigabit Ethernet twisted pair) IEEE 802.3af (Power over Ethernet 802.3at Type 1) IEEE 802.3at (Power over Ethernet 802.3at Type 2) IEEE 802.3az (Energy Efficient Ethernet EEE) IEEE 802.3u (100Base-TX Fast Ethernet) IEEE 802.3x (flow control, for full duplex mode) Power consumption: 150 Accessories included: Power cord User manual 19 "mounting brackets Power supply: Input: 100-240 V AC, 50-60 Hz Dimensions: 280 x 180 x 44 mm Weight: 2.55 Other features: Working temperature: 0-40°C Operating humidity: 10-90% relative humidity, non-condensing Storage temperature: (-20) - 70°C
13
143,83 €
Thumbnail
Võrguseade Lancom Systems Switch GS-1108
Tootekood: GS-1108 GTIN: 4044144614576 Võrguseadmed
LANCOM GS-1108
13
127,95 €
Thumbnail
Võrguseade Digitus Patch Cable CAT 6 S-FTP patch cable. LSOH, AWG 27/7. Length 3m. grey (DK-1644-030)
Tootekood: DK-1644-030 GTIN: 4016032321842 Võrguseadmed
CAT 6 S-FTP Patchkabel, Cu, LSZH AWG 27/7, Länge 3 m, Farbe Grau
Laos
13
3,61 €
Thumbnail
Võrguseade Digitus Patch Cable CAT5e S-FTP Patchk.,20m,Grau (DK-1644-200-5)
Tootekood: DK-1644-200-5 GTIN: 4016032441519 Võrguseadmed
5x CAT 6 S-FTP Patchkabel, Cu, LSZH, AWG 27/7, Länge 20 m, Farbe Grau
13
70,70 €
+0,35 €
Thumbnail
Võrguseade Equip Patch Cable 605503 RJ45-Connector on RJ45-Stecker S/FTP Cat.6 50.00m gray (605603)
Tootekood: 605603 GTIN: 4015867180143 Võrguseadmed
• 4 x 2 AWG 28/7 • 250MHz performance Bandwidth • Suitable for PoE, PoE+ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • Compliant with ISO/IEC 11801 and EN 50173
13
50,35 €
Thumbnail
Võrguseade Equip Patch Cable 605669 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 20.00m gelb
Tootekood: 605669 GTIN: 4015867152690 Võrguseadmed
Equip 605669 võrgukaabel Kollane 20 m Cat6a S/FTP (S-STP)
13
26,39 €
Thumbnail
Võrguseade Equip Patch Cable 605638 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a 15.00m blue
Tootekood: 605638 GTIN: 4015867152539 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
20,99 €
Thumbnail
Võrguseade Logilink Patch Cable CQ4103S PrimeLine CAT 7 / Cat 6 Stecker RJ45-Stecker auf RJ45-Stecker CAT 7 S/FTP 15m black
Tootekood: CQ4103S GTIN: 4052792033229 Võrguseadmed
LOGILINK CQ4103S LOGILINK - Cat.6A Patch
1-3 tp
13
13,84 €
Thumbnail
Võrguseade Intellinet Media Converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km (507349)
Tootekood: 507349 GTIN: 766623507349 Võrguseadmed
Intellinet Media converter 10/100/1000Base-T (RJ45) / 1000Base-LX (SM SC) 20km
13
47,94 €
Thumbnail
Võrguseade Lanberg Patch Panel 24 port 1U, cat. 5e, shielded, hall
Tootekood: PPS5-1024-S GTIN: 5901969404135 Võrguseadmed
Tootja: Lanberg Tootegrupp: Patchpanel 19"&10" ports: 24 Type of ühenduspesa: 24 x RJ-45 Category: 5e Wiring type: CAT5e, Shielded, FTP-shielded 4 twisted-pair kaabel, UTP - unschielded twisted pair kaabel, 4 pairs Lisaandmed: Shelf koos handles for easy installation ja organization, universaalne IDC/LSA Ühendusi in accordance koos T568A/B, Identify ports in the form of numbepunane fields kõrgus: 0 mm laius: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: hall
13
28,99 €
+0,01 €
Thumbnail
Võrguseade Intellinet Switch PoE+ 5-Port Gigabit Ethernet 60W Desktop (561228)
Tootekood: 561228 GTIN: 766623561228 Võrguseadmed
Intellinet Gigabit Switch PoE+ 5x RJ45 60W Desktop Metal Case
13
65,38 €
Thumbnail
Võrguseade MikroTik RBSXTsq2nD, SXTsq Lite2,
Tootekood: RBSXTsq2nD GTIN: 2000001011904 Võrguseadmed
The SXTsq Lite2 is a compact and lightweight outdoor wireless device with an integrated antenna. Perfect for point-to-point links or as a CPE unit. It is compact, weatherproof and easy to mount. The SXTsq Lite2 retains a 10 dBi antenna like the SXT Lite2, our previous model, yet the antenna design has been improved and the physical size has been dramatically reduced - the SXTsq is two times thinner.The enclosure includes slots for directly attaching a hose clamp mount in three different mounting places, with ability to be mounted on horizontal railings. The device includes one 10/100 Mbit Ethernet port. There is also an easily accessilble grounding connection to protect it against lightning.Included parts
1-3 tp
13
39,26 €
+0,15 €
Thumbnail
Võrguseade MikroTik 148-00010, Teltonika iButton
Tootekood: ACGPSA GTIN: 5903148917825 Võrguseadmed
The active GPS antenna is the perfect companion for the LtAP mini, giving you the possibility to get accurate geographical coordinates of your router, even when it is mounted indoors. The long cable allows to bring the antenna outside and mount it with the included magnet, or double sided tape.The ACGPSA is a standalone active GPS antenna, specifically made for the 1575.4 MHz frequency used by GPS. The size of the antenna is 46.5 mm x 26.5 mm x 12.5 mm and is waterproof with IP67 rating. It has a long 5 m cable with an SMA connector, to be connected to LtAP mini via the ACSMAUFL pigtail (available for ordering separately).Specifications: Center frequency1575.42 MhzGain26 dBWater resistance100% waterproof (IP67)ConnectorSMACable5 m RG-174/U (standard)Standard mountingMagnetic baseDC voltages3 V +-0.3 VDC current8 mA maxDimensions46.5 x 46.5 x 12.5 mmWeight35 g, 120 g (with cable and connector)Operating temperature-40°C .. +85°C tested
1-3 tp
13
7,46 €
+0,02 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat5e U/UTP 2xRJ45 15.0m gray lever protection polybag
Tootekood: DK-1512-150 GTIN: 4016032198789 Võrguseadmed
CAT 5e U-UTP Patchkabel, PVC AWG 26/7, Länge 15 m, Farbe Grau
13
2,76 €
Thumbnail
Võrguseade Digitus Patch Cable Professional Cat6 U/UTP 2xRJ45 2.0m blue lever protection polybag (DK-1612-020/B)
Tootekood: DK-1612-020/B GTIN: 4016032371939 Võrguseadmed
CAT 6, U-UTP Patchkabel, PVC AWG 26/7, Länge 2 m, Farbe Blau
13
0,83 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,30m,yellow (MK7001.30Y)
Tootekood: MK7001.30Y GTIN: 4049759127091 Võrguseadmed
EFB MK7001.30Y,, RJ45, 30 m
13
40,00 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,orange (MK7001.20O)
Tootekood: MK7001.20O GTIN: 4049759126827 Võrguseadmed
• 20 m • RJ-45 Male • RJ-45 Male • Cat6a S/FTP (S-STP) • 10000 Mbit/s • Orange
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP,Cat.6A,LSZH,Cat.7 Bulk Cable,20m,rot (MK7001.20R)
Tootekood: MK7001.20R GTIN: 4049759126834 Võrguseadmed
EFB MK7001.20R, RJ45, 20 m
13
30,17 €
Thumbnail
Võrguseade EFB Elektronik Patch Cable RJ45 S/FTP, Cat.6, LSZH, 25m, gray (K5510.25)
Tootekood: K5510.25 GTIN: 4049759021023 Võrguseadmed
EFB K5510.25, RJ45, 25 m
13
27,57 €
Thumbnail
Võrguseade Equip Patch Cable 605679 RJ45-Connector on RJ45-Stecker S/FTP Cat.6a/10G 20.00m orange
Tootekood: 605679 GTIN: 4015867163405 Võrguseadmed
• 4 x 2 AWG 26/7 • 500MHz performance Bandwidth • Transmission: 10Gbit • Suitable for PoE, PoE+, PoE++ • Stranded bare copper conductor • Foil and braid shield Reduces EMI/RFI interference • PIMF (Pairs in metal Foil) • Molded boot with Strain relief • RoHS compliant • Low Smoke Zero Halogen (LSZH/LSOH) • with 3P certificate and UL listed • Compliant with ISO/IEC 11801 and EN 50173
13
25,80 €