Compact Footprint for Deployment Flexibility The compact form factor allows the airFiber X Antennas to be used in various applications, from carrier backhauls between towers to PtP bridging between buildings. Plug and Play Integration The airFiber X Antennas are designed to integrate seamlessly with the airFiber X radios. Advanced RF Isolation Design The innovative industrial design improves RF isolation to significantly reduce interference and deliver superior gain for high‑capacity, multipoint networks.
Premium-Line extension socket 6-way black 3m H05VV-F 3G1,5- Robust extension sockets, designed to be the best and made of break-resistant special plastic material.- Elegant, sleek, timeless, high-quality design.- Earthed sockets in a 45° arrangement, for angled plugs as well.- Illuminated 2-pole ON/OFF safety switch.- With option to wind the cable around the rail for storage.- With practical hanging facility.- Innovative mounting concept.- With childproof sockets.- Packaging: with banderole.AC-väljundite arv6 vahelduvvoolu kontaktSisse/välja lülitiJahMaterjalPlastToote värvMustKaabli värvMustKaabli pikkus3 m
Use one keyboard, monitor, and mouse to control two computersAudio support for speakers and microphoneConsole-side hardware1 x DVI port2 x USB 2.0 Type A port1 x 3.5mm audio port1 x 3.5mm microphone portLED display for easy computer monitoringPush button switch with a 1.45 m (4.8 ft.) extension cableComputer-side hardware2 sets of 80 cm (2.6 ft.) built-in combination cables with DVI, USB, audio, and microphone portsWorks with most standard USB mouse and keyboard designsSupport video quality of up to 1920 x 1200 resolutionSupports Windows, Linux, and Mac operating systems*Hot-Plug feature: add computer or remove the connected computer for maintenance without powering down the KVM SwitchKeyboard status restored when switching between computers.Install the included KVM switcher software in order to program Hot-Keys and Auto-Scan intervalsPlug and Play with no software download requiredNo power required, this device is powered by the computer’s USB port
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
Original part number NPP-C524-002 Product name Gembird 19" patch panel 24 port 1U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 24 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 111 mm Width 483 mm Depth 45 mm Net weight 1.7 kg Colour Black
Original part number NPP-C548CM-001 Product name Gembird 19" patch panel 48 port 2U cat.5e with rear cable management, black Producer Gembird Class of product Patchpanel 19"&10" Number of ports 48 Type of connector 1 x RJ45 Category 5e Wiring type no data Additional information Termination: 110-typeSpace saving, high-density 19" panel designDesigned to mount to any standard 19" rack or cabinet50µ gold-plated contactsBlack electrostatic powder-coated steelAccommodates top, bottom or side cable entryWrite-on designation label with clear holder on front sideRear cover with wire management bar Height 89 mm Width 483 mm Depth 33 mm Net weight 1.3 kg Colour Black
Build your outdoor fiber network using our FiberCable. Lightweight and flexible, FiberCable is ideal for tower deployments of our outdoor routing and switching products, such as EdgePoint.Outdoor-Rated Jacket with RipcordIntegrated Weatherproof TapeKevlar Yarn for Added Tensile StrengthOuter Diameter of Cable: 6.0 ± 0.2 mmSix-Strand Single-Mode (G.657.A2)Outer Diameter of Fiber Strand: 0.25 mm NominalInsertion Loss1310 nm: ≤0.5 dB/km1550 nm: ≤0.5 dB/km
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
The new DIGITUS Patch Cable series is back with a reworked plug on the market. The Bend protection sleeve with latch protection prevents snagging the cable and also protects the latching lever before break. The connector can be different in color depending on the category: a blue plug for CAT5e, a red plug for CAT6 and a yellow plug for CAT6A. We also offer a variety of different colors and lengths to meet all demands.For more information, please see our Patch Cable brochure!- 2 x RJ45 connectors- Plugs with new design- Boots with kink protections and strain reliefs- Spot length on boot- Material: CuKaabli pikkus7 mKaablistandardCat6Pistmik 1RJ-45Pistmik 2RJ-45Kaabli kateS/FTP (S-STP)Toote värvHallSuguMale/Male
The wAP R is a small weatherproof 2.4Ghz wireless access point with a miniPCI-e slot (so you can use your own LTE card) and LTE antennas. Unit comes with one 10/100 Ethernet LAN port for your wired devices. The weatherproof device can be mounted outside your house, in the vehicle, on your porch or anywhere else where you need wireless access from your phone or computer. It also includes a desktop stand so you can put it inside the building near a window. Unit has the several powering options - 9-30V PoE-in by Ethernet port, DC jack and automotive connector, very handy in mobile devices like car, bus or train. RBwAPR-2nD - wAP R - Included Parts Ethernet test resultsRBwAPR-2nDQCA9531 100M one port testModeConfiguration1518 byte512 byte64 bytekppsMbpskppsMbpskppsMbpsBridgingnone (fast path)8.198.423.596.3173.688.9Bridging25 bridge filter rules8.198.423.596.370.936.3Routingnone (fast path)8.198.423.596.3160.882.3Routing25 simple queues8.198.423.596.390.846.5Routing25 ip filter rules8.198.423.596.343.222.1
LogiLinks shielded modular splitter splits the existing RJ45 port into four RJ45 ports. LogiLink passive port-multiplier is suitable for network and telephone cabling. The durable ABS plastic housing has integrated circuit board for reliable connections, all ports are fully populated. - Weight: 40g- Modular splitter for Lan or telephone- 4 x RJ45 female jack, shielded- 1 x RJ45 plug with 15 cm cable- Color: blackToote värvMustLED-indikaatoridEiKaabli pikkus0,15 mEthernet LAN (RJ-45) pordid4SuguMale/FemaleRJ-ühendusnõelade arv1Kaal40 gKogus1
Tootja: Lanberg Tootegrupp: Patchpanel 19"&10" ports: 24 Type of ühenduspesa: 24 x RJ-45 Category: 5e Wiring type: CAT5e, Shielded, FTP-shielded 4 twisted-pair kaabel, UTP - unschielded twisted pair kaabel, 4 pairs Lisaandmed: Shelf koos handles for easy installation ja organization, universaalne IDC/LSA Ühendusi in accordance koos T568A/B, Identify ports in the form of numbepunane fields kõrgus: 0 mm laius: 0 mm sügavus: 0 mm Netokaal: 0 kg värv: hall