Tootjad
Hind
–
Tüübi järgi
Firmad

Võrguseadmed

Thumbnail
Võrguseade TRENDnet GBIC / Mini-GBIC Mini GBIC Multi-mode SX module LC 1000Base
Tootekood: TEG-MGBSX GTIN: 710931501605 Võrguseadmed
NET SWITCH MODULE 1000M-SX/(LC)
Laos
12
24,60 €
Thumbnail
Võrguseade TRENDnet KVM switch KVM 2-port USB (koos 2 x KVM kaablitega)
Tootekood: TK-207K GTIN: 710931304237 Võrguseadmed
* 2-Pordine USB KVM switch * Hiirte tugi: Microsoft Intellimouse, optilised hiired, Logitech Net Mouse * Toetab resolutsiooni kuni 2048 x 1536 * Windows 98/98SE/ME/2000/XP/2003 Server, Linux, Mac OS tugi * Toetab PC, Macintosh G3/G4, iMac, Mac Mini arvuteid * Arvutite automaatne skaneerimine * 2-aastane garantii
Laos
12
31,10 €
Thumbnail
Võrguseade D-Link Switch DGS-1210-52
Tootekood: DGS-1210-52 GTIN: 790069373138 Võrguseadmed
Gigabit Smart with 48 10/100/1000Base-T ports and 4 Gigabit MiniGBIC (SFP) ports, 802.3x Flow Control, 802.3ad Link Aggregation, 802.1Q VLAN, 802.1p Priority Queues, Port mirroring, Jumbo Frame support, 802.1D STP, ACL, LLDP, Cable Diagnostics, Auto Surveillance VLAN, Auto Voice VLAN
12
339,77 €
Thumbnail
Võrguseade TRENDnet Power Over Ethernet PoE Injector: 1 x 10/100/1000Mbps, kuni 100m
Tootekood: TPE-113GI GTIN: 710931505146 Võrguseadmed
IEEE 802.3ab Gigabit and 802.3af PoE compliant Gigabit Power over Ethernet (PoE) Injector delivers a PoE signal for distances of up to 100 meters (328 ft.) 1 x 10/100/1000Mbps Auto-MDIX Data In port 1 x 10/100/1000Mbps PoE Auto-MDIX Data Out port Power port Power LED indicator Supplies power up to 15.4 Watts Easily install a PoE device where a power outlet is not available Reduce installation and network equipment costs Safeguards network devices with short circuit protection Plug and Play in remote location Light weight and compact size Wall mounting  points
Laos
12
23,31 €
−0,09 €
Thumbnail
Võrguseade TRENDnet Splitter NET ACC POE INJECTOR/TPE-115GI
Tootekood: TPE-115GI GTIN: 710931160031 Võrguseadmed
The Gigabit PoE+ Injector, model TPE-115GI, combines electrical power with a Gigabit network connection to produce a Gigabit Power over Ethernet Plus (PoE+) signal. Connect this device to a non-PoE Gigabit switch and then run an Ethernet cable for up to 100 meters (328 ft.) to network PoE+ or PoE devices. The integrated power supply reduces installation clutter.Full Duplex Gigabit speedsConverts a non-PoE Gigabit port to a PoE+ or PoE Gigabit portIntegrated power supplyNetwork distances of up to 100 meters (328 feet)Save on installation and equipment costs
12
28,40 €
Thumbnail
Võrguseade EDiMAX USB LAN Adapter USB2 10/100M/EU-4208
Tootekood: EU-4208 GTIN: 4710700928851 Võrguseadmed
Made for the Ultrabook The Edimax EU-4208 USB 2.0 Fast Ethernet Adapter is specifically designed to give Fast Ethernet connectivity to your ultrabook, or any computer without an Ethernet port. Simply plug this Fast Ethernet adapter into a USB 2.0 port on your ultrabook, and you can instantly gain access to a stable 10/100Mbps Ethernet connection. The EU-4208 is also a quick and convenient way to add Ethernet connectivity to a desktop computer without the hassle of opening up the computer case. It is backward compatible with the USB 1.1 standard, and can function seamlessly with Microsoft Windows 2000/XP/Vista/7 and Mac OS 10.x.USB 2.0 for Full 10/100Mbps Ethernet PerformanceCompared to USB 1.1 adapters, which only offer 12Mbps transmission speed via USB, the EU-4208 is designed with the USB 2.0 standard and able to transfer data at 480Mbps, ensuring full 10/100Mbps Ethernet performance without any compromise.Compact Design & Power over USBThe Edimax EU-4208 comes in a compact design, making it easy to use in a crowded workspace. With power over USB support, this Ethernet adapter can work without an additional power adapter.Low Power ConsumptionThe Edimax EU-4208 is designed to use power efficiently and prevent unnecessary waste of power. It can dynamically lower its power supply for low power consumption in idle mode and low traffic conditions. 
12
15,25 €
Thumbnail
Võrguseade MikroTik RPSMA Male / RPSMA Male Pigtail 50 cm - Flex-guide
Tootekood: ACRPSMA GTIN: 5711783892342 Võrguseadmed
A super low loss RPSMA cable for superior connection quality, suited for indoor and outdoor use, this cable provides superior matching and loss values.The name of this cable comes from combining the words “flexible” and “waveguide”, to denote the high end features of this product.The inner conductor is silver plated copper, and both connectors are soldered, not crimped, for the best possible signal quality. Ideally suited for our BaseBox and other products with RPSMA connectors, and works with most antennas.
1-3 tp
12
4,98 €
−0,04 €
Thumbnail
Võrguseade Deltaco AUDIO CABLE 2m
Tootekood: MM-150 GTIN: 7340004633907 Võrguseadmed
Stereo
12
1,00 €
Thumbnail
Võrguseade EREM Lõikurid ESD Cu d1,6Mm, ilma faasita
Tootekood: 522N GTIN: 3666339174071 Võrguseadmed
Nagu 522E Seda kasutatakse kõikide lõiketööde tegemiseks kergesti ligipääsetavates kohtades. Massiivne pea võimaldab suurt lõikevõimet ja seda iseloomustab vastupidavus. See on standardne pea kuju.
12
21,99 €
Thumbnail
Võrguseade MikroTik NetMetal 5 (RB922UAGS-5HPacD-NM)
Tootekood: RB922UAGS-5HPacD-NM GTIN: 2610000002706 Võrguseadmed
This RB922UAGS-5HPacD-NM version is equipped with a miniPCI-express slot a SIM slot for 3G/4G device or additional wireless card, a high power 2x2 dual chain 802.11ac wireless and two RP-SMA connectors for external antennas.The NetMETAL is a completely new 802.11ac product in a waterproof metal enclosure. Its rugged design is made to withstand the toughest conditions, but at the same time is easy to use and can be opened and closed with one hand. The solid aluminum enclosure also works as a reliable heat-sink for its high output power radio.The NetMETAL is equipped with powerful 720Mhz CPU, 128MB RAM, one Gigabit Ethernet port, 802.11ac wireless, one SFP cage, USB, RP-SMA connectors for external antennas and RouterOS L4 license.
1-3 tp
12
126,17 €
−6,63 €
Thumbnail
Võrguseade TP-LINK TL-SG2210P
Tootekood: TL-SG2210P GTIN: 6935364022013 Võrguseadmed
8-Port Gigabit Desktop PoE Switch with 2 Combo SFP Slots
12
114,66 €
Thumbnail
Võrguseade TRENDnet KVM switch KVM switch: 2 porti, DVI, 4xUSB A,2xUSB B,audio,mikrofon, kaablitega
Tootekood: TK-222DVK GTIN: 710931170023 Võrguseadmed
The 2-Port DVI KVM Switch Kit, model TK-222DVK, allows you to control two computers with one set of console controls. No driver installation required, simply plug in the included cables to experience beyond HD resolution of 2560 x 1600 pixels. The TK-222DVK supports advanced keyboard and mouse designs and offers two bonus USB share ports to connect storage devices or printers.
12
121,64 €
Thumbnail
Võrguseade Equip Network Tool Case
Tootekood: 129503 GTIN: 4015867157473 Võrguseadmed
network tool case w. network tools and tester, 129503
12
28,90 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 10m Blue
Tootekood: CQ2096S GTIN: 4052792021462 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2096S
1-3 tp
12
12,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6 1m Black
Tootekood: CQ2033S GTIN: 4052792021134 Võrguseadmed
Patchcord, PIMF PrimeLine, CQ2033S
1-3 tp
12
2,99 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 0.5m Black
Tootekood: CQ3023S GTIN: 4052792020274 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3023S
1-3 tp
12
2,78 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 1m Blue
Tootekood: CQ3036S GTIN: 4052792020557 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3036S
1-3 tp
12
3,75 €
Thumbnail
Võrguseade Logilink Patch Cable S/FTP Cat.6A 7.5m Blue
Tootekood: CQ3086S GTIN: 4052792020601 Võrguseadmed
Patchcord, 10G, PIMF PrimeLine, CQ3086S
1-3 tp
12
11,10 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 15m Grey
Tootekood: CP2102U GTIN: 4052792029468 Võrguseadmed
Patchcord, EconLine, CP2102U
1-3 tp
12
8,99 €
Thumbnail
Võrguseade Logilink Patch Cable U/UTP Cat.6 5m Green
Tootekood: CP2075U GTIN: 4052792024029 Võrguseadmed
Patchcord, EconLine, CP2075U
1-3 tp
12
3,99 €
Thumbnail
Võrguseade Ubiquiti RD-5G31-AC
Tootekood: RD-5G31-AC GTIN: 810354021411 Võrguseadmed
Original part number RD-5G31-AC Product name Ubiquiti RocketDish 5G31-AC 5GHz AirMax AC PtP Bridge Dish Antenna, 31 dBi Producer Ubiquiti Networks Class of product Antenna
1-3 tp
12
284,80 €
+5,45 €
Thumbnail
Võrguseade Ubiquiti AirMax Sector 5G19-120
Tootekood: AM-5G19-120 GTIN: 4250605598402 Võrguseadmed
5GHz AirMax 2x2 MIMO Basestation Sector Antenna 19dBi, 120deg, AM-5G19-120
1-3 tp
12
115,80 €
−0,67 €
Thumbnail
Võrguseade EDiMAX ES-3305P
Tootekood: ES-3305P GTIN: 4710700929247 Võrguseadmed
Fast Ethernet 5-Port Switch (5x100Base-TX/RJ-45, 802.3 10Base-T, 802.3u 100Base-TX, 802.3x Flow Control, 802.3az Energy Efficient Ethernet, Cat3/4/5 UTP/STP)
12
10,95 €
Thumbnail
Võrguseade Brennenstuhl Eco-Line pesa 3-kordne
Tootekood: 1158610050 GTIN: 4007123615315 Võrguseadmed
Features:- Standard extension socket in attractive colours and of exceptional quality.- The well positioned sockets enable you to connect angular plugs.- With childproof sockets.- Cable length: 5 m- Cable: H05VV-F 3G1,5- Length appr.: 17 cm- Sockets: 3- Colour: White- Plug-in system: DEAC-väljundite arv3 vahelduvvoolu kontaktKaabli tüüpH05VV-F 3G1,5Toote värvValgeKaabli värvValgeKaabli pikkus5 m
12
11,99 €
Thumbnail
Võrguseade Brennenstuhl Premium-Line tehnoloogia pesa 5-kordne
Tootekood: 1951550600 GTIN: 4007123624546 Võrguseadmed
must / helehall
12
24,30 €
Thumbnail
Võrguseade Altusen KVM switch KVM-switch, 1 console control 16 computers, 19" 1U, Ethernetkabel
Tootekood: KH1516A-AX-G GTIN: 4710423776760 Võrguseadmed
ATEN 16-Port Cat 5 KVM Switch with Daisy-Chain Port (KH1516A-AX-G)
12
549,90 €
Thumbnail
Võrguseade StarTech.com FLUSH MOUNT EXPRESSCARD USB 3
Tootekood: ECUSB3S254F GTIN: 65030843577 Võrguseadmed
StarTech FLUSH MOUNT EXPRESSCARD USB 3 (ECUSB3S254F)
12
47,70 €
Thumbnail
Võrguseade LevelOne 26-Port Lite Managed GB Switch
Tootekood: GEL-2681 GTIN: 4015867198940 Võrguseadmed
Switch LevelOne 26-Port-L3-Managed-Gbit 2-Ports SFP/RJ45
12
678,20 €
Thumbnail
Võrguseade Cisco 2.4 GHZ 2DBI/5 GHZ 4 DBI DIPOLE
Tootekood: AIR-ANT2524DW-R= GTIN: 882658459795 Võrguseadmed
Cisco 2.4 GHz 2 dBi/5 GHz 4 dBi Dipole Ant., White, RP-TNC (AIR-ANT2524DW-R=)
12
46,05 €
+14,06 €
Thumbnail
Võrguseade Cisco 50Cm Type 1 Stacking Cable
Tootekood: STACK-T1-50CM= GTIN: 882658522116 Võrguseadmed
Cisco 50CM Type 1 Stacking Cable (STACK-T1-50CM=)
12
108,80 €
+0,50 €
Thumbnail
Võrguseade TENDA Switch S108 8 ports (8 x 10/100Mbps, Desktop, Auto-Negotiation, MDI/MDI-X switch, MAC address filtering) Retail
Tootekood: S108 GTIN: 6932849431056 Võrguseadmed
Tenda ruuter S108 8-port Ethernet Switch 10/100 Mbps
12
76,15 €
−0,44 €
Thumbnail
Võrguseade Intellinet Cable Tester RJ11/RJ45/BNC/USB
Tootekood: AKITLKSAT351911 GTIN: 766623351911 Võrguseadmed
INTELLINET kaablitester RJ11 / RJ45 / BNC / USB
12
32,64 €
Thumbnail
Võrguseade Aten KVM switch 2p USB , with Audio & USB 2.0 Hub
Tootekood: CS1642A-AT-G GTIN: 4710423779679 Võrguseadmed
Original part number CS1642A-AT-G Product name ATEN CS1642A 2-port DVI Dual View USB 2.0 KVMP Switch, 2.1 Surround Sound Producer Aten Class of product KVM switches
12
223,61 €
Thumbnail
Võrguseade Logilink Võrgukaart PC0029A
Tootekood: PC0029A GTIN: 4260113564745 Võrguseadmed
ÜhenduvustehnoloogiaJuhtmega ühendatudHostiliidesPCI-EAndmeedastuskiirus (maksimaalne)1000 Mbit/sToetatud andmeedastuskiirus10/100/1000 MbpsKiibikomplektAgere Met1310Wake-on-LAN valmidusJahSertifikaatROHS, CE, FCCVastavus harustandarditeleIEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3xLink/Act LEDJah
1-3 tp
12
10,55 €
Thumbnail
Võrguseade LevelOne 5-12V DC GBIT POE-PLUS Chippings
Tootekood: POS-3000 GTIN: 4015867158128 Võrguseadmed
Splitter LevelOne 1-Port PoE Gigabit 802.3 af/at
12
56,25 €
Thumbnail
Võrguseade StarTech.com KVM switch 2 PORT DISPLAYPORT
Tootekood: SV231DPUA GTIN: 65030839952 Võrguseadmed
• Black • Number of computers controlled: 2 • Keyboard port type: USB Mouse port type: USB Video port type: DisplayPort • 4K Ultra HD 3840 x 2400 pixels • Housing material: Steel • Hot keys • 24 W External power adapter
12
275,10 €
Thumbnail
Võrguseade Digitus LWL Patchk., LC/LC OS2, SM 10m
Tootekood: DK-2933-10 GTIN: 4016032248965 Võrguseadmed
- Duplex cable- LSOH- Connector with ceramic ferrule- Cable diameter 3mm- Single packed with test-report- Connector 1: LC- Connector 2: LC- Cable type: I-VH 2E9/125µ- Fiber class: OS1- Mode: Singlemode- Color cable: yellow- Boot: single-color- Fiber diameter: 9/125µ- Length: 10m- Packaging: DIGITUS PolybagPistmik 1LCPistmik 2LCSuguSisestatav konnektor/sisestatav konnektorSüdamiku läbimõõt9 µmKaitsekihi läbimõõt125 µmToote värvKollaneTäisdupleksJahKaabli pikkus10 mKaabli läbimõõt3 mm
12
6,99 €
Thumbnail
Võrguseade Aten KVM switch CS782DP 2 port USB / DisplayPort
Tootekood: CS782DP GTIN: 4719264643644 Võrguseadmed
With the ever-growing demand for higher video quality and the evolution of DisplayPort technology, 4K-enabled computers and displays are now widely adopted in visually-intensive and commercial applications. Offering up to 4K UHD resolution, the ATEN CS782DP is at home amongst these demanding scenarios and technological advancements.The ATEN CS782DP 2-Port USB DisplayPort KVM Switch features 4K UHD video resolution and allows users to access two 4K-enabled computers from a single USB keyboard, USB mouse, and DisplayPort video console.Doing so with ease, the CS782DP provides three convenient switching methods – using a remote port selector, mouse, or hotkeys for flexible access to any computer connected to the installation. The product even provides premium audio support for a complete multimedia solution. To round off the entire experience, the streamlined, space-saving design of CS782DP also makes it ideal for any working environment.With its rich feature set, the CS782DP is designed to surpass all requirements in graphic design, animation, and video-editing applications.Kontrollitavate arvutite arv2Klaviatuuri pordi tüüpUSBHiire pordi tüüpUSBVideopordi tüüpDisplayPortAudioühendusedJahKaabli pikkus1,8 mUSB 2.0 portide arv4Kõrvaklapiväljundite arv3Konsooliosad3.5 mm kõrvaklapid, DisplayPort, USB AKonsooli USB-pesade arv2USB-pistmiku tüüpUSB Type-A,USB Type-BMaksimaalne resolutsioon3840 x 2160 pikslitToote värvMustMaterjalPlastEraldi paikneva lüliti juhtme pikkus1,8 mSisseehitatud ekraanEiHDCPJahKaabli maksimaalne pikkus1,8 mVäljundpinge5 VVõimsustarve (tüüpiline)4 WUSB versioon2.0Kasutamistemperatuur (T-T)0 - 50 °CHoiustamistemperatuur (T-T)-20 - 60 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 80 protsentiSuhteline õhuniiskus (H-H) hoiustamisel0 - 80 protsentiLaius93 mmSügavus93,7 mmKõrgus26,8 mmKaal120 gKaablid kaasa arvatudAudio (3.5mm), DisplayPort, USBJuhendJah
12
115,10 €
−3,85 €
Thumbnail
Võrguseade Planet 8-Port Ind.managebarer Switch
Tootekood: IGS-10020MT GTIN: 4711213688782 Võrguseadmed
Planet switch IGS-10020MT industrial managed 8xGEth+2xSFP
12
328,45 €
−0,80 €
Thumbnail
Võrguseade Ubiquiti Networks IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector
Tootekood: ISO-BEAM-620 GTIN: 810354021886 Võrguseadmed
Original part number ISO-BEAM-620 Product name Ubiquiti IsoBeam ISO-BEAM-620 - Isolator Radome for 620 mm Dish Reflector Producer Ubiquiti Networks Class of product
1-3 tp
12
79,26 €
−0,46 €
Thumbnail
Võrguseade Digitus CAT5e U-UTP Patchk.,5m, white
Tootekood: DK-1512-050/WH GTIN: 4016032318262 Võrguseadmed
Kaabli pikkus5 mKaablistandardCat5ePistmik 1RJ-45Pistmik 2RJ-45Kaabli kateU/UTP (UTP)SuguMale/MaleKaabli värvValgeMantli materjalPolüvinüülkloriid (PVC)SertifikaatISO/IEC 11801 & TIA/EIA 568-BIEC 60332-1, IEC 60332-3, IEC 61034Kasutamistemperatuur (T-T)-20 - 60 °CKogus1
1-3 tp
12
1,25 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Multi Mode Moodul / 550m, LC Duplex, 850nm, DDM (10GBASE-SR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBSR GTIN: 710931140170 Võrguseadmed
10GBASE-SR SFP+ Multi Mode LC Module 550 m (1,804 feet) with DDMTEG-10GBSR (Version v1.0R)Hot-pluggable SFP+ transceiverSFP+ MSA compliantSupported throughput up to 10.5 GbpsMulti Mode fiber for distances up to 550 m (1,804 feet)850 nm wavelengthDuplex LC connectorDigital Diagnostics Monitoring (DDM) supportOperating temperature: 0 to 70 °C (32 to 158 °F)Single 3.3 V power supply
Laos
12
34,54 €
Thumbnail
Võrguseade TRENDnet Moodul meediakonverterid SFP+ Single Mode Moodul / 10km, LC Duplex, 1310nm, DDM (10GBASE-LR - 10-Gigabit Ethernet)
Tootekood: TEG-10GBS10 GTIN: 710931140187 Võrguseadmed
TRENDnet’s hot-pluggable TEG-10GBS10, 10GBASE-LR SFP+ Single Mode LC Module, works with a MSA compliant SFP+ slot. This Single Mode transceiver spans distances up to 10 km (6.2 miles), comes with a LC duplex connector, and supports up to 10.5 Gbps networking throughput speeds. Digital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltage.Hot-Pluggable SFP+Hot-pluggable SFP+ transceiver works with a MSA compliant SFP+ slotFiber WavelengthCompatible with Single Mode 1310 nm transmissionsFiber DistanceSupports networking for distances up to 10 km (6.2 miles)Fiber PortLC-type duplex connectorDDM SupportDigital Diagnostics Monitoring (DDM) captures critical device parameters such as transmit/receive power, temperature, and voltagePower SupplySingle 3.3 volt power supplyOperating TemperatureRated for an operating temperature range of 0 to 70 °C (32 to 158 °F)StandardsCompliant with SFF-8431, SFF-8432, SFF-8472, 10G FC Rev 4.0, FC-PI-4 Rev 7.0, and IEEE802.3ae 10GBASE-LR/LWAndmeedastuskiirus (maksimaalne)10000 Mbit/sLiidese tüüpSFP+Fiiberoptiline pistmikLCVõrgustandardidIEEE 802.3aeSFP-transiiveri tüüpSRKiudjuhtme portide arv1Lainepikkus1310 nmKaabli tüüpÜksikrežiimHot-Plug tugiJahMaksimaalne ülekandekaugus10000 mVõimsustarve (tüüpiline)0,522 WKasutamistemperatuur (T-T)0 - 70 °CSuhteline õhuniiskus kasutamisel (H-H)0 - 95 protsentiLaius14,8 mmSügavus56,5 mmKõrgus11,8 mmKaal22 gSertifikaatCE, FCC
Laos
12
52,75 €
−0,10 €
Thumbnail
Võrguseade LevelOne Transceiver Mini GVT-
Tootekood: GVT-0300 GTIN: 4015867103654 Võrguseadmed
12
31,97 €
Thumbnail
Võrguseade Logilink Patch panel CAT6 24-ports
Tootekood: NP0004 GTIN: 4260113562093 Võrguseadmed
Original part number NP0004 Product name LOGILINK - Patch panel UTP CAT6 24-ports black Producer LogiLink Class of product Complete outlet Type of connector RJ45 Number of ports 24 Wiring type twisted-pair cable Category 6 Usage indoor Additional information metal coverSuitable for mounting in 19 "Standards: CAT 6 8P8C, ROHSCable installation via LSA plugsUp to 250 MHzDimensions: 500x2x1 mm
1-3 tp
12
21,35 €
Thumbnail
Võrguseade ZyXEL XGS4600-32F SWITCH
Tootekood: XGS4600-32F-ZZ0102F GTIN: 4718937590575 Võrguseadmed
DC-in jack Yes DHCP client Yes MIB support RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4294, RFC 4293 Operating relative humidity range, % 10 - 90 % Spanning tree protocol Yes Storage temperature range (T-T), °C -40 - 70 °C SSH/SSL support Yes Port mirroring Yes Operating temperature range (T-T), °C 0 - 50 °C Supported data transfer rates 10/100/1000 Mbps Colour of product Black Packet transfer speed 131 Mpps Certification IEC 60950-1, FCC Part 15 (Class A), EN 60950-1, CSA 60950-1, CE EMC (Class A), ANSI/UL 60950-1 SFP slots quantity 28 Power consumption, W 66.9 IGMP snooping Yes Quality of Service (QoS) support Yes Switch layer L2/3 Broadcast storm control Yes SFP+ slots quantity 4 Ethernet LAN (RJ-45) ports quantity 4 Switching capacity, Gbit/s 176 MAC address table, entries 16000 Power over Ethernet (PoE) Support No Switch type Managed Weight, g 4210 Dimensions W x D x H, mm 441 x 270 x 44 Ports quantity 32
12
2174,28 €
Thumbnail
Võrguseade Planet Mediakonwerter PoE 1000X on 10/100/1000T; Mini-GBIC, SFP
Tootekood: GTP-805A GTIN: 4711213687532 Võrguseadmed
PLANET IEEE802.3af/at PoE 10/100/1000Base-T to MiniGBIC (SFP) Converter (GTP-805A)
12
101,25 €
Thumbnail
Võrguseade i-Tec iTec USB 3.0 Metal Gigabit Ethernet Adapter 1x USB 3.0 to RJ-45 LED
Tootekood: U3METALGLAN GTIN: 8595611701863 Võrguseadmed
Original part number U3METALGLAN Product name i-tec USB 3.0 Metal Gigabit Ethernet Adapter 1x USB 3.0 to RJ-45 LED Producer iTec Class of product Converter | adapter (without network products) Basic information Basic information Plug 1 type 1x female USB 3.0 A-type Plug 2 type 1 x RJ45 Other information Other information Colour Space Gray Additional information 1x USB 3.0 connector, for connecting to a laptop, tablet or PC1x Ethernet GLAN RJ-45 port supports 10 / 100 / 1000 Mbps speedsSupports Wake-on-LAN, Jumbo frame up to 9k bytes, detection of cable crossoverSupport IEEE 802.3az (Energy Efficient Ethernet)IPv4/IPv6 pack Checksum Offload Engine (COE) to reduce CPU loadingChipset Realtek RTL8153Powered through USB bus, no power adapter is neededOS: Windows 7, Windows 8, Windows 8.1, Windows 10, Mac OS, Linux, Android More info i-tec USB 3.0 adapter metal Gigabit Ethernet
12
17,40 €
Thumbnail
Võrguseade Ubiquiti antenn Networks AirPrism 5GHz, 3x30° HD Sector Antenna
Tootekood: AP-5AC-90-HD GTIN: 810354021947 Võrguseadmed
Ubiquiti Networks introduces an innovative sector antenna for your Point‑to‑MultiPoint (PtMP) applications, the airPrism® 5 GHz 3x30° HD Sector Antenna AP-5AC-90-HD.The airPrism antenna features significant advances in noise isolation and beam performance to complement the Rocket®5ac Prism™ radios (not included) for co‑location deployments. 3 x 30° Beamwidth Coverage The three Rocket5ac Prism™ radios are installed at the top, middle, and bottom of the airPrism antenna. Each radio independently transmits and receives within its corresponding 30° beamwidth. Powerful Performance Highly resistant to noise interference, the airPrism antenna provides superior beam performance in high-density areas for high-capacity, multipoint networks. Breakthrough Design Mounted on a single airPrism antenna, three Rocket5ac Prism radios maximize throughput in an efficient tower footprint, minimizing installation and tower costs. Product Specifications • Dimensions: 322.6 x 201.5 x 1300 mm (12.7 x 7.03 x 51.18")• Weight: 13.1 kg (28.9 lbs)• Frequency Range: 5.15 - 5.85 GHz• Gain: 22 dBi• HPOL Beamwidth: 3 x 30° (6 dB)• VPOL Beamwidth: 3 x 30° (6 dB)• Electrical Beamwidth: 8° • Electrical Downtilt: 2°• Max. VSWR: 1.75:1• Polarization: Dual-Linear• Cross-Polarization Isolation: 30 dB Min.• Interfaces: (6) RP-SMA Connectors (Weatherproof)• Compatible Radio: Rocket5ac Prism• Wind Loading: 534 N @ 200 km/h (120 lbf @ 125 mph)• Wind Survivability: 200 km/h (125 mph)• Mounting: Universal Pole Mount, Rocket Bracket, and Weatherproof RF Connectors Included• ETSI Specification: EN 302 326 DN2• Certifications: CE, FCC, IC
1-3 tp
12
421,35 €
+5,25 €
Thumbnail
Võrguseade TRENDnet Tööriist, Punch Down Tool, komplektis 110 ja Krone terad
Tootekood: TC-PDT GTIN: 710931401103 Võrguseadmed
TRENDnet’s professional punch down tool, TC-PDT with 110 and Krone blades, inserts and cuts terminations in one operation. Adjustable high and low actuation setting accommodates termination requirements or user preference. With spare storage that helps prevent blade loss, the precision blades are conveniently interchangeable and reversible between 110 and Krone. The punch down tool offers reliable, easy-to-use operation at an affordable price.Comfortable shape, easy to handleInterchangeable and reversible bladesSafe storage for spare bladeTwist and Lock style holder provides fast, easy blade changes and prevents blade pullout1-year limited warranty
Laos
12
24,25 €